


Download free ebooks at bookboon.com

2 

 

Mark Wood

iWork – Keynote

http://bookboon.com/


Download free ebooks at bookboon.com

3 

 

iWork – Keynote
© 2012 Mark Wood & Ventus Publishing ApS
ISBN 978-87-403-0071-0

http://bookboon.com/


Download free ebooks at bookboon.com

P
le

as
e 

cl
ic

k 
th

e 
ad

ve
rt

iWork – Keynote

4 

Contents

Contents

 About The Author 9

 Introduction 10

1 Opening Keynote 11

2 Overview of the Keynote Interface 12
2.1 Keynote’s Interface 12
2.2 The Tool Bar  13
2.3 Customising the Tool Bar 19
2.4 The Format Bar 22
2.5 The Slides Pane 22
2.6  The Master Slides Pane 22
2.7 Presenter Notes Pane 22
2.8 The Inspector 23

3 The Media Browser 32
3.1  Adjusting Images 33
3.2 Copying And Pasting Graphic Styles 33

Designed for high-achieving graduates across all disciplines, London Business School’s Masters 
in Management provides specific and tangible foundations for a successful career in business. 

This 12-month, full-time programme is a business qualification with impact. In 2010, our MiM 
employment rate was 95% within 3 months of graduation*; the majority of graduates choosing to 
work in consulting or financial services. 

As well as a renowned qualification from a world-class business school, you also gain access 
to the School’s network of more than 34,000 global alumni – a community that offers support and 
opportunities throughout your career.

For more information visit www.london.edu/mm, email mim@london.edu or 
give us a call on +44 (0)20 7000 7573.

Masters in Management

The next step for  
top-performing  
graduates

*  Figures taken from London Business School’s Masters in Management 2010 employment report

http://bookboon.com/
http://bookboon.com/count/advert/e8616b25-ea05-4d56-87db-9f6000996287


Download free ebooks at bookboon.com

P
le

as
e 

cl
ic

k 
th

e 
ad

ve
rt

iWork – Keynote

5 

Contents

4 Creating A Presentation 34
4.1 Planning Processes 34

5 Using Themes 35
5.1 Selecting A Theme 35
5.2 Choosing A Slide Size 35
5.3 Selecting A Master Slide 36
5.4 Using Outline View  36
5.5 Pasting Text Into Outline View 38
5.6 Using Light Table View 38
5.7 Adding A Text Box 39
5.8 Formatting Text 39
5.9 Editing Slide Layout 39

6 Using Tables And Calculations 41

7  Spell Checking And Automatic Text Substitution  42

8  Adding Media; Photographs, Movies, Charts And Sound 43
8.1 Importing Graphics And Photographs 43
8.2 Enhancing Photographs In Keynote 44
8.3 Saving Media With Presentations 45
8.4 Reducing Presentation File Sizes 45

©
 U

B
S 

20
10

. A
ll 

ri
g

h
ts

 r
es

er
ve

d
.

www.ubs.com/graduates

Looking for a career where your ideas could really make a difference? UBS’s 

Graduate Programme and internships are a chance for you to experience  

for yourself what it’s like to be part of a global team that rewards your input 

and believes in succeeding together.

Wherever you are in your academic career, make your future a part of ours  

by visiting www.ubs.com/graduates.

          You’re full of energy
and ideas. And that’s
    just what we are looking for.

http://bookboon.com/
http://bookboon.com/count/advert/52a1fd82-96d7-e011-adca-22a08ed629e5


Download free ebooks at bookboon.com

P
le

as
e 

cl
ic

k 
th

e 
ad

ve
rt

iWork – Keynote

6 

Contents

9 Animation 47
9.1 Using Global Transitions 47
9.2 Using Builds 47
9.3 Using Builds To Reveal Text 48
9.4 Using Builds With Tables and Charts 48
9.5 Creating Interleaved Builds 49
9.6 Actions – Using Smart Builds 50
9.7 Making Animations with Actions 50
9.8 Using Magic Move 52

10  Using Hyperlinks To Create Navigation Schemes 53

11 Making A Custom Theme 54
11.1 Custom Themes 54
11.2 Choosing Which Master Slides To Use 54
11.3 Making a Title Slide 54
11.4 Making A Photo Master 55
11.5 Creating Image Fills For Slide Backgrounds 56
11.6 Saving And Sharing Themes 57
11.7 Applying Themes 58

12 Importing From PowerPoint 60

© Deloitte & Touche LLP and affiliated entities.

360°
thinking.

Discover the truth at www.deloitte.ca/careers 

© Deloitte & Touche LLP and affiliated entities.

360°
thinking.

Discover the truth at www.deloitte.ca/careers 

© Deloitte & Touche LLP and affiliated entities.

360°
thinking.

Discover the truth at www.deloitte.ca/careers 
© Deloitte & Touche LLP and affiliated entities.

360°
thinking.

Discover the truth at www.deloitte.ca/careers 

http://bookboon.com/
http://bookboon.com/count/advert/0ba6aa54-2f19-4d35-9ee1-a00400a7e3c6


Download free ebooks at bookboon.com

P
le

as
e 

cl
ic

k 
th

e 
ad

ve
rt

iWork – Keynote

7 

Contents

13 Working With Charts And Tables 61
13.1 Importing Charts And Tables 61
13.2 Modifying Chart Data 61
13.3 Modifying Table Data 61
13.4 Animating Charts — Column, Pie, 3D Area 62
13.5 Copying And Pasting Styles 64

14  Rehearsing And Delivering Presentations 65
14.1 Reviewing Presentation Using Light Table View 65
14.2 Adding Comments and Presenter Notes 65
14.3 Rehearsal Techniques 65
14.4 Using Remote Controls 65
14.5 Creating Self-Running Presentations 67
14.6 Running Presentations In Kiosk Mode 67

15 Running Presentations 69
15.1 System Configurations For Ultra Smooth Playback 69
15.2 Scaling Up Slides 69
15.3 Keyboard Short-Cuts To Control Playback 70
15.4 Troubleshooting Presentations 72

http://bookboon.com/
http://bookboon.com/count/advert/62a3fd82-96d7-e011-adca-22a08ed629e5


Download free ebooks at bookboon.com

P
le

as
e 

cl
ic

k 
th

e 
ad

ve
rt

iWork – Keynote

8 

Contents

16 Sharing Presentation Media 73
16.1 Printing Handouts 73
16.2 Exporting as QuickTime  73
16.4 Exporting PDF 75
16.5 Exporting Images 76
16.6 Exporting to HTML 77
16.7 Exporting to iOS 77

 Conclusion 78

your chance  
to change  
the world
Here at Ericsson we have a deep rooted belief that 
the innovations we make on a daily basis can have a 
profound effect on making the world  a better place 
for people, business and society. Join us.

In Germany we are especially looking for graduates 
as Integration Engineers for 
•	 Radio Access and IP Networks
•	 IMS and IPTV

We are looking forward to getting your application!
To apply and for all current job openings please visit 
our web page: www.ericsson.com/careers

http://bookboon.com/
http://bookboon.com/count/advert/11a3fd82-96d7-e011-adca-22a08ed629e5


Download free ebooks at bookboon.com

iWork – Keynote

9 

About The Author

About The Author
I am a printmaker, twenty years into my professional creative practice. I use iWork daily as part of my business 
administration, to write articles and create teaching materials.

I enjoy the process of concept and design, providing solutions to problems both technical and creative. In my series of 
books on iWork I illustrate many of the features of these excellent software applications. If you are new to iWork please 
note that Apple provide excellent resources on their web pages. These include videos on many key features. I heartily 
recommend viewing these before reading through this book.

My creative practice centres on photography and the graphic arts. I combine personal work with commerce – often 
teaching others about the creative and technical aspects of digital imaging. 

My clients include: Apple, Elephorm, Nik Software, and Oxford University Computer Services. I have also contributed 
articles to The British Journal Of Photography and Macworld Magazine several times.

Mark Wood BA (Hons), MA
Apple Certified Trainer
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Introduction

Introduction
This guide explains the processes used to make Keynote documents. Keynote is Apple Inc.’s equivalent to Microsoft’s 
Powerpoint. Keynote’s strength is its ease of use and its ability to handle a variety of media types, including HD Video.

This guide to Keynote is one of three books I have written for Bookboon on iWork. My books on Pages and Numbers 
complement this one, with some areas of repetition, each guide is designed to stand alone.

A great way to learn is to experiment and play. Use this guide to focus your learning on specific areas of Keynote before 
taking a broad view of the myriad of possibilities for this software.

This guide describes ways to assemble and edit content. It does not seek to give advice on presentation methodology, too 
often business presentations suffer from densely packed slides, with too much text and statistical information squeezed 
into them; information that is best left for a report. Rather than cram the contents of a report onto a handful of slides, 
judicious planning will make for compelling presentations. Keynote is not a place to copy and paste all the text of a report. 
It is far better to highlight and illustrate important points using Keynote’s excellent graphic and animation capabilities. That 
said, animation and graphic elements should be used sparingly to aid the communication, and not as a distraction to it. 

Keynote can be used to create dynamic and engaging presentations. Text, images and charts can be arranged with ease. 
Keynote makes it easy to add audio and video, add transitions between slides, animate data, and then share presentations 
in a variety of ways.

The guide describes software functions and outlines generic examples of the software in use. Further information can be 
found on Apple’s web pages, or via Apple’s Certified Training Scheme.

Regarding keyboard shortcuts. The keyboard shortcuts mentioned in this book will work on International English 
QWERTY keyboards. For US keyboards the only difference is that Alt key ( ) is called Option ( ). For AZERTY and 
other language keywords please try the shortcuts, they will probably work.

For seasoned Mac users please note that the Apple key is now referred to as the Command key. It is labelled cmd , not .

http://bookboon.com/
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Opening Keynote

1 Opening Keynote
There are three ways to launch Keynote.

•	 Go to your Applications folder. In Finder choose Go > Applications. Open the iWork ’09 folder and double–
click the Keynote icon. (Unless you have done a customized iWork installation the iWork folder will be in the 
Application folder found in the root of your primary hard drive.)

•	 In the Dock, click the Keynote icon. (In Apple’s latest operating system named Lion, a Keynote icon will appear 
in Launchpad.)

•	 Double–click any Keynote document.

Every time you launch Keynote or try to create a new document, Keynote’s Template Chooser appears. The Template 
Chooser contains Apple designed templates and any Templates created by you. Apple’s Templates can be customized to 
suit your tastes or to comply with a business’s graphic identity. There will be more on Themes later. The White and Black 
Themes are good options to experiment with.

http://bookboon.com/
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2 Overview of the Keynote Interface
Keynote has features that are shared with, or are similar to, features found in other Apple applications such as Numbers and 
Pages. This section lists these features. Understanding features including Inspectors and the Media Browser are essential 
when learning about any Apple software.

To explore the features described in Section 1. launch Keynote and open any Template. When launching Keynote the 
following message may appear. 

Choose an option.

2.1 Keynote’s Interface

http://bookboon.com/
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Overview of the Keynote Interface

By default Keynote’s window contains a customizable Tool Bar, a Format Bar, a Slides Pane, and the Slide Canvas. Other 
panes may be opened, including Master Slides Pane, and Presenter Notes Pane.

2.2 The Tool Bar 

The Tool Bar contains several icons. These control common functions and will be described later. Note that some Tool 
Bar Icons are greyed-out meaning they cannot be used. They become active once an Object is selected. Also note that the 
Tool Bar can be customized to display buttons for commands based on user preference. From left to right:

•	 New – This adds a new slide. The keyboard shortcut is Command – Shift – N.
•	 Play – This starts the presentation in Slideshow, at the selected slide, the keyboard shortcut is Command–Alt–P. 

To start a Slideshow from the first slide hold down the Alt key and click the Play button in the Tool Bar. 
•	 View – changes the View Mode. Options include Navigator, Outline, Slide Only and Light Table. Of these 

Navigator and Light Table are the most useful when constructing documents. Outline Mode will be discussed 
further in Section 5.4. View also controls the display of Rulers, Format Bat, Presenter Notes and Master Slides. 

When developing a presentation to support a speech or lecture using Presenter Notes can prove a great aid to memory.

Keynote can be configured to display on two displays simultaneously, one showing slides to an audience and a comprehensive 
display of Presenter Notes, Next Slide and Time Elapsed or Remaining on the other. 

http://bookboon.com/
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Comments can be temporarily hidden from the View Menu. Comments are like virtual sticky notes and can be found in 
all the iWork applications.

•	 Guides – By default Keynote displays alignment guides to help layout. These appear as yellow lines that indicate 
whether an object is aligned to the top, bottom, centre or side of another object, or where it is in relation to 
the canvas. Choosing all four options from Show Guides at Object Center to Show Relative Sizes will give 
maximum layout feedback help.

We will turn your CV into 
an opportunity of a lifetime

Do you like cars? Would you like to be a part of a successful brand?
We will appreciate and reward both your enthusiasm and talent.
Send us your CV. You will be surprised where it can take you.

Send us your CV on
www.employerforlife.com

http://bookboon.com/
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•	 Themes – On launching Keynote a Theme Chooser appears. Users can create their own Themes. Having a 
Theme button in the Tool Bar allows Themes to be swapped in an open document. This function is useful for 
companies wishing to update presentations to meet their latest visual identity guidelines. A presentation using 
their properly applied 2008 theme can be updated to their 2012 theme in a single click. 

•	 Masters – Themes contain several Master Slides; Title & Subtitle, Title & Bullets, Title & Bullets – 2 Column… 
et cetera. Use this menu to change slides to different Masters.

•	 Text Box – This adds a simple text box to the slide canvas. It is better to use a slide Master with a Text Box and 
modify it. This makes the Theme change function work speedily. It isn’t wrong, nor does it expose weaknesses 
in the Keynote software, to add Text Boxes. Additional Text Boxes cannot be automatically changed when 
changing Themes.

•	 Shape – This adds simple primitive shapes, arrows, stars and speech bubbles. These can be resized by click–
dragging their corners or sides.

•	 Table – This adds a simple Table to a slide. The Table can be controlled from the Tables Inspector. It is better 
to create Tables and Charts in iWork’s Numbers and copy and paste them into Keynote, because Numbers has 
more Table formatting parameters and function control than Keynote.

•	 Charts – This will add one of nineteen chart types into Keynote, although just like Tables it is generally better 
to generate Charts in Numbers and copy and paste the Chart into Keynote. Keynote’s Chart Inspector contains 
all the controls needed to change the look and feel of a Chart to suit the visual style of a presentation.

•	 Comment – Use this to add virtual sticky notes to a Keynote document. This is ideal when expressing ideas 
in collaborative projects. 

•	 Share – This is used to upload files to iWork.com Public Beta. iWork.com is a convenient way to share work 
online with anyone. Because it is web-based, iWork files can be shared from Macs or iPads simply and securely.

http://bookboon.com/
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•	 Mask – This works only on imported pictures. Adding a Mask allows parts of images to be cropped. There are 
two parts to a Mask; the Mask itself which can be resized and the content of the Mask which can also be resized.

•	 Alpha – This icon remains greyed-out until a picture is selected. Pictures, most likely photographs, can be 
imported into Keynote. Alpha or, as it is listed in the Format Menu, Instant Alpha makes parts of photographs 
or pictures transparent. When Alpha is active instructions appear on screen as to how to use its functions.

With practise images can be turned in to cut-outs with relative ease.

http://bookboon.com/
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With us you can 
shape the future. 
Every single day. 
For more information go to:
www.eon-career.com

Your energy shapes the future.
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•	 Group – This will only group Shapes or Pictures together that have not already had Connection Lines applied. 
Only Text Boxes added using the Text Box button can be grouped.

•	 UnGroup – This ungroups objects!
•	 Front – Note that objects added to a slide are layered. The first object will be at the bottom of the stack, and the 

last object added will be at the top. To change this stacking order use the Front or the Back buttons. The menu 
commands for this are found in the Arrange Menu. This menu also includes Bring Forward and Send Backward.

•	 Back – This complements the Front command.
•	 Inspector – This opens and closes the Inspector panel. A full description of the Inspector can be found in 

Section 2.8
•	 Media – This icon opens and closes the Media Browser. A full description of the Media Browser can be found 

in Section 3
•	 Colors – This opens and closes the Color Window. The Color Window works across the Mac’s operating system 

meaning it can be accessed from most Apple applications. 

http://bookboon.com/
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To sample a colour from any part of the computer screen select the magnifying glass found in the Color Window and 
hover over the colour to be sampled. Click to sample.

The colour wheel, tone slider and Opacity sliders can be used to modify a sampled colour, or used to create new one. 

At the bottom of the Color Window is a colour well. If it is not visible double–click the dot on the bottom centre of the 
Colour Window. The colour currently displayed at the top of the Color Window can be dragged down to the colour well 
to save it for future use. Colours saved in this way are available in any application that supports the colour wheel. This 
means custom colours generated in Keynote can be used in Pages or iMovie et cetera. 

•	 Fonts – This opens and closes the Fonts Panel. Like the Color Picker, the Fonts Panel is system wide. Meaning 
it too can be accessed from most Apple applications.

2.3 Customising the Tool Bar

Adding extra buttons can be a great way to speed up working or to remember seldom used commands. To customise the 
Tool Bar right-click or Control Click the Tool Bar and choose the Customize Toolbar… option. Drag the desired icons to 
available spaces on the Tool Bar. Suggestions for three useful additions to the Tool Bar follow. Note the Tool Bar can be 
customized in this way in several Apple applications.

http://bookboon.com/
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•	 Connect – By selecting two objects, either Shapes or Photos, at a time, the Connect command will draw a line 
between the two shapes.  

In the illustration a circle, square and double-arrow heads are connected. If one of the objects is moved around the slide, 
the line will remain connected. Multiple objects can be Connected. The menu command is Insert > Connection Line. 
Once rendered lines can be modified, changing line style, colour, and weight. Arrows heads can also be added.

•	 Rehearsal – This is a mode ideal for checking timings for presenting speeches or lectures. This mode displays 
lots of useful feedback including which slide is next and whether it has loaded into memory. The Green Bar at 

http://bookboon.com/
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the top of the screen indicates the next slide is loaded into memory. When a large movie is being loaded into 
memory the bar will display as red until it is safe to advance to the next slide. A large movie file might take a 
few seconds to load. It can feel uncomfortable moving to a slide that appears blank or broken. So it is better 
to linger on the preceding slide until the indicators goes green.

http://bookboon.com/
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•	 Record – This mode allows a slide show to be narrated whilst being played. The recording can then be saved 
for future use on a company intranet or university server as a recap of the presentation or for the benefit for 
those that were unable to attend. Mac software such as iMove can be used to further enhance the recording 
before synchronizing the movie with YouTube™ or similar service.

2.4 The Format Bar

The Format Bar displays contextual information. For example, when a text box is selected the Format Bar displays font 
formatting controls. When a picture is selected the Format Bar displays parameters for picture control. Extra image controls 
can be found in the View menu > Show Adjust Image and in the Graphics and Metrics Inspector.

2.5 The Slides Pane

When the View is set to Navigator, the pane to the left of the Slide Canvas is labelled Slides. Change the View to Outline 
and the pane is labelled Outline. The other view modes include Slide Only and Light Table. The Navigator View is probably 
the best option for creating and editing presentations, as thumbnails of the slide appear in the Slides Pane. This allows 
thumbnails to be click–dragged into new positions and slides to be duplicated and deleted with ease.

Click-dragging a slide in Navigator View will reposition it in the running order. Holding down the Alt key whilst doing 
this will copy the slide to a new location. As with nearly all keyboard short–cuts the modifier key, in this case the Alt 
Key, should only be released after the mouse button is released. Other operations can be accessed using right–click on 
the Slides Pane.

Other operations include the ability to skip slides. This is useful when shorter versions of a presentation are required; 
perhaps a thirty minute slot has been cut to twenty. The Skip function is a safe way to trim a presentation without deleting 
any data. Skipped slides won’t display as part of a Slide Show, but can be easily un–skipped too; the context menu command 
for this is Don’t Skip Slide.

In teaching scenarios a Keynote can be prepared with extra sections that might be useful in class, but can be set to Skip 
by default, and only revealed if the teacher thinks it prudent to explore such areas. Skipping slides avoids the need to have 
several similar Keynote documents on the same subject. So rather than having to update several Keynotes as data changes, 
just the one document needs updating and the Skip function helps tailor the presentation for a variety of audiences and 
durations.

2.6  The Master Slides Pane

Only revealed when the View is set to Show Master Slides, the Master Slide Pane appears above the Slides or Outline 
Pane to the left of the Slide Canvas. From here the current slide’s format can be changed from one Master to another. 
Simply click the slide or slides to be changed and click on the desired Master. This operation can also be achieved using 
the Master button in the Tool Bar.

2.7 Presenter Notes Pane

The Presenter Notes Pane appears under the Slide Canvas when set from the View menu in the Tool Bar.

http://bookboon.com/
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Presenter notes can be copied and pasted from other applications such as Pages or typed directly into the Presenter Notes 
Pane. They can be a great aid to memory when making presentations. Presenter Notes can also be included in handouts 
printed from Keynote.

2.8 The Inspector

The Inspector is a key feature in Apple’s iLife and iWork software. Users new to Apple Mac software need to embrace the 
use of the Inspector. Inspectors control nearly all the parameters in iWork software. Numbers, Pages and Keynote have 
some unique Inspectors and some in common. For instance all the applications have a Document Inspector containing 
slightly different parameters in each.

The Inspector is launched by either clicking the Inspector icon in the Toolbar or View > Show Inspector. 

Keynote has ten inspector tabs. They are:

•	 Document Inspector –

The Document Inspector should be used when first setting up a document. Divided into three tabs. The first tab contains 
slideshow preferences with options for Looping the slideshow. From here the Presentation mode can be changed, along 
with the Slide Size. 

The bottom section is Require Password To Open. For additional security a password can be entered to lock a Keynote 
document. The password would then be required every-time the document is opened.

The next tab is Audio. There are several ways to add audio to a presentation, and using this tab this may not be the most 
flexible option. 

http://bookboon.com/
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The last tab is Spotlight. Completing the fields for Author, Title, Keywords, and Comments is recommended practice. It 
makes documents easier to search for, especially when using the Mac Spotlight search engine. All of these fields are for 
metadata. Author and Title are self-explanatory. Adding Keywords helps classify a document. For example a Keynote 
document designed for a seminar on Apple’s Aperture could have the keywords, ‘Apple’, ‘Aperture’, ‘photography’, ‘digital 
imaging’ and ’45 minutes’. The list could go on. There are five keywords here. Keywords are denoted by commas, ‘Apple, 
Aperture, photography’ ‘digital imaging’ and ‘45 minutes’ are all single keywords. 

Searches can be case-sensitive, but using ‘apple’ and ‘Apple’ as keywords is not strictly necessary.  When choosing keywords 
it is helpful to invoke the spirit of the librarian. A less rigorous form of applying metadata is using the Comments field. Here 
paragraphs of descriptive text can add be added. In the example of the Apple Aperture Keynote document, the comments 
field could read, ‘Seminar Presentation for Apple’s Aperture, aimed at the serious amateur and professional audience…’

•	 Slide Inspector –

The Slide Inspector has two tabs, Transition and Appearance. Transitions can be applied to one or more slides at a time. 
There are currently forty-eight transition effects and something known as Magic Move, located in the Effect menu of the 
Transition tab. Experiment with the transitions to learn more, try changing the transition duration as this may enhance the 
effect. Some transitions have a direction, moving from left to right, or top to bottom. When this is the case the Direction 
menu becomes active. The Start Transition menu is set to On Click by default, meaning that to move the the next slide a 
mouse click or an alternative to click has to be made†.  Transitions can be triggered in other ways, as listed in the Start 
Transition menu.

† Alternatives to a mouse click, include clicking a trackpad, tapping the Spacebar, using a keyboard’s forward arrow key, 
using a remote control device.

http://bookboon.com/


Download free ebooks at bookboon.com

P
le

as
e 

cl
ic

k 
th

e 
ad

ve
rt

iWork – Keynote

25 

Overview of the Keynote Interface

The Appearance tab can be used to set the Master & Layout of a slide. Use this tab to set a slide background. Often corporate 
presentations have a company logo and strap-line running across each slide. This would be an Image Fill. Simple coloured 
or gradient filled backgrounds can also be used.

•	 Build Inspector –
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The Build Inspector has thee tabs; Build In, Build Out, and Action. Build In and Build Out have the same operations, 
allowing objects on a slide to appear and disappear; as such they are similar to transitions. However, Builds effect objects 
on a slide. Options such as Typewriter can be used to build in bullet points one point at a time.

Action can be used to animate objects. The Move action allows objects to travel along a user defined path.

•	 Text Inspector –

Text can be controlled from five locations:

•	 Menu Bar > Fonts
•	 Menu Bar > Text
•	 The Fonts window, launched from the Tool Bar or using Command T
•	 The Format Bar
•	 Or in the Text Inspector. 

Each location has some unique and some shared functions.

The Text Inspector has three tabs, Text, Columns and Bullets.

The Text tab can be used for Character alignment horizontally, and also vertically. The colour of type can be changed, 
though the unique parameters here are the Spacing controls. Character Spacing, also known as Tracking, adjusts the space 
between letters, whereas Line Spacing, also known as Leading adjusts the height of lines of type. 

Pressing the Return key to create extra space between paragraphs is considered bad practice by graphic designers. To 
control the space between paragraphs it is better to use the Text Inspector’s Before Paragraph and After Paragraph controls.
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Inset Margin can be used to create space between text and the text frame. This is desirable when text frames have borders, 
called Strokes, applied.

The Columns tab is used to control the amount of columns in a text box and the vertical space between those columns, 
known as Gutter.

Fonts cannot be embedded into a Keynote document. Care must be taken to ensure all computers on which a Keynote 
presentation is to run have the correct fonts installed. This is more relevant if non–standards fonts are used; ones that do 
not ship with an Apple Mac.

•	 Graphic Inspector –

The Graphics Inspector controls the appearance of objects in Keynote. This Inspector is used to modify Text Boxes or 
Shapes. Here a Text Box contains an Image Fill that has been set to Scale To Fill. The Stroke is set to Picture Frame. Shadow 
and Reflection have been applied. With so many parameters here the best way learn is to experiment. 

Images can be framed to help convey the right visual impression or just to help make the image stand out. By selecting 
an image imported into Keynote, the Format Bar frame options can be used to change stroke or frame options.
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•	 Metrics Inspector

 

The Metrics Inspector is used to control the size and position of objects on a slide. Objects include Tables and Charts. 
However, Tables and Charts can not be rotated, whereas Text Boxes and Pictures can. The File Info field is useful as it 
displays the file name of any image imported into Keynote. You can use the file name to locate the original file.

Graphic files, such as photographs, are embedded into Keynote. This means the imported file can be moved or deleted 
from its original location. 

By 2020, wind could provide one-tenth of our planet’s 
electricity needs. Already today, SKF’s innovative know-
how is crucial to running a large proportion of the 
world’s wind turbines. 

Up to 25 % of the generating costs relate to mainte-
nance. These can be reduced dramatically thanks to our 
systems for on-line condition monitoring and automatic 
lubrication. We help make it more economical to create 
cleaner, cheaper energy out of thin air. 

By sharing our experience, expertise, and creativity, 
industries can boost performance beyond expectations. 

Therefore we need the best employees who can 
meet this challenge!

The Power of Knowledge Engineering

Brain power

Plug into The Power of Knowledge Engineering. 

Visit us at www.skf.com/knowledge
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•	 Table Inspector –

The Table Inspector has two tabs, Table and Format. Although Tables can be created in Keynote, it is better to use iWork’s 
Numbers for this and then use this Inspector to modify the Table. The Table Headers & Footers add Header Rows and 
Header Columns to Tables, This section also allows Footer Rows to be added. 

•	 Chart Inspector –

The Chart Inspector provides control over chart renditions. The basic controls allow the chart type to be changed via the 
Chart Icon; this menu mirrors the menu found in the Tool Bar. The Edit Data… button opens a floating window in which 
the Chart Data can be changed; very useful when information needs to be updated in a hurry. 

Charts Colors… opens a floating window from which preset colour palettes can be applied to charts. Palettes include  3D 
Texture Fills, 2D Image Fills and 2D Color Fills. Try using the Apply All button to a Chart. If you do not like the colours 
in the Chart try dragging a different Fill from Chart Colors window or drag colours from the Color Window.
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3D Charts have a special section at the bottom of the Chart Inspector. Click–drag the blue button to rotate a Chart and 
try changing the Lighting Style and the Chart Depth.

More advanced functions found in the Axis and Series tabs, such as Linear and Percentage Scale will not be covered in 
this book as they are self-evident to statisticians, but for others would require lengthy explanations that are not in the 
remit of this book.

•	 Hyperlinks Inspector –

Keynote text can be converted into hyperlinks. To make a link select text and in the Hyperlink Inspector click Enable as 
a Hyperlink. Keynote’s hyperlinks can be used to create links to slides in the current Keynote document, Webpages if a 
URL is used or to another Keynote Slideshow.

Links can also be used to generate an email or to exit the Slideshow. Once created it might to desirable to temporarily disable 
hyperlinks. Accidental clicks will open web browser or email software. Checking Make all hyperlinks inactive will do this.

•	 QuickTime™ Inspector –
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If audio files or video have been added to a document, the QuickTime Inspector can be used to set new start and finish 
points for the clip. For example in a sixty second video clip if only the middle thirty seconds are required moving the 
Start point to the time index to 00:00:15.00 and the Stop point to 00:00:45.00 achieves this.

A Poster Frame is a frame from the selected video that is displayed to represent the video. Perhaps the starting frames of 
the video are black. Choosing another frame from the video might be more illustrative. 

The repeat options are self-explanatory and the Volume slider and Control sections are ubiquitous. 
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research working individually or in 
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Copenhagen, Denmark.
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such as case competitions, sports, 
etc. – make new friends among cbs’ 
18,000 students from more than 80 
countries.
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3 The Media Browser
The Media Browser appears in many of Apple’s application software. It is a system wide utility that is accessed from within 
programs such as Keynote. It has a distinct icon displaying a frame of film, a picture frame and two musical notes. This 
icon appears in different places in different applications. 

The Media Browser can be launched from the Toolbar or View > Media Browser. It contains three tabs, Audio, Photos 
and Movies. 

Audio – This contains tracks from the current user’s iTune account. Garage band projects, these might include voice–overs 
or podcasts and audio from other applications such as Aperture or Final Cut.

Photos – This contains images stored in iPhoto or Aperture is it is installed

Movies – This contains video files stored in iMovie, the current user’s Movies Folder, or in iTunes. If Final Cut or Aperture 
are installed video files from those applications will also appear here.

The bottom pane of the Media Browser contains thumbnails of the respective media files. Double–clicking the thumbnail 
previews the file. In the case of Photos it enlarges the thumbnail to fill the Media Browser pane.

As with all iWork applications, Keynote stores graphics and other media within the file itself, with the exception of Fonts. 
This makes for easy transfer of files from workstation to laptop et cetera. A consequence of this is that iWork documents 
may have large files sizes though there is an easy remedy in the Reduce File Size command. This will be illustrated in 
Section 16 — Sharing Your Work.

To insert a media file or files select them in the Media Browser and drag them onto the Keynote Slide Canvas. 
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3.1  Adjusting Images

When images are placed into Keynote they may look too dark or lack contrast. Like all iWork applications there is an 
Adjust Image window that can be used to adjust the brightness, contrast, saturation and other image parameters directly 
within Keynote. There are several image parameters that can be used to finesse imported photographs though often just 
clicking the Enhance button will improve a picture.

Image Adjust is an icon in the Toolbar, or can be launched from View > Adjust.

3.2 Copying And Pasting Graphic Styles

When you have taken the time to format a picture frame or text box there is no need to repeat all the steps taken when 
you wish to apply that style to subsequent objects. Styles can be copied and pasted. Start this process by creating two text 
boxes. Use the Graphics Inspector to stylize one box. Ensure that Text Box is selected then go to Format > Copy Style. 
Select the second text box and go to Format > Paste Style. The second Text Box will take on the general appearance of 
the stylized one.
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4 Creating A Presentation
4.1 Planning Processes

There are several methods for preparing presentations. With presentations planning and rehearsal are essential. As 
previously stated this guide does not aim to explain the art of presentation. Information on presentation creation and 
delivery can be found on the web with several sites offering Keynote tips and techniques. Suffice to say planning is required 
before opening Keynote. 

Keynote can help structure planning processes, once you have a concept in mind. Outline mode is a particularly useful 
way to list bullet points as hierarchies and sequences when creating a presentation from scratch.

There are five stages in the life of a presentation:

1. Planning – What you need to do before opening Keynote and using Keynote in Outline mode.
2. Construction – Using Outline, Navigator and Light Table modes to build and sequence the presentation.
3. Rehearsal — For presentations that are to be delivered to an audience rehearsal is very important. Keynote has 

a rehearsal mode that can be used to check timings.
4. Delivery — After rehearsals comes the main event often in front of an audience. Being able to stop and jump to 

different slides is a useful skill. Keynote presentations don’t have to be delivered in person. Using Kiosk mode 
allows users to navigate through presentation material on their own.

5. Legacy – Making a presentation may be sufficient, though legacy items can be created, such as handouts or 
narrated versions of the presentation in video form that can be accessed on-demand, by whoever.
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5 Using Themes
5.1 Selecting A Theme

Keynote ships with forty-four Apple designed themes. Themes are collections of Master Slides, for example, titles slides, 
bullets, bullets with photos, and so on. Themes have a coordinated design for fonts, colours and style across their respective 
Master Slides.

An Apple Designed Theme may be a perfect starting point for a presentation, though users can generate and save their 
own themes, or purchase extra themes online. Defining Master Slides and creating custom themes will be explored later.

5.2 Choosing A Slide Size

Some Keynote Themes only have two resolutions, 800 x 600 pixels and 1024 x 768 pixels. Newer Themes come in three 
additional sizes; 1280 x 720, 1920 x 1080†, and 1680 x 1050. Although presentations can be set to playback so that they 
fill the screen, choosing an option with sufficient resolution at an appropriate aspect ratio is very important.

The Theme Chooser contains all the themes currently available including any custom ones you might make. To see 
previews of all the Master Slides in a Theme, skim the cursor over the Theme’s thumbnail. Before selecting a slide select 
the correct slide resolution from the Slide SIze Pop–up menu. 
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5.3 Selecting A Master Slide

Master Slides are preset layouts for title slides, bullet point slides, bullets with a picture and so on. Themes are a collection 
of Master Slides. The Master icon in the toolbar can be used to change one or more slides to a different master layout. 
The View icon in the toolbar can be used to Show Master Slides. Click dragging Master Slide thumbnails onto existing 
slides thumbnails changes their master layout.

5.4 Using Outline View 

Although many users begin making their Keynote, or Powerpoint, presentations in slide view, Outline view is a great way 
to structure ideas. iWork’s Pages has several Outline templates to help with this task.
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Outline view is one of several options that can be found under the View menu. If the default Outline view is not suitable it 
can be adjusted. To make the Slide pane areas bigger move the cursor over the resize handle and click drag to adjust its size.

www.simcorp.com

MITIGATE RISK    REDUCE COST    ENABLE GROWTH

The financial industry needs a strong software platform
That’s why we need you

SimCorp is a leading provider of software solutions for the financial industry. We work together to reach a common goal: to help our clients 

succeed by providing a strong, scalable IT platform that enables growth, while mitigating risk and reducing cost. At SimCorp, we value 

commitment and enable you to make the most of your ambitions and potential.

Are you among the best qualified in finance, economics, IT or mathematics?

Find your next challenge at  
www.simcorp.com/careers
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Clicking to the right of a slide thumbnail causes the insertion point to appear. Typing in Outline mode involves several 
conventions:

•	 Typing at the initial Insertion Point places text at the top level of the slide.
•	 Pressing Return creates a new slide.
•	 Pressing Tab after pressing Return makes the new slide a sub-point of the slide above. Pressing Return after a 

sub-point creates sub-points at the same level of the previous sub-points
•	 Shift Tab - Outdents text.

With a little practice, and the use of Command Z, typing in Outline view becomes reasonably fluid. When creating 
presentations it is not uncommon to use text from emails or a word-processor.  

5.5 Pasting Text Into Outline View

To import text from email or word–processor, open the text document in its respective application and copy and paste 
it into Keynotes’ Outline view pane. Each paragraph in the text document translates into new slides and indented text 
becomes a sub–points on the slides. 

Whilst in Outline View slides can be selected and Master Slide formatting applied, either one slide at a time or in multiples.

5.6 Using Light Table View

At any time during the creation or finessing of a Keynote document, swapping to Light Table view will help assessments 
of sequence and rhythm. Rhythm, sequence or pattern are important. A presentation that concludes with twenty minutes 
of slides full of tables and charts could be overwhelming if not soul destroying. Light Table view can be used to spread 
the information load though the presentation.
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To swap the Light Table view use the View icon in the toolbar. In the bottom left-hand corner of Keynote, in Light Table 
view, is a thumbnail size option. Light Table thumbnails can be Small, Medium, or Large. Slides can be resequenced by 
click-dragging them to new positions. Keynote’s Navigator View can also be used for this task.

A personal note: I tend to work in Navigator View most of the time.

5.7 Adding A Text Box

Some Master Slides already contain Text Boxes. To add a Text Box to a blank or picture only Master Slide, click the Text 
Box icon in the toolbar. This adds a Text Box to the slide.

The Text Box can be click-dragged to new positions, or have its width altered either by clicking and dragging the size 
handles, or by using the Metrics Inspector. The height of the Text Box is restricted to the amount of lines of text. A quick 
way to increase type size is to select the type and use Command + or - key yo increase and decrease size.

5.8 Formatting Text

Text formatting control can be assessed from three locations in Keynote. With text selected the Format Bar, which is found 
under the Tool Bar, displays parameters that can be used for text formatting. The Format menu reveals Font and Text 
submenus. And the Text Inspector displays more text formatting options. Some options are repeated in all three location, 
though there are several options that are unique. For instance Capitalization controls are only found in the application 
menu under Format > Font > Capitalization.

The Format Bar contains most of the common text formatting options; fonts, size, alignThe Text Inspector controls text 
frame options, drop shadows and text inset parameters.

5.9 Editing Slide Layout

Clicking on slide elements such as text, picture boxes, charts or tables selects them. A selected object can be moved by 
click-dragging the item, or scaled using the resize handles. Multiple objects can be moved, but only one element can be 
resized at a time. The Metric Inspectors can also be used for repositioning using x and y coordinates, or scaled using the 
Size parameters.

Leaving Constrain Proportions ticked in the Metrics Inspector is usually desirable. To reset the size of an imported graphic 
or photo the Original Size button, also found in the Metrics Inspector, can be used.
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To aid layout yellow alignment guides appear, indicating when tops, bottoms, sides or centres of objects are aligned. 
Alignment can be set with objects on the slide or in relation to the canvas itself.

Here the graphic elements align to the absolute centre of the slide.

Align and Distribute commands can be found under the Arrange Menu.
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6 Using Tables And Calculations
Spreadsheet tables can be created, complete with calculations, directly in Keynote. Clicking the Table icon in the Toolbar 
places a basic three column by three row table onto a slide. The Table Inspector can be used to modify that Table adding 
extra rows and columns as needed. The Table Inspector be used to format the Table. However in most circumstances 
spreadsheet data is best copied and pasted into slides from iWork’s Numbers.

As Numbers is a dedicated spreadsheet package it offers far more data editing and function control than Keynote. Having 
Table creation control in Keynote is great though the primary reason for having this capability is to allow table and chart 
data to be modified within Keynote. For instance, if sales figures change immediately before a business presentation, the 
table and chart data can be changed in Keynote without the need to locate the original spreadsheet data.

Clicking on any Table Cell that contains a formula invokes the Formula Editor. Once active the Formula Editor can be 
used to modify equations. If Numbers is not available, create a simple table, select a cell and press the equals (=) key.
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7  Spell Checking And Automatic Text 
Substitution 

In common with the other iWork applications Keynote runs automatic spell checking. To switch this off go to Edit > 
Spelling > Check Spelling As You Type and mark sure it is un–ticked. When on potentially misspelt words are automatically 
underlined with a red dotted line. Using the context menu spelling suggestions are offered. The context menu also allows 
words to be learnt. To invoke the Context Menu use Right Click or Control Click. This context menu also launches the 
Mac’s dictionary and thesaurus, and even links to Wikipedia, or the Google search engine.

To run spell check across a document go to Edit > Spelling >Spelling… The spell check dialogue box appears.

Automatic Corrections can be controlled from Keynotes Preferences. For example typing ‘teh’ will automatically change 
to ‘the’. Also, scientific terms or business names can be abbreviated. Here typing ‘mwp’ will automatically change to 
Mark Wood | Photography. Genuine fractions can be achieved but only with certain font types. Once enabled Automatic 
Corrections, Symbol and Text Substitution will replace 1/3 with ⅓, but only if the chosen font contains glyphs for fractions. 
If the chosen font does not contain the required glyph an alternative font is used.
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8  Adding Media; Photographs, 
Movies, Charts And Sound

8.1 Importing Graphics And Photographs

Photographs, Movies and Sound can be added to a Keynote document in one of four different ways.

1. The Media Browser
2. The Insert menu and Choose…
3. Dragging files from Finder
4. Copying and Pasting from other applications

The hassle free method is to use Media Browser, as it connects to other Apple software including iTunes. The available 
media will be in a Keynote compatible format. To include files from the Media Browser locate the correct tab for the 
media type, either Photos, Movies, Audio, then find the desired file and drag it on to a Keynote slide. 

Using the Insert command from the application menu bypasses the need to have files included in the Media Browser, but 
be aware that not all picture, movie and audio formats are supported by iWork and Keynote. If a file appears greyed out 
in the Finder Import window it means that file format is not supported.

Supported file formats are:

Do you want your Dream Job?

More customers get their dream job by using RedStarResume than 
any other resume service.

RedStarResume can help you with your job application and CV. 

Go to: Redstarresume.com

Use code “BOOKBOON” and save up to $15

(enter the discount code in the “Discount Code Box”)

http://bookboon.com/
http://bookboon.com/count/advert/724b618d-009a-4836-ac75-9fb800a9d449


Download free ebooks at bookboon.com

iWork – Keynote

44 

Adding Media; Photographs, Movies, Charts And Sound

For Pictures – all QuickTime-supported formats, including TIFF, GIF, JPEG, PDF, PSD, EPS, PICT

For Movies and Audio - any QuickTime or iTunes file type, including MOV, MP3, MPEG-4, AIFF and AAC

Supported files can be simply dragged from a Finder window onto a Slide. If the contents of an entire folder are required, 
drag the folder from its Finder window onto the Media Browser. For a folder of mixed media, being Pictures, Movies and 
Audio this operation will have to be executed three times. Once for each tab of the Media Browser.

8.2 Enhancing Photographs In Keynote

If images placed onto slides look too dark or lack contrast Keynote has an Adjust Image control. This is a window that 
can be used to adjust the brightness, contrast, saturation and other image parameters directly within Keynote. There 
are several image parameters that can be used to finesse imported photographs, though often just clicking the Enhance 
button will improve a picture.

Adjust Image is an icon in the Toolbar, or it can be launched from View > Adjust.
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8.3 Saving Media With Presentations

By default Keynote’s preferences are set to include audio and movies in the document file. This option, found in the General 
tab of Keynote’s Preferences, should be left ticked; its default. This ensures media is saved within Keynote documents. 
There is no mechanism for excluding picture data from automatically being saved in Keynote.

8.4 Reducing Presentation File Sizes

Because Keynote embeds media files, presentations can become rather bloated, filling hard drive space. On modern 
workstations this is not a big problem but for the fast transmission of a Keynote via a network, file size can jeopardize 
smooth playback.
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All iWork applications have a Reduce File Size command found in the File menu. Use this to resample media files contained 
in Keynote. Caution: do not overwrite, that is save over, the original Keynote file. Using Reduce File Size may reduce the 
fidelity of media during resampling. This may not be an issue, but keeping the higher quality Keynote is a sensible precaution.

Challenging? Not challenging? Try more 

Try this...

www.alloptions.nl/life
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9 Animation
9.1 Using Global Transitions

Global Transitions can be added to slides. They help to indicate a change is taking place. The Dissolve Effect set to two 
or three seconds makes a pleasing transition from one picture slide to another. With so many transitions it is all too easy 
to overload a presentation with effects, and so obscure the intended message.

Often transitions are triggered by a click, though they can also be set to change after a time delay. Mixing click-triggered 
transitions with time-delayed transitions can be confusing to a presenter. It is probably best to use click-triggering and 
no delays because often when a computer appears unresponsive users start clicking freely and frustratedly.

9.2 Using Builds
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Builds are similar to Global Transitions but only occur on a slide and not between Slides. Builds can be used to reveal 
several pictures on a single slide, one at a time. Picture and text reveals can also be created. As well as using builds to 
reveal items they can also be used to make items disappear. There are many possibilities.

9.3 Using Builds To Reveal Text

Many presentations use bulleted text. A slide might have six bullets. If all those bullets were to appear with the arrival of 
the slide, then the viewers will most likely read all six bullets before the speaker has a chance to explain them. Keynote has 
special text build options. Using a build such as Typewriter, with Delivery set to By Bullet, On Click prevents reading-on 
as bullets will only appear when the presenter chooses.

9.4 Using Builds With Tables and Charts

Much like bulleted text, tables and charts can be set to build incrementally. To do this select a Table; the whole Table 
and choose a Build In effect, then choose Delivery and in the case of the illustration, By Row. Tables can be animated 
though they do not have specific Builds like Charts. An interesting Build to explore is Blinds. Select a Table from the 
Build Inspector choose Build In > Blinds and Delivery > By Row. The illustration is one of the introduction slides to my 
Photoshop For Photographers Course, I introduce each topic one line at a time.

Charts can been similarly animated. Experiment with a Pie Chart. Use the Tool Bar to add a 3D Pie Chart to a slide. Select 
the Build In options. Charts have extra builds. Try Grow and Delivery set to By Wedge. With Column Charts try Grow 
and Delivery set to By Series or By Set.
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9.5 Creating Interleaved Builds

If a picture has a text caption these two items can be combined to appear as one element, not by using the Arrange menu 
and Group, as Text and Picture Objects can not be Grouped, but by expanding the Build Inspector and clicking More 
Options then using the Build Order options. 

Modifying the Build Order options is called Creating Interleaved Builds. If a slide has six pictures on it and those pictures 
where selected and a Build In option chosen. The build order would follow the order in which the pictures where added 
to the slide. By click–dragging an object’s name in the Build Order drawer the build order can be changed. Furthermore 
if captions where to be added in the form of Keynote Text Boxes the order they would appear would also match the order 
in which they were created. In the illustration the six images have captions. The Build Order options have been used to 
place Picture One and its caption as the first two builds with the caption appearing Automatically With Build One. Similar 
options have been applied to all the pictures and objects.
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9.6 Actions – Using Smart Builds

The Action tab of the Build Inspector has two parts in the Effect menu. The top four options, Move, Opacity, Rotate and 
Scale are described in the following section, Making Animations with Actions. Beneath these are eleven effect options; 
selecting any of these will invoke the Smart Build Window.

Smart Builds can be used to add several images to a slide with a simple drag and drop, from either the Media Browser or 
Finder Window on to the Smart Build Window. 

The Smart Build action can be changed after images have been added, and the order of appearance can be changed by 
dragging items left or right in the Smart Build Window. On the slide canvas images can scaled. Note the Scale Images 
To The Same Size option on the Smart Build Window. This is rather handy when dealing with different sized pictures.

9.7 Making Animations with Actions

Smart Builds can only be made using imported picture files. To create a Smart Build there are two options. Perhaps the 
easiest option is to Insert all the picture file you require on to a slide and select them all. Then use the Action tab of the 
Build Inspector to choose a build type and set some Smart Build parameters. 

The Action tab of the Build Inspector also contains the four animation effects, these can be applied to pictures, Shapes 
and Text Boxes.

In the example a Shape has been selected and the Move option chosen. 
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A window appears on screen explaining some of the Move options. The Shape appears duplicated on the slide. The opaque 
image indicates the starting position of the Move, the semi-transparent the end point. Moving the start and end points 
to the required positions, even off canvas is one consideration. Changing duration or adding extra key frames are other 
parameters to investigate. Key frame is an animation term. In the following illustration a key frame has been added to the 
animation path, the red dotted–line. Playing is a great way to explore Keynotes animation options. Note: if the red line 
disappears it can be invoked by clicking the red diamond icon that appears on the object being animated.

On the Inspector extra Actions can be added. So in the example given, once the Move animation has been finessed, an 
Opacity action could be applied to make the object fade away as it moves. Pixar won’t be challenged by Keynote creations 
but meaningful animations can be achieved with relative ease.

9.8 Using Magic Move

Magic Move is a special kind of animation effect that can be used to create Ken Burn’s Effects. Ken Burns is an Oscar 
Nominated and Emmy Award Winning director and producer of documentary films.

To make a Magic Move place a picture on a slide then duplicate that slide. Go to the Slide Inspector and Transitions and 
chose Magic Move. Scale or move the picture on one of the duplicates. Use Slide Inspector to set the Duration of the 
transition. Then preview the effect by going into Slide Show, Play > Play Slideshow, or Command–Alt–P. In addition to 
scaling and moving the picture Opacities can be changed using the Graphics Inspector.
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10  Using Hyperlinks To Create 
Navigation Schemes

As mentioned earlier, Keynote text can be converted into hyperlinks. Hyperlinks are encountered most often on the 
internet where a user decides their path through a website, a webpage or multiple sites, by clicking Hyperlinks. Keynote 
can be given a similar navigation scheme when a slideshow is to be deployed in Kiosk mode. The user looks at a slide 
then when they are ready they click to move to the next page. Navigation links do not have to be sequential, only linking 
slide one to slide two and so on. Links can be made to slides with extra detail for users who want to know a little more.

To make a link select the desired text and in the Hyperlink Inspector click Enable as a link to;  Slides in the current 
Keynote document. Show example of Inspector

Designed for high-achieving graduates across all disciplines, London Business School’s Masters 
in Management provides specific and tangible foundations for a successful career in business. 

This 12-month, full-time programme is a business qualification with impact. In 2010, our MiM 
employment rate was 95% within 3 months of graduation*; the majority of graduates choosing to 
work in consulting or financial services. 

As well as a renowned qualification from a world-class business school, you also gain access 
to the School’s network of more than 34,000 global alumni – a community that offers support and 
opportunities throughout your career.

For more information visit www.london.edu/mm, email mim@london.edu or 
give us a call on +44 (0)20 7000 7573.

Masters in Management

The next step for  
top-performing  
graduates

*  Figures taken from London Business School’s Masters in Management 2010 employment report
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11 Making A Custom Theme
11.1 Custom Themes

Keynote doesn’t have a blank or empty theme, they all have designed features in a variety of styles. To begin the process 
of creating a customized Theme select a Theme closest to your needs. Perhaps this would be the White or Black Theme. 
From here the idea is to customise the various Master Slides found in that Theme to suit. Once the chosen Theme is open 
save the Keynote document. In Mac OSX 10.7 Lion iWork documents are autosaved.

11.2 Choosing Which Master Slides To Use

Each Theme contains several Master Slides. These can be viewed from the Masters icon in the Tool Bar or setting the 
View to display Masters, also found in the Tool Bar. The latter option View > Show Master Slides should be chosen to 
delete unwanted Masters. 

The White Theme has fourteen Master Slides. If say, only Title & Subtitle, Title & Bullets, Bullets, Blank, and Photo – 
Horizontal are needed the rest can be deleted. Do this by selecting unwanted Masters in the Master Slides Pane and 
pressing delete.

11.3 Making a Title Slide

With the required amount of Master Slides, work can begin on modifying the Masters to meet the project requirements. 
Once all the modifications have been made the Keynote document can be saved as a new theme, as described later.
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When creating custom themes it is important to modify existing slide elements and not to create new ones. Using the 
example of the Title & Subtitle slide, it only has two text boxes. These can be resized, new font types chosen and then 
successfully saved as a new theme. If a third text box were added this box can not become part of a custom theme. 

With the Title & Subtitle Master slide selected the Appearance Tab of the Master Slide Inspector can be used to change 
the Background Fill, add slide numbering and so on. The Format Bar and Text Inspector can be used to format text. Any 
custom colours created for this project can be saved to the colour well of the Color Window for use on other slides or 
any other document that accesses the System’s Color Window.

If the background of the slide needs to contain company logos and a thought provoking strap-line an Image Fill can be 
used. Such a slide could be created in Adobe Photoshop, or more appropriately Adobe Illustrator. Though Section 11.5 
describes how Image Fills can be created using Keynote.

11.4 Making A Photo Master

The process for making a Photo Master is the same as any other master. From the Master Slide Pane choose a slide with a 
picture on it, then modify the picture frame. The Picture Frame, proportions and aspect ratio can then be modified. The 
Format Bar and Graphics Inspector should be used for this task.

If a Master Slide is required with two or more pictures the process for this involves inserting the required amount of 
pictures on the Master Slide. Then formatting the pictures and their frames. Any pictures will do because they are only 
going to be placeholders.
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Placeholders can be Text, Media, or Objects; objects perhaps being Charts or Tables. With the Master Slide’s new picture 
selected, use the Master Slide Inspector  to check the box Define as Media Placeholder. Repeat this process for any other 
placeholders on that Master Slide. 

11.5 Creating Image Fills For Slide Backgrounds

Business presentations, and their like will often use slides that feature a company logo and strap–line (see below). To create 
a background like this an Image Fill is best used. To create this in the current or a new Keynote document, set up a slide 
then use the Slide Inspector to set the basic layout. Then place any logos and background imagery required on the slide. 

Finesse the layout as required then use the Share Menu and Export…
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Select the Images tab as illustrated and choose an appropriate file format. Here PNG has been selected. Save the image to 
an appropriate location such as the job folder for the project.

To apply this Image Fill to a Master Slide, select the Master Slide then in the Master Slide Inspector choose Appearance 
and Background > Image Fill.

11.6 Saving And Sharing Themes

When the Master Slides have been completed the newly customized Theme can be saved. From the File menu choose Save 
Theme… give it a name and the theme is ready to use. It’s useful to create sample content on all the customized Master 
Slides, so that others can preview the look and feel of a custom theme.

User defined Themes, as just described, are stored in the same User Account as the one used to create the Theme. This 
means that Theme is only available to that user. To share a Theme it must be copied from your Hard Drive > Users > your 
home folder > Library > Application Support > iWork > Keynote > Themes, to the equivalent location on the destination 
User Library.
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11.7 Applying Themes

Themes, including custom ones, are available in the Template Chooser, but Themes can be applied to existing documents. 
The Master Slides in the various themes share the same titles, Titles & Subtitles, Title & Bullets, Titles & Bullets - 2 
Columns and so on. When a new theme is applied to existing slides Keynote recognizes which Master applies to which 
slide and swaps them.
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To change an entire presentation to a new theme, click anywhere in the Slide Pane and choose Edit > Select All, or 
Command A. Use the Tool Bar’s Theme button to select the required Theme. A Keynote document can be formatted with 
a mix of different Themes.

Applying a Theme need not be the end of the formatting. Changes can be made to slides that cause them to vary from 
their original Master Formatting. To change a slide back to its original Master Style use Format > Reapply Master to Slide.
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12 Importing From PowerPoint
Keynote can open Powerpoint documents, either the older .ppt format or the newer Microsoft Office Open XML .pptx 
format. To open a PowerPoint document use Keynote’s File > Open menu command.

A warning dialog may appear. It lists any conversion problems and the slides on which they occur. To resolve problems 
note them and amend them manually. For instance, missing fonts need to be replaced and perhaps the type size, or Text 
Box changed to accommodate the new type.

Once the PowerPoint document is open in Keynote save the file as a Keynote document. Use File > Save As. A converted 
PowerPoint file will often need further editing, perhaps the addition of better slide transitions. It is always worth checking 
the slide size. PowerPoint slides may translate as 720 x 540 pixels. Using Keynote’s Document Inspector change the Slide 
Size to a more appropriate resolution such as 1024 x 768 pixels.

Illustrate above 

Beyond the need to make PowerPoint Presentations compatible for Keynote playback, conversion offers opportunities to 
make presentation material more compelling and clear. However, it should be noted that although Keynote documents 
can be converted into PowerPoint files, doing so will remove many of the transitions, animations and graphic effects 
applied in Keynote.
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13 Working With Charts And Tables
13.1 Importing Charts And Tables

As stated earlier Charts and Tables can be created directly in Keynote though, for greater control over Charts and Tables, 
it is best to use iWork’s spreadsheet application Numbers to generate Charts and Tables. These can then be copied and 
pasted in Keynote. In Numbers select a Chart or Table use Edit > Copy or Command – C to copy then switch to Keynote 
and use Edit > Paster or Command – V to paste the chart or table.

To create a Chart or Table directly in Keynote click either the Chart or Table icon from the Tool Bar, then use the Chart 
or Table Inspector to format the item.

13.2 Modifying Chart Data

Because the three software packages in iWork are designed to work together, they share common features. Regardless 
of whether a Chart has been made in Numbers or Keynote, Chart Data can be accessed and modified easily. Click on a 
Chart in Keynote and the Chart Data Editor appears. Typing in new figures updates the Chart. A common scenario would 
be report figures that need updating.

Use the Chart Data Editor and the Chart Inspector to modify Charts.

13.3 Modifying Table Data

Like Charts, Tables are best created using Numbers then copied and pasted on to a Keynote slide. Numbers has more 
auto-fill and formula functions. In Numbers columns can be re–ordered to show data in alphabetical or numerical order, 
Keynote lacks this function. Tables are controlled via the Table Inspector and the Format Bar. To create a new blank Table 
in Keynote use the Table button in the Tool Bar. By default a three column by three row table appears. These values can 
be changed in either the Format Bar or the Table Inspector. Header Rows and Columns can be applied via the Format Bar 
and the Table Inspector, The Inspector has extra options for Merging and Splitting Cells. And the Alternate Row Color 
option in the Cell Background area of the Table Inspector helps improve the readability of tables.
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To test the auto-fill capabilities of Numbers make a Table with seven rows. In the first column, top row type – Monday. 
With that Cell selected click–drag the hollow box in the bottom right–hand corner of the Cell and drag downwards. The 
Column automatically fills with the days of the week. 

Sometimes the auto–fill guesses the wrong sequence, or just doe not understand you want to generate a sequence. In a Table 
with multiple Columns and Rows. Choose a Column and at the top (do not use a Header Row) type 1. Click–dragging 
that Cell will only auto–fill as 1. Now at the top of the next Column type 1, then in the row immediately below type 2. 
Now select the two cells with type in them, by clicking in the first Cell then holding down the Command Key select the 
second cell. Both Cells will be highlighted with a yellow border in the bottom right hand corner of which will be a little 
white circle. Moving the cursor over the circle changes the cursor from a hand icon to a cross. When this happens click-
drag the yellow box down to the bottom of the column. Now the number sequence appears.  

Other auto-fills include months and dates. If using dates such as 02/04/12 followed by 09/04/12 use the Format tab of the 
Table Inspector to modify the Cell Format.

13.4 Animating Charts — Column, Pie, 3D Area

Builds can be applied to Charts and Tables just like any other slide object, though Charts, and to some extent Tables, have 
additional builds that help reveal data in dynamic and engaging ways.

In the following two examples of the Build Inspector a 3D Line Chart and 3D Pie Chart were used. There are more Build 
options for 3D Charts than 2D Charts. 
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To experiment with Build Options for Charts add a Line Chart to a blank slide. As found in the Chart button of the Tool 
Bar; the Chart is automatically populated with data. With the Chart selected go to the Build Inspector >  Build In > Grow. 
From Delivery chose By Series. Go into Slideshow mode – Play > Play Slideshow, or Alt – P. Note that the lines appear, 
one at a time, as you click. It’s a great way to reveal data.
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To explore the second example create a 3D Pie Chart. Again use Grow as the Build In, but use By Wedge as the Delivery 
method. Preview this slide as before by going to – Play > Play Slideshow, or Alt – P.

3D Charts are suggested because they have extra controls in the Chart Inspector. This are found in the section labelled 
3D Scene.

13.5 Copying And Pasting Styles

As a general note for all iWork applications. Styles can be copied and pasted. So if an object such as a Shape, Table has 
been formatted with fonts, borders and say Drop Shadow that style can be copied via Format > Copy Style and then by 
selecting a different object the command Format > Paste Style can be used to quickly format that object. Copy Styles can 
be applied to most objects, including photos.
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14  Rehearsing And Delivering 
Presentations

14.1 Reviewing Presentation Using Light Table View

Whilst Navigator and Outline View are great options for the initial development of a presentation, Light Table View is 
ideal for reviewing the spread and flow of information. Light Table presents all the slides in a Keynote in rows so that 
the entire slide deck can be viewed. Perhaps best suited for arranging photographic slides Light Table allows users to 
assess the weighting of information to determine if, say, all the heavy statistical information is bunched up at the end of 
the presentation. In Light Table View slides can be easily dragged to new locations. By holding down the Alt ket whilst 
click–dragging slides are copied. 

14.2 Adding Comments and Presenter Notes

Comments are like sticky–notes and can be a great help in collaborative projects. A Keynote document can be shared with 
its development team, each member having their own Comment colour. Comments are added by clicking the Comment 
button in the Tool Bar. When a Comment is active the Format Bar show options for font, type size and colour.

Presenter Notes can be a great to memory. For example in a marketing presentation the slides the audience see can be 
minimal, memorable and punchy, whilst the Presenter Notes, only viewable by the presenter, can contain prompts from 
the marketing script.

To enable Presenter Notes use the View button in the Tool Bar. Notes can be keyed in here, or copied and pasted from 
word processor applications like iWork’s Pages. Presenter Notes can be formatted using different fonts and type sizes.

14.3 Rehearsal Techniques

Keynote need not be used just for presentations, but when it is, rehearsal is important. Running through a presentation 
will help reveal any technical glitches, such as missing fonts. It will help determine whether the presentation is balanced, 
over–long, repetitive and so on.

When giving a presentation using the Presenter Display option is very useful. 

Even if a Mac is not connected to dual monitors the Rehearse Slideshow option can accessed from the Play menu.

14.4 Using Remote Controls

Apple has two remote control options, though there are many presentation remote controls available. Apple’s Keynote 
Remote iOS application for iPad, iPhone or iPod Touch is very useful. It requires a wireless network but can be used to 
control slideshow playback and can be configured to display Presenter Notes, it also displays the slideshow on the iOS 
device. Apple Remote is another Apple solution for controlling Macs and iOS Devices. 

http://bookboon.com/


Download free ebooks at bookboon.com

P
le

as
e 

cl
ic

k 
th

e 
ad

ve
rt

iWork – Keynote

66 

Rehearsing And Delivering Presentations

http://bookboon.com/
http://bookboon.com/count/advert/62a3fd82-96d7-e011-adca-22a08ed629e5


Download free ebooks at bookboon.com

iWork – Keynote

67 

Rehearsing And Delivering Presentations

The Apple Remote needs to be paired with the presentation Mac but it can also be used to control Slide Show playback. 
Note Apple Remotes need to be used in–line–of–sight of the Mac playing the presentation.

14.5 Creating Self-Running Presentations

There are many reasons to make a self-running presentation, perhaps because a Keynote presentation supports a lecture. 
That lecture can be recorded and shared as a movie file either on college servers or services such as YouTube. Self–Running 
Presentations tend to work well as short presentations.

Creating Self–Running Presentation has two parts, adding timing to the slides and then choosing a playback method.

A direct way to add appropriate timings is to narrate the presentation. Keynote has a record feature and. using either the 
Mac’s built–in microphone or an external one, Keynote can be set to record and the presenter then narrates.

Check to see the chosen microphone is working. Open System Preferences and click the Sound button. Use the Input tab 
to set the appropriate microphone as the Input and also to set the recording levels.

Switch back to Keynote, select the first slide. Then use Play > Record Slideshow. The presentation goes into Slideshow 
mode. Press the Space Bar to advance the slides. To pause the recording press F, for freeze. Press any key to resume 
recording. When the narration is complete Press–Esc to stop playback. The recorded timings can be saved in the Keynote 
document. Note that under both the File and Play Menus is the option to Clear Recording. Thus removing the narration 
and associated timings.

The second part of Creating Self–Running Presentations is either to prepare Keynote’s Kiosk Mode or to Export the 
presentation as a QuickTime Movie.

14.6 Running Presentations In Kiosk Mode

Kiosk Mode is used to create self–running slide shows, on unsupervised Macs, perhaps in museums, visitor attractions, 
schools or shops.

To achieve this set the following. 

In the Document Inspector, click the Document. Select ‘Restart show if idle for:’ and choose a time, say four minutes. 
Also select ‘Require password to exit show’. This prevents unsupervised users accessing the Mac. If someone tries to exit 
the slideshow they will need to enter the User Name and Password for the User Account the Slideshow is running on.

Other security options including creating a separate User Account on the Kiosk Mac; without any Administration, and 
Read–Write Privileges would be a good idea.

‘The Automatically play upon open option‘ can be checked also just to make the kiosk mode easier to manage. Also note 
the ‘Loop Slideshow’ options.
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The final ‘kiosk’ check is to visit the Application Menu and Keynote > Preferences. Click on the General button. Make sure 
that ‘Copy audio and movies into document‘ and ‘Copy theme images into document‘ are selected. Now the kiosk ready 
Keynote can be played on any Mac running Keynote. Just make sure there are no missing font issues. Host Macs only needs 
to trial copy of Keynote running, even after the 30–day trial period is over the trail copy will open Keynote documents.
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15 Running Presentations
15.1 System Configurations For Ultra Smooth Playback

Factors such as the quality of a computer’s graphics card and the resolution of the chosen display affect playback. Finding 
the optimal resolution and refresh rate for a data projector or plasma screen requires experimentation and consultation 
with the user manuals for those devices. On the Mac side there are things that can be done to optimise the computer for 
ultra smooth playback. These are:

•	 Free up RAM. Close all unnecessary applications
•	 Switch Off Screen Savers and prevent the display going to sleep; these options are found in System Preferences. 

In short, continuous presentations neither of these should be an issue. In Question and Answer sessions 
however, where a slide might remain onscreen for several minutes screen savers might activate creating a 
distraction. At worst, an inactive presentation might cause a data projector go to sleep, causing the presenter 
a few uncomfortable moments bringing everything back to life again.

•	 Turning Off Exposé and Dashboard is a good idea to prevent accidental distractions during a presentation. To 
do this choose Keynote’s Preferences, click the Slideshow button and disable ‘Allow Exposé, Dashboard and 
others to use screen’

15.2 Scaling Up Slides

Slideshows are often played back on a variety of displays. For example lectures might be running the same Keynote 
document in different classrooms or theatres. Enabling ‘Scale slides up to fit display’ ensures that no black borders appear 
around the edges of slides when resolution mismatches occur.
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15.3 Keyboard Short-Cuts To Control Playback

Practicing these shortcuts makes presentations appear more professionally presented 

•	 Command–Alt–P starts the slideshow
•	 Spacebar or mouse-click advances the slideshow
•	 N - advances a slide
•	 P - goes back one step 
•	 ] or Shift–Page–Down, or Shift–Down–Arrow will jump to the next slide regardless of the build stage.
•	 Esc, Q or . exits the slideshow
•	 Command–Tab opens the Application Switcher allowing the presenter to move to a web browser or other open 

application. Perhaps in class the teacher will jump to Photoshop from Keynote to demonstrate a process live 
before using Command–Tab again to jump back into Keynote.

•	 H hides Keynote, and does as similar job to Command–Tab. To return to Keynote click on its icon in the Dock.
•	 C shows and hides the cursor
•	 F freezes the slideshow
•	 W switches Keynote to a white screen
•	 B switches Keynote to a black screen. Both W and B are useful options when a speaker needs to draw an 

audience’s attention away from the screen and back to the room.
•	 JKL keys are for control video play back. If playing Audio or Video the K key pauses playback, L is fast forward 

and J is rewind.
•	 = opens the Slide Switcher. In the Slide Switcher, use arrow left or right to move to shuttle through the slides, 

use + to move forward one slide, use - to go back one slide, or type in the number of the slide required. Once 
the required slide is select in the Slide Switcher use the Return or Enter key to jump to that slide. To leave the 
Slide Switcher without making a change, press Esc.

There are plenty of shortcuts to remember. When playing back a slideshow pressing / will open the following. The / key 
also has the ? symbol - a neat way to remember this is help:

http://bookboon.com/


Download free ebooks at bookboon.com

iWork – Keynote

71 

Running Presentations

http://bookboon.com/


Download free ebooks at bookboon.com

P
le

as
e 

cl
ic

k 
th

e 
ad

ve
rt

iWork – Keynote

72 

Running Presentations

15.4 Troubleshooting Presentations

Keynote works brilliantly, though there are times when presentations are made on different computers than the one the 
Keynote was designed on. The following is a list of potential problems.

•	 Running a Keynote from a USB Memory Stick or optical media such as DVD. The read speeds for this type of 
media will be slower than running directly from a hard drive. If playback is sluggish or stuttering copy media 
to the hard drive of the presentation workstation.

•	 VRAM. The video memory of the presentation machine might be limiting, causing playback problems. Lowering 
the playback resolution should cure this.

•	 Screen Resolution. If a presentation was designed to run in HD 1080 x 720 pixels but has to be played back 
at 1024 x 768 pixels or more tragically 800 x 600 pixels Keynote can be set to automatically resize media to fit 
the new resolution. Unless Auto-Shrink has been set on all Text Boxes, as found in the Format Bar for type, 
Keynote will not be able to automatically resize text. So, type that may have run neatly across the width of a 
slide at 1080 or 1024 pixels will not fit 800, causing text to disappear.   

•	 Missing Fonts. If running a presentation from a computer with different fonts than were used to create the 
presentation, automatic font substitutions will taken place. Keynote will advise on problems like this as 
documents are opened.

Five or ten minutes is all that’s needed to check a Keynote playback on a new computer. The remedies for problems are 
straight forward. Contingencies for discovering the presentation computer doesn’t have a copy of Keynote, or isn’t a Mac, 
or is a PC without Powerpoint are covered in Section 16 Sharing Presentation Media.
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16 Sharing Presentation Media
16.1 Printing Handouts

File > Print opens Keynote’s Print window. The Print Window is currently showing Keynote options. Clicking where it 
reads ‘Keynote’ reveals other print options including Page Attributes which can be used to set paper size and orientation. 
Returning to Keynote’s print option click the Handout Radio Button to access Handout options. Choose the amount of 
slides per page. Make sure that Draft–quality printout is unchecked, as having this on will make slide unreadable, as will 
fitting too many slides to a page. 

Including slide numbers, Add rule lines and Add divider lines are all worthwhile.

As an adjunct to Keynote’s build in printing, slides can be copied to iWork’s Pages for more design control in Handouts. 
Make sure that Keynote and Pages are visible on–screen. From Keynote drag a slide thumbnail from the Navigator onto 
an open Pages document. Further image export options will be illustrated later.

16.2 Exporting as QuickTime 

The Export… command can be found in the File and Share Menus. There are six buttons, though the custom controls in 
revealed in the QuickTime button make the iPod button somewhat redundant.
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Playback options can be set to a Fixed Timing, for example four seconds per slide. It can also be based on Recorded 
Timings or via Hyperlinks. Users would have to click on hyperlinks created on each slide in order to advance the slideshow. 
Hyperlinking can add flexibility, producing presentations that views can navigate in a similar fashion to webpages. Here 
Manual Advance is selected. This means the viewer or presenter has to click to advance the presentation. If making a 
presentation at an unknown venue having a QuickTime version of your Keynote can be a useful back-up; in case no 
Keynote software is available.

The Formats option includes Full Quality Large. This is a great option to choose because the resulting QuickTime Movie 
can be opened and therefore copied into iTunes. Once a movie is part of an iTunes library it can be synchronized with 
Apple’s ecosystem of products including iPads. And because iTunes handles resolution conversions there’s no need to have 
to understand the Custom… Format options found in Keynote’s QuickTime Export.

 If your Keynote does not contain any sound files or movie audio do not check the Audio option, as doing so will increase 
the exported file’s size.

The Next… button opens a file window, in which a location for the exported file can be chosen.
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Download free ebooks at bookboon.com

iWork – Keynote

75 

Sharing Presentation Media

16.3 Exporting to PowerPoint 

Exporting to PowerPoint is a relatively simple affair. Chose the PPT button from the Export… window and click Next… 
then chose a disc location to save the PowerPoint to. Note: many of the Keynote’s transitions, animations and graphic 
effects will disappear during conversion to PowerPoint.

16.4 Exporting PDF

The Export… Window provides access to one type PDF export. This includes Slides and Slides With Notes. Here the 
Security Option disclosure triangle has been opened to reveal Apple’s PDF password protection options.
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Use the Export… > PDF > Slides to create a PDF that can be another form of slideshow backup, as  PDFs can be played as 
full–screen slideshows by many PDF readers, including Apple’s Preview and AdTo create a PDF copy of handouts choose 
File > Print, configure the Print Window as described in Section 16.1 Printing Handouts, but rather than choosing Print, 
click on the PDF button in the bottom left hand corner of the Print Window. PDF–X is a good option.

16.5 Exporting Images
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Slides can be exported as picture files, in JPEG, PNG and TIFF format. These picture files could then be included on 
web sites, blogs or print documents. iWork’s Pages can be used in word processing or desktop publishing modes to make 
fantastic handout materials that include Keynote slides as illustrations. As well as Exporting Images from Keynote for use 
in Pages try dragging slide–thumbnails from Keynotes Navigator Pane onto a Pages document.

16.6 Exporting to HTML

Creating an on–line ready version of a Keynote document is made simple by choosing Export… HTML. Keynote processes 
presentations into a web ready format that can be viewed on web browsers. Keynote creates a folder of assets and a HTML 
file on your local computer. There is no mechanism in Keynote or the Mac OS to send this HTML information to a remote 
server. Websites are generally hosted on remote servers.

16.7 Exporting to iOS

Keynote’s iPod export option is pretty much redundant, because the better options for iOS export can be found via 
QuickTime button, and the iTunes sync procedure described earlier.
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Conclusion
I hope this guide has been a useful and practical overview of Keynote.  Keynote will allow you to express ideas and present 
information .

As outlined in the introduction I have described software functions and outlined generic examples of the software in 
use; examples that can be adapted to other purposes. It is also worth repeating that further information can be found on 
Apple’s web pages, or via Apple’s Certified Training Scheme.
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