The Probert Encyclopaedia
Of
Mythology

The world's great and obscure mythologies.

Fully illustrated.


A-shar

See Ashur


A-sir

See Ashur


Aa

In Babylonian mythology, Aa is the Great-Mother. The Mother of all things; Goddess of dawn; She Who inspired the invention of letters.


Aaan

In Enochian, Aaan is a minor angel.


Aadt

In Enochian, Aadt is a minor angel.


Aaetpio

In Enochian, Aaetpio is the senior of the element Fire associated with Mars.


Aana

In Enochian, Aana is a minor angel.


Aanaa

In Enochian, Aanaa is a minor angel ruling Anaa and companions.


Aaodt

In Enochian, Aaodt is a minor angel.


Aaoxaif

In Enochian, Aaoxaif is the senior of the element Air associated with Jupiter.


Aapdoce

In Enochian, Aapdoce is the senior of the element Fire associated with Venus.


Aapep

See Apep


Aavan

In Enochian, Aavan is a minor angel.


Aavna

In Enochian, Aavna is a minor angel.


Aax

In Enochian, Aax is a cacodemon.


Abaddon

According to the ancient Hebrews, Abaddon was chief of the demons of the 7th hierarchy. He was the destroyer, and guardian of the bottomless-pit.


Abamo

In Enochian, Abamo is a minor angel.


Abaoz

In Enochian, Abaoz is a minor angel.


Abaris

In Greek mythology Abaris was a priest to the god Apollo. Apollo gave him a golden arrow which rendered him invisible and also cured diseases and gave oracles. Abaris gave the arrow to Pythagoras.


Abas

Abas was the son of Celeus and Metaneira. He mocked Demeter and was turned into a lizard. By some accounts he was the 12th king of Argolis who owned a magic shield.


Abassi

In Efik mythology, Abassi was god and the father (togther with his wife Atai) of all mankind. They had two children, and when the children were grown up they wanted to leave heaven and settle on earth. Abassi was hesitant, worried that they may breed a warrior people which might then attack him, but Atai persuaded him to let the children leave and live on earth providing that they never mated or worked and that they came back to heaven to eat when he rang the dinner-bell. This arrangement worked for a while, but then the children began experimenting with ploughing, sowing, harvesting and sex - and soon the earth was swarming with their descendants. Atai solved this potential problem by giving them two presents: argument and death. The primordial parents immediately died, and their offspring have been brawling and haunted by death ever since. As for Abassi and Atai, they were so disgusted with mankind that they lived aloof and alone in heaven taking no notice of mankind at all.


Abdera

Abdera was an ancient Greek city supposedly founded by Hercules in honour of his friend Abderus.


Abderus

Abderus was a friend of Hercules. Hercules left him to look after the mare of Diomedes, which ate him.


Abira

In Antioquia mythology, Abira is the creator.


Abmo

In Enochian, Abmo is a minor angel powerful in transformation, ruled by Aiaoai Oiiit and a companion to Bmoa, Moab and Oabm.


Abominable Snowman

The Abominable snowman is a legendary creature, said to resemble a human, with long arms and a thickset body covered with reddish gray hair. Reports of its existence in the Himalayas have been made since 1832, and they gained substance from a published photograph of a huge footprint in the snow in 1951. No further 'evidence' has been found.


Aboz

In Enochian, Aboz is a minor angel.


Absyrtus

Absyrtus (Apsyrtus) was a son of Aeetes, King of Colchis and brother of Medea. When Medea fled with Jason she took Absyrtus with her and when her father nearly overtook them she murdered Absyrtus and cut his body into pieces and threw it around the road so that her father would be delayed picking up the pieces of his son.


Acacetus

Acacetus is a name sometimes given to Hermes because of his eloquence.


Acamas

Acamas was a son of Theseus and Phaedra. He went to Troy with Diomedes to demand the return of Helen.


Acar

In Enochian, Acar is a minor angel ruled by Rzionr Nrzfm.


Acastus

Acastus was a son of Pelias. He was one of the Argonauts. When Medea caused his father's death he banished her and Jason. He was hospitable towards Peleus, but suspecting him of making advances towards his wife he left Peleus to die at the hands of the Centaurs. Peleus later returned to slay the couple.


Acca

In Enochian, Acca is a minor angel.


Acestes

In Greek mythology, Acestes was a Sicilian bowman who in a trial of skill discharge an arrow with such force that it ignited.


Achaeus

In Greek mythology, Achaeus was a son of Xuthus and Creusa. He returned to Thessaly and recovered the dominions of which his father had been deprived.


Achates

In Greek mythology Achates was a companion of Aeneas in his wanderings subsequent to his flight from Troy. He typified a faithful friend and companion.


Acheloides

See Sirens


Achelous

In Greek mythology, Achelous was a river god who changed into a snake and a bull while fighting Hercules, but was defeated when Hercules broke off one of his horns.


Achemon

Achemon and his brother Basalas were two Cercopes who were for ever arguing. One day they insulted Hercules, who tied them by their feet to his club and marched off with them like a brace of hares.


Acheron

Acheron was one of the rivers of Hades.


Acherusia

In Greek mythology, Acherusia was a cave on the borders of Pontus which led to the infernal regions. It was through this cave that Hercules dragged Cerberus to earth.


Achilles

In Greek mythology, Achilles was the son of Peleus, king of the Myrmidons in Thessaly, and of the sea nymph Thetis, who rendered him invulnerable, except for the heel by which she held him, by dipping him in the river Styx.
Achilles killed Hector at the climax of the Iliad, and according to subsequent Greek legends was himself killed by Paris, who shot a poisoned arrow into Achilles' heel.


Achiyalatopa

In Zuni mythology, Achiyalatopa is a celestial giant monster with feathers of flint knives.


Achmon

Achmon is an alternative spelling for Achemon.


Acis

In Greek mythology, Acis was a son of Faunus and a river nymph. He loved the sea-nymph Galatea and was killed by his jealous rival Polyphemus. According to Sicillian tradition he was then turned into the river of the same name which runs at the foot of Mount Etna.


Acmbicu

In Enochian, Acmbicu is the senior of the element Air associated with Mercury. In Enochian, Acmbicu is the senior of the element Earth associated with Mercury.


Acontius

In Greek mythology, Acontius was a beautiful youth of Ceos. To win the love of Cydippe, daughter of a noble Athenian, he threw before her, in the precinct of the temple of Artemis, an apple on which he had written the vow: 'I swear by the sanctuary of Artemis to marry Acontius.' Cydippe read the words aloud and threw the apple away but the goddess had heard her, and when Cydippe was about to marry another she fell so ill that her father married her to Acontius by order of the Delphic oracle.


Acorn

In Norse mythology, the acorn is the symbol of life, fecundity and immortality and is sacred to Thor.


Acps

In Enochian, Acps is a minor angel.


Acrar

In Enochian, Acrar is a minor angel.


Acrisius

In Greek mythology, Acrisius was a son of Abas and the twin brother of Proteus with whom he quarrelled even in the womb. He was the father of Danae. When Abas died, Acrisius expelled Proteus from his inheritance, but Proteus returned supported by Iobates and Acrisius was compelled to give him Tiryns while he kept Argos.


Actaeon

In Greek mythology, Actaeon was a great hunter who was turned into a stag by Artemis for looking on her while she was bathing. He was subsequently torn to pieces by his own dogs.


Acuca

In Enochian, Acuca is a minor angel.


Acups

In Enochian, Acups is a minor angel.


Aczinor

In Enochian, Aczinor is the senior of the element Earth associated with Jupiter.


Adad

In Sumerian mythology, Adad is a storm god, son of Anu. He holds a lightning bolt in his right hand and an axe in his left. He is partially responsible for the flood. He relates to the Canaanite god Hadad.


Adapa

In Mesopotamian mythology, Adapa was the first human being. He was created from mud by the water-god Ea. He was half mortal and had immortal strength and one third of all the knowledge in the universe, taught him by Ea. He taught the rest of humanity language.


Adaro

In the mythology of the Solomon Islands, Adaro is a sea-spirit.


Addanc

The addanc was a dwarf or marine monster which lived near lake llyon. He was killed in some accounts by Peredu who obtained a magic stone which made him invisible.


Adekagagwaa

In Iroquois mythology, Adekagagwaa is the spirit of summer who rests during the winter in the south.


Adi

In Enochian, Adi is a cacodemon.


Adire

In Enochian, Adire is a minor angel.


Aditi

In Aryan mythology, Aditi was the mother of the gods and the vault of heaven.


Adja

See Adjassou-Linguetor


Adja Bosu

See Adjassou-Linguetor


Adjassou-Linguetor

In Voodoo, Adjassou-Linguetor (Adja, Adha Bosu) is a loa with protruberant eys and a bad temper who governs spring water.


Admetus

In Greek mythology, Admetus was the king of Pherae in Thessaly, and the husband of Alcestis, who gave signal proof of her love by consenting to die in order that her husband may live.


Adnop

In Enochian, Adnop is a minor angel.


Adoeoct

In Enochian, Adoeoct is the senior of the element Fire associated with Jupiter.


Adonis

Adonis was a Phoenician god, adopted by Greek mythology as a mortal favourite of Aphrodite. He was killed by a wild boar and upon finding him Aphrodite caused the plant the anemone to rise from his blood.


Adop

In Enochian, Adop is a minor angel.


Adopa

In Enochian, Adopa is a minor angel.


Adota

In Enochian, Adota is a minor angel.


Adrastea

Adrastea was an alternative name for Nemesis.


Adrastus

Adrastus was the son of Talaus and the king of Argos. He attempted to restore Polynices to his throne at Thebes, he failed but led a second assault leading the Epigoni. He died of grief when he heard that his son had been killed in the Epigoni assault.


Adre

In Enochian, Adre is a minor angel.


Adro

In Lugbara mythology, Adro was the evil earth-spirit split from Adroa when the earth was created. It swam in the rivers of the world and its children were the Adroanzi (water snakes) which drowned and ate people.


Adroa

In Lugbara mythology, Adroa was the all-good creator of everyting, including himself. He divided himself in two in order to create the earth, the other half being the evil earth-spirit Adro.


Adroanzi

In Lugbara mythology, the Adroanzi are the children of Adro. They are the water snakes which drown and eat people.


Adta

In Enochian, Adta is a minor angel.


Aeacus

In Greek mythology, Aeacus was a son of Zeus and Aegina, born on the isalnd of Aegina, of which he became the ruler. His sons Telamon and Peleus abandoned the island, Telamon going to Salamis and Peleus to Phthia. After his death, Zeus made him a judge of the shades in Hades with Minos and Rhadamanthus.


Aegir

In Norse mythology, Aegir was the god of the sea, seashore and ocean and a son of Mistarblindi. He was a personification of the ocean, both good and bad. He caused storms with his anger and the skalds said a ship went into 'Aegir's wide jaws' when it wrecked.
Aegir was crowned with seaweed and always surrounded by nixies and mermaids while in his hall. Aegir' s wife was Ran and they lived under the sea by the island Hlesey. Ran and Aegir had nine daughters who were the waves.
Aegir brewed ale for the gods after Thor brought him a big enough kettle. Every winter the gods would drink beer at Aegir's home. He was, therefore, famed for his hospitality. Gold was put onto the floor of the hall to provide light, instead of having a fire. Gold is therefore called
Aegir's fire. The cups in Aegir's hall were always full, magically refilling themselves. Aegir had two servants in his hall, Fimafeng and Eldir. Sailors feared Aegir, and thought he would sometimes surface to destroy ships. Early Saxons made human sacrifices to a god of the sea, possibly connected with
Aegir.


Aegis

In Roman mythology, the aegis was a shield which Jupiter gave to Minerva.


Aello

Aello was one of the harpies.


Aeneas

Aeneas was a Trojan hero. He was the son of Anchises and Aphrodite. He led the survivors of the Trojan war to Italy.


Aeolus

Aeolus was the son of Hippotes. He lived on a rocky island where the winds were trapped in caves. He let the winds out as commanded by the gods.


Aesculapius

Aesculapius was the son of Apollo and Coronis. His mother died at his birth, struck by an arrow of Artemis. His father saved him and took him to the physician Chiron who taught Aesculapius about healing, he was the Roman god of medicine, his worship introduced at Rome about 291 BC.


Aesir

The Aesir were the principal gods in Norse mythology. They lived in Asgard. Four of the gods were common to the Germanic nations: Odin, chief of the Aesir; Frigg Odin's wife; Tyr the god of war; and Thor the god of thunder. Some of the other important Aesir were Balder, Jord, Heimdall, and Loki.


Afrit

In Arab mythology, Afrits are the most powerful class of evil spirits.


Agamemnon

In Greek mythology, Agamemnon was a Greek hero of the Trojan wars, son of Atreus, king of Mycenae, and brother of Menelaus. He married Clytemnestra, and their children included Electra, Iphigenia, and Orestes. He sacrificed Iphigenia in order to secure favorable winds for the Greek expedition against Troy and after a ten years' siege sacked the city, receiving Priam's daughter Cassandra as a prize. On his return home, he and Cassandra were murdered by Clytemnestra and her lover, Aegisthus. His children Orestes and Electra later killed the guilty couple.


Agb

In Enochian, Agb is a cacodemon.


Agla

An agla is a talisman used by the rabbis to exorcise evil spirits.


Aglm

In Enochian, Aglm is a minor angel.


Agmlm

In Enochian, Agmlm is a minor angel.


Agni

Agni is the Hindu god of fire, the guardian of homes, and the protector of humans against evil.


Agwe

In Voodoo, Agwe is the goddess of the sea.


Ah Kinchil

In Maya mythology, Ah Kinchil is the sun god.


Ah Puch

In Maya mythology, Ah Puch is the god of death.


Ahaozpi

In Enochian, Ahaozpi is the senior of the element Air associated with Venus.


Ahau Chamahez

In Maya mythology, Ahau Chamahez was one of two gods of medicine.


Ahmakiq

In Maya mythology, Ahmakiq is a god of agriculture. He locks up the wind when it threatens to destroy the crops.


Ahriman

In Zoroastrianism the Ahriman is the supreme evil spirit, lord of the darkness and death.


Ahsonnutli

In Navajo mythology, Ahsonnutli is the immortal who created earth and sky, and keeps them apart by propping sky on four giants placed at the four compass points. The winds and storms are then caused by the panting of the giants as they bear the weight of sky.


Ahti

See Ahto


Ahto

In Finnish mythology, Ahto or Ahti was the god of seas, lakes and rivers. His palace was the hollow heart of a black cliff curtained by clouds and protected by waves. He was always jealous of the sky gods and spent all his time brooding and because mankind prayed to the sky gods and not him, he sent his servants the whirlpools, genies and watersprites to harass mankind.


Ahura Mazda

In Zoroastrianism Ahura Mazda is the spirit of supreme good, god of light and life. In Iranian mythology,
Ahura Mazda is the god of light and ruler of the universe. He is the twin brother of Ahriman. It was
Ahura Mazda that created human beings and created his own son, Atar, to fight the dragon Azhi Dahaka created by his brother to destroy the universe.


Aia

In Sumerian mythology, Aia is a consort of Utu.


Aiaoai Oiiit

In Enochian, Aiaoai Oiiit is the divine name ruling the sub-element Earth of the element Air.


Aida-Wedo

Aida-Wedo is the voodoo rainbow snake loa.


Aigamuxa

In Hottentot mythology, the Aigamuxa were man-eating monsters. The Aigamuxa were hampered by having their eyes positioned in their insteps, so that they ran blind, having to lie down to see where they were going, during which time their prey could escape.


Aigra

In Enochian, Aigra is a minor angel.


Aiomum Kondi

In Guianan mythology, Aiomum Kondi was the ruler of the gods and the sky. He created mortals in the image of the gods, but was so disgusted by their debauchery that he destroyed them in a fire from heaven. He remade them, and again disappointed he sent a flood to wash them away. However, this time there was one good man, Marerewana, and he and his wife were allowed to survive the flood and regenerate the human race. This is why good and evil and permanent characteristics of mankind, and why the gods take so little interest in mankind.


Aira

In Enochian, Aira is a minor angel skilled in medicine ruled by Angpoi Unmax.


Airsekui

In Huron mythology, Airsekui is the great spirit. He is invoked at times of great danger.


Aizen Myo-o

In Japanese mythology, Aizen Myo-o is the god of love.


Ajax

In Greek mythology, Ajax was son of Telamon, king of Salamis, he was second only to Achilles among the Greek heroes in the Trojan War. According to subsequent Greek legends, Ajax went mad with jealousy when Agamemnon awarded the armor of the dead Achilles to Odysseus. He later committed suicide in shame.


Aji-Shiki

In Japanese mythology, Aji-Shiki is a shining young god who cut down his dead friend's mortuary house in heaven so that it fell to earth and became Mount Moyama.


Ajisukitakahikone

In Japanese mythology, Ajisukitakahikone was the chief of many thunder- spirits, and the father of Takitsuhiko, the lord of pouring rain. When he was a baby he was so noisy that his nurses carried him up and down a flight of steps to soothe him, and then put him in a boat to sail endlessly round and around Japan, and this is why the sound of thunder is heard to approach and then recede.


Ajok

In Sudanese mythology, Ajok was the creator. He made mankind in his own image. When the child of the first pair of humans died, its mother begged
Ajok to bring it back to life. Ajok did, and was about to grant it and all its descendants immortality when the child's father burst in. Furious that he hadn't been consulted, the man killed the child and its mother, Ajok left, never to visit earth again and henceforth mankind has been plagued by death.


Akhushtal

In Maya mythology, Akhushtal is the goddess of childbirth.


Akka

In Finnish mythology, Akka was the consort of Ukko.


Aktunowihio

In Cheyenne mythology, Aktunowihio is the soul of the earth. A subterranean spirit.


Akycha

In Eskimo mythology, Akycha is the sun spirit.


Ala

In Ibo mythology, Ala is the Earth Mother, Law-giver, protectress of the harvest. She who receives the dead into her pocket.


Alaghom-Naom

In Mayan mythology, Alaghom-Naom was goddess of the earth, abundance and wisdom. She who fosters forth conscious awareness and thought.


Alastor

In Greek mythology, Alastor is a name applied to any avenging demon, but principally to Zeus as the vindicator.


Alb

In Teutonic and Scandinavian mythology and folklore, an Alb (Alp or Alf) was a kind of being believed to have existed contemporaneously with man differing from man in some respects. The elf king Alfrigg or Elberich was an
Alb.


Alcaeus

Alcaeus was a son of Perseus and Andromeda.


Alcestis

Alcestis was the wife of Admetus in Greek mythology. Her husband was ill, and according to an oracle would not recover unless someone vowed to die in his place. Alcestis made the vow and her husband recovered. After she died Hercules brought her back from the infernal regions.


Alcides

Alcides is an alternative name for Hercules.


Alcmene

In Greek mythology, Alcmene is the virgin goddess of midwinter, midwinter's moon, the new year, stateliness, beauty and wisdom.
Alcmene was the wife of Amphitryon. Zeus visited Alcmene in the form of her husband, and the child of their union was the Greek hero Heracles.


Alcyone

In Greek mythology, Alcyone is the goddess of the sea, the moon, calm and tranquility; She who brings life to death and death to life.


Alf

See Alb


Alhctga

In Enochian, Alhctga is the senior of the element Earth associated with Venus.


Alklha

In Siberian mythology, Alklha was a universe-filling monster whose wings and body were impenetrable blackness, and which fed by gnawing and swallowing the moon each month, and the sun when ever it got the chance. Because the sun and moon are hot, Alklha regurgitates them after each time it eats them.


Alp

See Alb


Alphito

In Greek mythology, Alphito was a white goddess of barley flour, destiny and the moon. The hag of the mill and the lady of the nine heights.


Alpudus

In Enochian, Alpudus is the angelic King ruling in the West-South-West.


Alta

In Norse mythology, Alta was the giant mother of Heimdall.


Alvis

In Norse mythology, Alvis was a dwarf who wanted to marry Thor's daughter, Thrud. Unlike most suitors, Thor didn't challenge ALvis to a test of strength, but instead challenged him to a riddle contest. He spent the whole night asking Alvis questions until the day dawned and the rising sun turned
Alvis to stone.


Ama Terasu

In Japanese mythology, Ama Terasu is the Sun-Goddess.


Amaethon

In Celtic mythology, Amaethon was a son of Don and god of agriculture.


Amaethon

Amaethon was the celtic god of husbandry.


Amalthea

In greek mythology, Amlthea was a mountain-spirit, half goddes and half goat, the mother of Pan and the foster mother of Zeus.


Amaterasu

In Japanese Shinto mythology, Amaterasu is the sun goddess and mother of Japan, grandmother of Jimmu Tenno, the first ruler of Japan. She is said to frown upon clothes not dried in the sun, and as such in Japan tumble-driers are very rare.


Amazon

in Greek mythology, the Amazons were a group of female warriors living near the Black Sea, who cut off their right breasts to use the bow more easily. Their queen, Penthesilea, was killed by Achilles at the siege of Troy. The
Amazons attacked Theseus and besieged him at Athens, but were defeated, and Theseus took the Amazon Hippolyta captive; she later gave birth to Hippolytus.


Ambrosia

In Greek mythology, ambrosia was the food of the gods which was supposed to confer eternal life upon all who ate it.


Amen

Amen is an alternative spelling of Ammon.


Amitolane

In Zuni mythology, Amitolane is the rainbow spirit.


Ammon

Ammon was an ancient Egyptian god. He was depicted as a human with a ram's head. He was one of the chief gods, and was adopted by the Greeks as Zeus and the Roman's as Jupiter.


Amor

Amor was the Roman god of love. He was the son of Mercury and Venus and was generally represented as a beautiful naked biy, winged, blind, and armed with a bow and a quiver full of arrws with which he transfixed the hearts of lovers, kindling desire in them. He was equivalent to, but not identical to the Greek Eros.


Amox

In Enochian, Amox is a minor angel skilled in finding metals and precious stones, ruled by Vadali Obava.


Amphictyonis

In Greek mythology, Amphictyonis was the goddess of wine and friendship between nations.


Amphion

In Greek mythology, Amphion was a son of Zeus and Antiope. He was the husband of Niobe. Amphion had great skill in music which he was taught by Hermes. He helped build the walls of Thebes, the stones moving themselves into position at the sound of his lyre.


Amphitrite

Amphitrite was the Greek goddess of the sea and wife of Poseidon.


Amphitryon

In Greek mythology, Amphitryon was King of Thebes, son of Alcaeus and husband of Alcmena.


Amrita

In Hindu mythology, Amrita is the nectar conferring immortality.


Amset

In Egyptian mythology, Amset was son of horus; guardian of the south. His canopic jar receives the stomach and large intestines of the dead.


Amsox

In Enochian, Amsox is a minor angel.


Amun

Amun is an alternative spelling of Ammon.


Amymone

Amymone was a daughter of Danaus. She and her sisters were sent to search for water when Poseidon caused a drought in the district of Argos. Whilst searching she threw a spear at a dear, missed it and hit a satyr which pursued her. She called to Poseidon for help. He came, drove off the satyr and produced a perennial spring for her at Lerna, where he met her.


An

In Sumerian mythology, An was the personification of heaven. An relates to the Babylonian god Anu. In the early days he carried off heaven, while Enlil carried away the earth.


An tigh geatha

In druidry an tigh geatha refers to the outer order.


Anaa

In Enochian, Anaa is a minor angel powerful in change of place ruled by the angel Aanaa and Vadali Obava.


Anadyomene

Anadyomene is a name of Aphrodite when she was represented as rising from the sea.


Anaeem Sondn

In Enochian, Anaeem Sondn is the Divine name ruling the sub-element Water of the element Earth.


Anahita

In Persian mythology, Anahita (Immaculate-one) is a motherly goddess of life waters, weather, fertility, procreation, war and victory.


Anath

In Syrian mythology, Anath is a goddess of earth, grain, and sacrifice. She is the strength of life, a bloodthirsty maiden and a violent Virgin.


Ancro

In Enochian, Ancro is a minor angel.


And

In Enochian, And is a cacodemon.


Andraste

In British mythology, Andraste is a warrior goddess. She was invoked by Queen Boudicca when she revolted against the Roman invaders.


Androcles

In Roman mythology, Androcles was a Roman slave who fled from a cruel master into the African desert, where he encountered a crippled lion and took a thorn from its paw. The lion later recognized the recaptured slave in the arena and spared his life. The emperor Tiberius was said to have freed them both.


Andromache

In Greek mythology, Andromache was the wife of Hector.


Andromeda

Andromeda was a daughter of Cepheus and Cassiopea. Perseus found her bound to a rock as a sacrifice to a sea monster. Perseus rescued her after killing the sea monster so that she might become his wife.


Angatupyry

In Guarani mythology, Angatupyry is the spirit of good. Together with Tau they guide people which road to follow.


Angpetu Wi

In Dakota mythology, Angpetu Wi is the sun spirit.


Angpoi Unnax

In Enochian, Angpoi Unnax is the Divine name ruling the sub-element Air of the element Earth.


Angrbotha

In Norse mythology, Angrbotha is the prophetic death goddess. The iron wood hag and Ogress of Giantland. A worker of calamity.


Angus Og

In Irish mythology, Angus Og is the god of love and beauty.


Anguta

In Eskimo mythology, Anguta is a god who lives under the sea and drags down the dead.


Aningan

In Eskimo mythology, Aningan is the moon spirit.


Ankh

The Ankh was the ancient Egyptian amulet of life symbolising immortality and life that is to come. It was formed of the combined male and female symbols of Osiris and Isis. It was usually employed as a pendant for a necklace.


Annapurna

In Hindu mythology, Annapurna is a goddess of foodstuff. She who causes the continual transformation of substance into energy.


Anniu

Anniu was an ancient Egyptian god.


Annona

In Roman mythology, Annona was the Goddess of the circling year and its harvest produce; Matron of commerce and the market place.


Annwn

In British mythology, annwn is the otherworld.


Anodoin

In Enochian, Anodoin is the senior of the element Fire associated with Mercury.


Anpao

In Dakota mythology, Anpao is the spirit of the dawn.


Anro

In Enochian, Anro is a minor angel.


Anshar

In Sumerian mythology Anshar is the father of Anu and the child of Tiamat and Apsu. He is often paired with Kishara, and his qualities were assimilated with Ashur.


Antaeus

Antaeus was the giant son of Poseidon and Ge. He was invincible so long as he remained in contact with the earth. Hercules killed him by picking him up so that his feet were off the ground and then stifling him.


Anteros

In Greek mythology, Anteros was the god of mutual love. He was said to punish those who did not return the love of others.


Antheia

In Crete, Antheia was the goddess of vegetation, lowlands, marshlands, gardens, blossoms, the budding earth and human love.


Anthesteria

Anthesteria was a Greek festival held each year in honour of the gods, particularly Bacchus and to celebrate the beginning of spring.


Antigone

In Greek mythology Antigone was a daughter of Oedipus and Jocasta. She was celebrated for her devotion to her father and her brother Polynices.


Antilochus

In Greek mythology, Antilochus was a son of Nestor. He was a hero of the Trojan war and was renowned for his speed of foot. He was killed by Memnon.


Antiope

In Greek mythology, Antiope was a daughter of Nycteus, King of Thebes. Zeus was attracted by her beauty and came to her in the guise of a Satyr. Antiope conceived twins by Zeus, and scared of her father's wrath fled to Sicyon where she married King Epopeus. Antiope was the goddess of the new moon, the gad-fly dance and fecundity; Mother of the morning and evening star.


Antu

In Sumerian mythology, Antu is a colorless female being who was the first consort of Anu. They produced the Anunnaki and the utukki. She was replaced by Isthar who is sometimes her daughter.


Anu

In Sumerian and Babylonian mythology, Anu is the god of the sky. He is the son of Anshar and Kishar.


Anubis

Anubis (Anepo) was an ancient Egyptian god. He was the son of Osiris and Isis. He was depicted as having the head of a jackal. He guided the souls of the dead from this world into the next. He also weighed the actions of the deceased in the presence of Osiris.


Anubis

Anubis was an ancient Egyptian god adopted by the Romans, and like the Egyptian original, the Roman Anubis also had the head of a jackal and judged the dead in the underworld.


Anulap

In Truk Island mythology, Anulap is the sky god and the husband of Ligougubfanu.


Anunnaki

In Sumerian mythology the Anunnaki are the underworld gods.


Anvaa

In Enochian, Anvaa is a minor angel.


Anzu

In Sumerian mythology, Anzu is a demonic being with lion paws and face and eagle talons and wings. It guards Enlil's bath chamber.


Aomi

In Enochian, Aomi is a minor angel.


Aor

In Enochian, Aor is a cacodemon.


Aosmi

In Enochian, Aosmi is a minor angel.


Aourrz Aloai

In Enochian, Aourrz Aloai is the Divine name ruling the sub-element Fire of the element Air.


Apa

In Enochian, Apa is a cacodemon.


Apahr

In Enochian, Apahr is a minor angel.


Apep

Apep (Aapep) is an evil serpant in ancient Egyptian mythology. He swallows light, but his main task was to snatch the souls of the dead as they passed between one life and the next.


Aphr

In Enochian, Aphr is a minor angel.


Aphrodisia

Aphrodisia was the festival in celebration of Aphrodite celebrated throughout Greece and Cyprus.


Aphrodite

In Greek mythology, Aphrodite was the goddess of love (equivalent to the Roman Venus, Phoenician Astarte and the Babylonian Ishtar). She is said to be either a daughter of Zeus or to have sprung from the foam of the sea. She was the unfaithful wife of Hephaestus, the god of fire, and the mother of Eros. Aphrodite surpassed all the other goddesses in beauty, and hence received the prize of beauty from Paris. She likewise had the power of granting beauty and invincible charm to others. In the vegetable kingdom the myrtle, rose, apple, and poppy, among others, were sacred to Aphrodite, as, in the animal world, were the sparrow, dove, swan, and swallow.


Apis

Apis were bulls symbolic of Osiris in ancient Egyptian culture. When they reached 25 years of age they were secretly killed by the priests and thrown into a sacred well.


Aplst

In Enochian, Aplst is a minor angel.


Apm

In Enochian, Apm is a cacodemon.


Apollo

In Greek and Roman mythology, Apollo was the god of the sun, music, poetry, prophecy, agriculture, and pastoral life, and leader of the Muses. He was the twin child of Zeus and Leto. Ancient statues show Apollo as the embodiment of the Greek ideal of male beauty. Apollo epitomized the transition between adolescence and manhood in Greek male society.


Apst

In Enochian, Apst is a minor angel.


Apsu

In Babylonian and Sumerian mythology, Apsu is the sweet-water ocean. It is the union of Apsu with Tiamat which brings forth the first gods.


Arachne

In Greek mythology, Arachne was a Lydian woman who was so skillful a weaver that she challenged the goddess Athena to a contest. Athena tore Arachne's beautiful tapestries to pieces and Arachne hanged herself. She was transformed into a spider, and her weaving became a cobweb. She was therefore related to the textile industries. The matron of spinning, weaving and dyeing and the weaver of destiny.


Arasy

In Guarani mythology, Arasy is the wife of Tupa. She lives in the moon.


Aratron

In magic, Aratron is ruler of the affairs of Saturn. It is a spirit which can be invoked on the 1st hour of saturday.


Arcadia

Arcadia was a green mountainous isolated region in the centre of Peloponnese inhabited by shepherds and peasants.


Arduina

In Celtic mythology Arduina is the goddess of woodlands, wild life, the hunt and the moon; Guardian and Eponym of the Ardennes Forest.


Ares

Ares was the Greek god of storms and tempests. He was a son of Zeus and Hera. He became symbolic with storms and turmoil in human relationships and hence to being the god of war. The Romans called him Mars.


Arethusa

In Greek mythology, Arethusa was a daughter of Nereus and Doris. She was a nympth changed by Artemis into a fountain to enable her to escape the pursuit of Alpheus.


Arfaolg

In Enochian, Arfaolg is the angelic King ruling in the North-North-East.


Argetlam

See Nuada


Argo

In Greek mythology, the Argo was the ship which carried Jason and his fifty- four companions to Colchis, in quest of the Golden Fleece.


Argonauts

In Greek mythology the Argonauts were heroes who made a hazardous voyage to Colchis with Jason in the ship the Argo to get the golden fleece.


Argus

In Greek mythology the Argus was a beast and son of Arestor with a hundred eyes of which he could only close two at a time. He was placed by Juno to guard Io, whom Jupiter had changed into a heifer. But Mercury, who was sent to carry her off, managed to surprise and kill Argus whereupon Juno transfered his eyes to the tail of a peacock, her favourite bird. In Greek mythology, Argus was the name of the builder of the Argo, the ship that carried the hero Jason in his quest for the Golden Fleece


Ariadne

In Greek mythology Ariadne was the daughter of King Minos. She fell in love with Theseus and helped him out of the labyrinth with a thread in exchange for him promissing to take her back to Athens and marry her. She was abandoned by Theseus on the Isle of Naxos where she subsequently met and married Bacchus.


Arianrhod

In Welsh Celtic mythology, Arianrhod or Arianrod (Silver-Wheel or Silver- Circle) was the virgin white goddess of birth, initiation, death and rebirth. She Who turns the circle of heaven. She was a sister and wife of Gwydion.


Arianrod

See Arianrhod


Arimaspians

In Greek mythology the Arimaspians were a one-eyed people who conducted a perpetual war against the griffins in an attempt to steal the griffin's gold.


Arinnap

In Enochian, Arinnap is the senior of the element Fire associated with Saturn.


Aristaeus

In Greek mythology Aristaeus was the son of Apollo and Cyrene. He introduced bee-keeping.


Arizl

In Enochian, Arizl is a minor angel.


Arnarquagssaq

See Sedna


Artemis

Artemis was a Greek goddess of the moon. The Great Virgin Goddess of fertility, vegetation, the wilderness, wild animal life and the chase.


Aruru

In Sumerian mythology, Aruru (also known as Ninmah, Nintu, Ninhursaga, Belet- ili or Mami) was the almighty gentle mother goddess of the earth and birth. She Who first created humanity from clay.


Arusar

See Ashur


Aruspices

The Aruspices (Haruspices) were a class of priests in ancient Rome. Their job was to foretell the future from the entrails of sacrificial victims.


Arzl

In Enochian, Arzl is a minor angel.


Ascanius

Ascanius was a son of Aeneas and Creusa. He escaped from Troy with his father.


Asclepius

Asclepius was a Greek god of healing. He was the son of Apollo and Coronis. He was taught the art of healing by Cheiron. Zeus killed him with a thunderbolt as a punishment for bringing a dead man back to life.


Aset

Aset was the original, and Egyptian name for the goddess later called Isis by the Greeks, and now generally known by the name Isis.


Asgard

In Norse mythology Asgard was the home of the gods.


Ash

In Enochian, Ash is a cacodemon.


Ashera

Ashera was an ancient Semetic goddess symbolised by the phallus. A bountiful great mother goddess of heaven, the moon and sea. In wisdom, she was the mistress of the Deities.


Ashgirbabbar

See Nanna


Ashnan

In Sumerian mythology, Ashnan was the goddess of grain. She was created by Enlil to provide food and clothes for the gods.


Ashtaroth

Ashtaroth was a goddess worshipped by the ancient Canaanites. She was regarded as symbolising the productive power of nature.


Ashur

In Sumerian mythology, Ashur (A-sir, Arusar, A-shar, Assur) is the god of Assyria and war. He is a King of the Igigi. He was depicted shooting an arrow with his upper body enclosed by a winged disk.


Asi

In Enochian, Asi is a cacodemon.


Asmodai

In ancient Egyptian mythology Asmodai (Asmodeus) was an evil spirit who killed seven husbands of Sara but was driven away into the uppermost part of Egypt by Tobias. Asmodai is also reprsented as the prince of demons who drove King Solomon from his kingdom.


Asndood

In Enochian, Asndood is the senior of the element Fire associated with Luna.


Asrael

In Islam, Asrael is the angel of death who takes the soul from the body.


Assur

See Ashur


Ast

In Enochian, Ast is a cacodemon.


Astarte

Astarte is a Syrian goddess representing the productive power of nature. She was a moon goddess.


Astraea

In Greek mythology Astraea was the daughter of Zeus and Themis, the goddess of justice.


Asynjr

In Norse mythology, Asynjr is the generic term for female giants.


Ataad

In Enochian, Ataad is a minor angel.


Atabey

In Taino mythology, Atabey is the goddess of human fertility.


Ataentsic

In Iroquois mythology, Ataentsic is the goddess of the earth. She was the Woman Who fell from the sky and creatress of the sun and moon. It is she who gives counsel in dreams.


Atai

In Efik mythology, Atai was the wife of Abassi. She was fate, and gave mankind argument and death to reduce their numbers.


Atalanta

In Greek mythology Atalanta was a famous huntress of Arcadia. She was to be married only to someone who could outrun her in a race, the consequence of failure being death.


Atanua

In the mythology of The Marquesas Islands, Atanua is the dawn goddess. She was the wife of Atea, and it was her miscarriage that created the seas.


Atar

In Iranian mythology, Atar is the son of Ahura Mazda.


Atdim

In Enochian, Atdim is a minor angel.


Ate

Ate was the goddess of infatuation, mischief and guilt. She would mislead men into actions which would be the ruin of them.


Atea

In the mythology of the Marquesas Islands, Atea is the god of light and husband of Atanua.


Ateshga

Ateshga was a sacred site for the Guebres. It was on the peninsular of Apsheron on the west coast of the Caspian sea. Pilgrims would bow before the sacred flames which issued forth from the bituminous soil.


Athena

Athena (Athene) was the Greek goddess of intellect. She was the daughter of Zeus and Metis.


Athene

See Athena


Athor

In Egyptian mythology, Athor (Hathor, Hat-Her) was a goddess symbolised by a cow with a solar disk on its head and haw-feather plumes. She was originally a Nubian war goddess, who took the same lioness form as Sekhmet and drank her enemies' blood.


Atlantiades

Atlantiades was another name for Hermes.


Atlantides

Atlantides was name given to the Pleiades who were fabled to be the seven daughters of Atlas.


Atlantis

In Greek mythology, Atlantis was an island continent, said to have sunk following an earthquake. The Greek philosopher Plato created an imaginary early history for it and described it as a utopia.


Atlas

Atlas was a giant who had to support the heavens upon his shoulders.


Ato

In Enochian, Ato is a cacodemon.


Atreus

In Greek mythology Atreus was the son of Pelops and Hippodamia. He was King of Mycenae. To seek revenge on his brother Thyestes for seducing his wife,
Atreus gave a banquet at which Thyestes dined on the flesh of his own sons.


Attis

In classical mythology, Attis was a Phrygian god whose death and
resurrection symbolized the end of winter and the arrival of spring. He was loved by the goddess Cybele, who drove him mad as a punishment for his infidelity, he castrated himself and bled to death.


Au

In the mythology of the Gilbert Island, Au is the sun god and lord of the skies.


Audhumla

In Norse mythology, Audhumla was the cow whose milk nourished the giant Ymir, and his race.


Augean stables

in Greek mythology, the Augean stables were the stables of Augeas, king of Elis in southern Greece. One of the labours of Hercules was to clean out the stables, which contained 3,000 cattle and had never been cleaned before. He was given only one day to do the task so he diverted the river Alpheus through their yard.


Aultp

In Enochian, Aultp is a minor angel.


Aum

Aum is the sacred mystical syllable representing the Hindu trinity.


Aurora

Aurora was goddess of the dawn. She was the daughter of Hyperion and Theia, and sister of Helios and Selene.


Autolycus

In Greek mythology, Autolycus was an accomplished thief and trickster. He was a son of the god Hermes, who gave him the power of invisibility.


Autp

In Enochian, Autp is a minor angel.


Ava

In Enochian, Ava is a cacodemon.


Avali

Avali is the plural of Omuli.


Avalon

Avalon is the place where King Arthur is said to have gone after
disappearing. It is a sort of fairy land.


Avatar

Avatar (Avatara) in Hindu mythology is an incarnation of a deity.


Awonawilona

In Zuni mythology, Awonawilona was the divine Shehe from Whose being flowed forth the mists of increasing and the streams of growing.


Axir

In Enochian, Axir is a minor angel.


Axtir

In Enochian, Axtir is a minor angel.


Aywell

In Celtic mythology, Aywell was the protector of the independant peoples of Northern England. He was the husband of Mm.


Azazil

See Eblis


Azhi Dahaka

In Iranian mythology, Azhi Dahaka was a dragon created by Ahriman to eat the universe. It had three heads: pain, anguish and death. Its wings were so vast and so dark that they hid the stars.
Azhi Dahaka was finally subdued by Atar, who chained him to a mountain where he will remain until he breaks free at the end of human time, beginning the battle between good and evil which will destroy one third of all creation and will only end when Atar finally kills Azhi Dahaka and scatters his ashes into the gulf of oblivion.


Aziz

In Enochian, Aziz is a minor angel.


Azriz

In Enochian, Azriz is a minor angel.


Ba

In Egyptian mythology, ba was the soul, depicted as a bird or a human-headed bird.


Ba-Maguje

In Hausa mythology, Ba-Maguje is the spirit of drunkeness.


Baal

In Canaanite mythology, Baal was the god of fertility. He was the son of El. In Phoenician mythology,
Baal was the god of fertility, the storm, and winter rains, whose annual struggle with Mot, the god of harvesting crops, symbolized for Phoenicians the renewal of the earth's vegetation each spring.


Babalel

In Enochian, Babalel is the king of the planetary hours of Mars.


Babamik

In Arapesh mythology, Babamik is a cannibal ogress who is eventually lured to her death and she then becomes a crocodile.


Bacabs

In Maya mythology, the bacabs are the canopic gods. They stand at the four corners of the world supporting the heavens on upraised arms. Each of the Bacabs presided over one of the four years of the four year cycle.


Bacchanalia

Bacchanalia were feasts held in honour of Bacchus and characterized by licentiousness and revelry.


Bacchus

Bacchus was a Greek and later Roman form of the Greek god Dionysus, and in this form was the god of wine and drunken happiness. He was the son of Jupiter and Semele, and was depicted in perennial youth with a crown or vine or ivy leaves around his temples, and holding in his hand a spear bound with ivy. Tigers, lions or lynxes are yoked to his chariot, whilst he is accompanied by bacchanals, satyrs and his foster-father and preceptor Silenus.


Badb

In Irish mythology, Badb was one of the giantess forms of Morrigan. She was sufficiently tall to place a foot on either side of a river.


Bahram Gur

In Persian mythology, Bahram Gur is the legendary Sassanian king, renowned as a hunter and lover, credited with the invention of poetry, and a frequent figure in Persian poetry and iconography. He married the seven daughters of the Kings of the Seven Climates, sleeping with a different one each night of the week, and each one telling him a different tale. The tales, telling of natural and fantastic events, are seen in Persian Islamic tradition as symbolic of the purification of the mystic's soul on its way to God.


Bajang

In Malaysian mythology, the bajang is an evil spirit which usually takes the shape of a polecat. When it mews at night a child will die. It is said that a bajang is obtained from the newly buried body of a still-born child, and can be lured from it by incantations of a sorcerer.


Balder

In Norse mythology, Balder was the son of Odin and Freya and husband of Nanna, and the best, wisest, and most loved of all the gods. He was killed, at Loki's instigation, by a twig of mistletoe shot by the blind god Hodur.


Baligon

In Enochian, Baligon is the king of the planetary hours of Venus.


Balor

In Celtic mythology, Balor was the demon king, god of death. He ruled the Fomori, demons who lived in the impenetrable darkness of the sea's depths and in lakes and dark pools in the upper world. He was killed by his son, Lug, who shot him with a sling-shot.


Banshee

In Scottish folklore, a banshee is a fairy who forewarns of death by wailing.


Banshee

In Gaelic folklore, a banshee is a female spirit whose wailing outside a house foretells the death of one of its inhabitants.


Bard

A bard was an order of druid. The bard's office was to supervise, regulate and to lead. His robe was sky blue, symolising justice and truth.


Barong

In Balinese mythology, Barong is a protective spirit portrayed as a lion or tiger.


Basalas

See Achemon


Bast

Bast was an ancient Egyptian goddess. She was represented as a woman with the head of a lion or cat, and the cat was sacred to her. She is depicted carrying a sistrum in her right hand, a breastplate in her left hand and a small bag over her left arm. The cult of Bast was popular around Bubastis and later at Memphis. The Romans also took the cult back to Rome, Ostia, Nemi and Pompeii.


Bastet

Bastet was the earlier form of the Egyptian goddess later known as Bast.


Bataivah

In Enochian, Bataivah is the senior of the element Air associated with Sol. He is the Elemental King.


Batara Guru

In Indonesian mythology, Batara Guru is the great god who made the earth.


Bateia

In Greek mythology, Bateia was a daughter of Teucer. She was married to Dardanus by whom she had two sons, Ilus and Erichthonius.


Baucis

See Philemon and Baucis


Bebhionn

In Celtic mythology, Bebhionm was a giantess from the Maiden's Land far off the West coast of Ireland known for her beauty and seduction.


Begu

In Batak mythology, begu are ghosts which wander the afterworld formless and starving. They approach humans by way of mediums demanding sacrifices to feed on. They may also steel the soul of a living person for a husband/ wife.


Bel

Bel (Belenos) was the Celtic god of light.


Bel

In Sumerian mythology, Bel is the cleverest of the clever and sage of the gods, he is the child of Ea and Dumkina.


Belam

In Melanau mythology, Belam are protective spirits who catch the souls of sick people and return them to their bodies thereby curing them.


Belet-ili

See Aruru


Belit-tseri

In Sumerian mythology, Belit-tseri is the tablet-scribe of the underworld. She kneels before Ereshkigal.


Bellerophon

In Greek mythology, Bellerophon was a victim of slander who was sent against the monstrous chimera, which he killed with the help of his winged horse Pegasus. After further trials, he ended his life as a beggar. His story was dramatized by Euripides.


Bellona

Bellona was the Roman goddess of war.


Beltaine

Beltaine is the name of the feast of the spring equinox.


Beltane

Beltane is the Celtic festival of the god of light. It is held on May the 1st, and is the spring equivalent of Hallowe'en. Formerly in England dancing took place to may poles in village greens to celebrate the festival, but this practice subsided during the 1970s and is now almost extinct.


Berserker

In Norse mythology, a berserker was a warrior whose frenzy in battle transformed him into a wolf or bear howling and foaming at the mouth, and rendered him immune to sword and flame. From the name the term 'berserk' derives.


Bertha

In Norse mythology, Bertha is the goddess of spinning.


Bes

Bes was the Egyptian god of recreation, music and dancing. He was represented as a grotesque dwarf wearing a lion's skin and a crown of feathers.


Bia

In Greek mythology, Bia was a son of Styx and the Titan Pallas. Bia was the personification of might and force.


Biloko

In Zaire mythology, Biloko are spirits which live in hollow trees in the forest. They dress only in leaves and are devoid of hair, instead grass grows on their body. They have piercing eyes and a snout with a mouth which can open wide enough to swallow a man dead or alive. They have long sharp claws and can put a spell on passers by except those protected by strong counter magic.


Bimbogami

In Japanese mythology, Bimbogami is the god of poverty. He is an obstinate companion of families, who try hard to get rid of him and with him their poverty.


Bitom

In Enochian, Bitom is the spirit of the element Fire.


Bjelbog

In Slavonic mythology, Bjelbog is the pale or white god, as opposed to Tshernybog, the black god or god of darkness.


Bladud

In English mythology, Bladud was the father of King Lear, and was said to have founded Bath having been cured by its waters.


Blodeuwedd

In Celtic mythology, Blodeuwedd was the wife of Lleu. She was created by Gwydion and Math from the blossoms of the oak, broom and meadow-sweet and presented to Lleu as a bride.


Blumaza

In Enochian, Blumaza is the king of the planetary hours of Luna.


Bnapsen

In Enochian, Bnapsen is the king of the planetary hours of Saturn. He is used to drive out evil spirits and discover what evil men are doing.


Bnaspol

In Enochian, Bnaspol is the king of the planetary hours of Mercury.


Boan

Boan was another name for Dana. In this version of events, Boan visited a sacred well which, to punish her for breaking the law, rose up and pursued her to the sea and thus became the river Boyne where lived the salmon of knowledge which fed on nuts dropped from the nine hazel trees at the water's edge.


Boann

In Irish mythology, Boann is the goddess of rivers.


Boaza

In Enochian, Boaza is a minor angel.


Bobogel

In Enochian, Bobogel is the king of the planetary hours of Sol.


Bochica

In Chibcha mythology, Bochica was the supreme being.


Bodhisattva

A Bodhisattva is someone who has transmuted his personal human nature and raised it into impersonality.


Bokwus

In Kwakiutl mythology, Bokwus is a wild spirit of the woods who draws the spirits of the drowned to his home.


Bona Dea

In Roman mythology, Bona Dea was a goddess of chastity, fertility and healing. She was worshipped from the earliest times exclusively by women. A prophetic deity with a sanctuary in the Aventine, she revealed her oracles only to women, and men were not even allowed to know her name. Bona Dea means 'good goddess', and she was also called Fauna. Legend has it that she was related to the god Faunus, but the legends differ as to whether she was his sister, wife or daughter.


Bope

In Bororo mythology, Bope are evil spirits who attack the souls of the dead.


Bor

In Norse mythology, Bor was a son of Buri and married to Bestla, and father of Odin, Vili, and Ve.


Boraspati ni Tano

In Batak mythology, Boraspati ni Tano is an earth spirit. Sacrifices are made to him when a new house is built.


Boreas

In Greek mythology, Boreas was the north wind god. He was the son of Astraeus and Aurora.


Boza

In Enochian, Boza is a minor angel.


Bracn

In Enochian, Bracn is a minor angel.


Bragi

In Norse mythology, Bragi is the god of poetry and eloquence. He was the son of Odin and the giantess Gunnlod, and was married to the goddess Iduna who dwelt in the underworld. After Odin learned the mysteries of writing, he taught them to Bragi by cutting runes on his tongue. Bragi was told to let them out like butterflies at banquets of the gods and in Valhalla in the form of poetry. Loki called him Braggy and Windymouth.


Brahma

Brahma is the Hindu supreme god and creator of the cosmos. He is the first person of the Hindu triad, the others being Vishnu and Shiva. He is represented as a man of a red colour with four faces and generally four hands each of which holds a portion of the Vedas, in one a lustral vessel, in one a rosary, and in one a sacrificial spoon.


Bran

In Celtic mythology Bran was a giant who delighted in battle and carnage. He was the son of Lir (or Llyr) and a mortal woman. He led the giants from Wales on their invasion of Ireland, being killed by a poisoned arrow in the battle with Evnissyen which followed the deposition of the Irish king.


Branwen

In Celtic mythology, Branwen is a goddess of love. She was a daughter of Llyr.


Brap

In Enochian, Brap (Briap) is a minor angel skilled in finding metals and precious stones, ruled by Vadali Obava.


Brcn

In Enochian, Brcn is a minor angel.


Brer Rabbit

Brer Rabbit is the arrogant, but cunning and clever, hero of a number of folk tales told by the North American Negro slaves, and probably
originating from Africa. The stories were padded out and documented by Joe Chandler Harris during the late 19th century.


Briap

In Enochian, Briap is another name for the angel Brap.


Briareus

In Greek mythology, Briareus or Aegaeon was a son of Uranus and Gaea. He was a giant with a hundred hands and fifty heads who helped Zeus to conquer the Titans, and guarded them when they were imprisoned in Tartarus.


Brighid

In Gaelic mythology, Brighid (Brigit) was the goddess of metalwork, smiths, poetic inspiration and therapy. With christianity she evolved into Saint Brigit.


Brigit

See Brighid


Britomartis

In Cretan mythology, Britomartis was a daughter of Zeus and Carme. Like Artemis, she was a virgin huntress. Minos loved and persued her, and to escape from him she threw herself into the sea but was saved by Artemis who made her a goddess.


Bromius

Bromius was another name for Dionysus.


Brono

In Norse mythology, Brono was the son of Baldr. He was the god of daylight.


Brownie

In Scotland, brownies are imaginary spirits believed to haunt houses, particularly farmhouses. Rather than doing damage, they are believed to be helpful to the family, particularly to the servants if they treat the brownie well.


Brownie

The brownie is a spirit popular in Scottish folk-lore. Brownies haunt houses, and if treated well will help with the drudgery of the housework while the occupants sleep.


Bubastis

In Egyptian mythology, Bubastis was the daughter of Isis. She was represented as having the head of a cat, the animal sacred to her.


Bucentaur

In Greek mythology, the bucentaur was a mythical creature, half man and half ox.


Bulotu

In Tongan mythology, Bulotu is the paradise where the spirits of the dead live amidst richly laden fruit trees and blossoms in eternal bliss.


Buraq

In Islamic mythology, Buraq was the beast that carried the Prophet Muhammad to heaven. Buraq was a white coloured animal, half-mule and half-donkey with wings at its sides.


Buri

In Norse mythology, Buri was the first god formed by Audumla licking ice. He was the father of Bor.


Buryale

Buryale was one of the Gorgons.


Busiris

In Greek mythology, Busiris was a king of Egypt and the reputed founder of the city of Thebes. He was killed by Hercules.


Buto

In Egyptian mythology Buto was a goddess identified by the Greeks with Leto.


Bylgja

In Norse mythology, Bylgja is a daughter of Aegir and Ran.


Bynepor

In Enochian, Bynepor is the King of the planetary hours of Jupiter.


Cab

In Enochian, Cab is a cacodemon, counterpart of the angel Abmo.


Cabiri

The Cabiri were certain deities originally worshiped with mystical rites by the Pelasgians in Lemnos and Samothrace and afterwards throughout Greece. They were also called the sons of Hephaestus, being masters of the art of working metals.


Cac

In Enochian, Cac is a cacodemon.


Cadaamp

In Enochian, Cadaamp is the angelic King ruling in the North-North-West.


Cadmus

In Greek mythology, Cadmus was the son of Agenor, king of Phoenicia, and the brother of Europa. He settled in Thrace and then in Boeotia where he founded the ancient city of Cadmeia. He gave the Greeks an alphabet.


Caduceus

Caduceus is the winged and serpent twisted staff or wand of Hermes. It was originally said to be a herald's staff of olive wood, but was afterwards fabled to have two serpents coiled about it, and two wings at the top.


Cagn

See Kaang


Calliope

Calliope was the muse of eloquence and heroic poems. She was the chief of the muses, and was said to have been the mother of Orpheus by Apollo.


Callisto

Callisto was a daughter of Lycaon. She was one of Artemis' huntresses. She bore Arcas to Zeus. To conceal their affair, Zeus turned her into a bear.


Calypso

In Greek mythology, Calypso was a sea nymph who inhabited the island of Ogygia. She waylaid the homeward-bound Odysseus and promissed him immortality if he would marry her. After seven years she was ordered by the gods to let him depart.


Cam

In Enochian, Cam is a cacodemon.


Camulus

In English Celtic mythology, Camulus (heaven) was a god of war identified by the Romans with Mars. He gave his name to the town of Camulodunum, now called Colchester.


Carmara

In Enochian, Carmara is the Grand King of the planetary hours.


Cassandra

In Greek mythology, Cassandra was the daughter of Priam, King of Troy. Her prophecies were never believed, because she had rejected the love of the god Apollo. She was murdered with Agamemnon by his wife Clytemnestra, having been awarded as a prize to the Greek hero on his sacking of Troy.


Castalia

Castalia is a spring on Mount Parnassus, near Delphi, frequented by Apollo and the Muses and thus a fount of poetical inspiration.


Castor

Castor was the twin brother of polydeuces. He was a son of Zeus and Leda. He, like his brother was born from an egg after Zeus visited Leda disguised as a swan.


Cavillaca

In Quecha mythology, Cavillaca was a goddess loved by Coniraya.


Cbalpt Arbiz

In Enochian, Cbalpt Arbiz is the Divine name ruling the sub-element of Earth of the element Earth.


Celaeno

Celaeno was one of the harpies.


Celeus

In Greek mythology, Celeus was King of Eleusis and the husband of Metaneira.


Centaur

A centaur was a beast half horse, and with the head, torso and arms of a man.


Centeotl

In Aztec mythology, Centeotl was the corn god. He was a son of Tlazolteotl and the husband of Chicomecoatl.


Cepheus

Cepheus was the king of Aethiopia. He displeased Poseidon by having a beautiful daughter, Andromeda. Poseidon then sent floods and a sea monster to terrorise the area until cepheus gave his daughter as a sacrifice to the sea monster.


Cerberus

Cerberus was a huge and savage dog with three heads which guarded the entrance to Hades. He was the offspring of Echidne and Typhon.


Cercyon

Cercyon was a son of Hephaestus. He was king near Eleusis. He challenged all travellers and wrestled them to death until he challenged and was killed by Theseus.


Ceres

Ceres was the Roman goddess of agriculture, equivalent to the Greek Demeter.


Cernunnos

In Celtic mythology, Cernunnos was the god of the underworld and of animals. He was a princial god depicted as a man with the antlers of a stag. He was the model for the later Christian icon of the Devil.


Cerridwen

In Welsh mythology, Cerridwen is the goddess of dark prophetic powers. She is the keeper of the cauldron of the underworld, in which inspiration and divine knowledge are brewed.


Cestus

In Greek mythology, the cestus was a girdle worn by Aphrodite and which was endowered with the power of exciting love towards the wearer.


Ch'ang-O

In Chinese mythology, Ch'ang-O is the graceful moth-eyebrowed maiden goddess of the moon and immortality. The dispenser of life magic.


Chahuru

In Pawnee mythology, Chahuru is the spirit of water.


Chalchiuhtlicue

In Aztec mythology, Chalchiuhtlicue was the goddess of running water. She was the sister or wife (depending upon myth) of Tlaloc.


Chalybes

In Roman mythology, the Chalybes were mythical inhabitants of Mount Ida in north Asia Minor who invented iron working.


Chantico

In Aztec mythology, Chantico was the goddess of hearth fires and volcanoes.


Chaos

In Greek mythology, Chaos was the infinite space before Ge (the earth) was created.


Charites

The Charites were the Greek goddesses of gracefulness and the charms of beauty. They were commonly mentioned as three sisters; namely, Aglaia, Euphrosyne, and Thalia.


Charon

Charon was the ferryman who transported the dead across the river Styx to Hades.


Charybdis

In Greek mythology, the charybdis was a whirlpool formed by a monster of the same name on one side of the narrow straits of Messina, Sicily, opposite the monster Scylla.


Chaya

In Hindu mythology, Chaya is the goddess of the beneficial effects of muted and dappled sunlight. She is the matron of metal-workers.


Cheiron

Cheiron was a centaur. He was a son of Cronus and Philyra. He learnt hunting and medicine from Apollo and Artemis.


Chemosh

Chemosh was the god of the Moabites.


Chenoo

In Abnaki mythology, the Chenoo were stone giants versed in hunting who were invoked to assist the hunters.


Chia

In Chibcha mythology, Chia is the moon-goddess.


Chibchacum

In Chibcha mythology, Chibchacum was the god of farmers and merchants.


Chicomecoatl

In Aztec mythology, Chicomecoatl or Xilonen was the goddess of corn and fertility. She was depicted as the wife of Centeotl.


Chimaera

The chimaera was a monster composed of the head of a lion, the body of a goat and a serpant for a tail. Bellerophon was sent to slay it.


Chindi

In Navajo Indian mythology, a chindi is the ghost left behind when a person dies. The chindi is all that was bad of the person, and is something to be dreaded for fear of it attacking the living and making them sick. The Navajo believe that after a person dies their name should never be spoken, in case
the chindi hears you calling and comes and makes you ill.


Chipiripa

In Curra mythology, Chipiripa is the rain god.


Chixu

In Pawnee mythology, Chixu are the spirits of the dead.


Chryse

In Greek mythology, Chryse was a warlike goddess of the metal gold, in its refinement and all that is regarded as having great value.


Chun-T'i

In Chinese mythology, Chun-T'i is a goddess of war. She who is capable of miraculous feats and she who excels in the magic arts.


Chutsain

In Tinneh mythology, Chutsain is an evil spirit presonifying death.


Cian

In Celtic mythology, Cian is the god of medicine. He mated with Ethlin who gave birth to Lug.


Cihuacoatl

In Aztec mythology, Cihuacoatl was a goddess whose roaring signalled war.


Circe

In Greek mythology, Circe was an enchantress living on the island of Aeaea. In Homer's Odyssey, she turned the followers of Odysseus into pigs. Odysseus, bearing the herb moly provided by Hermes to protect him from the same fate, forced her to release his men.


Cit Bolon Tum

In Maya mythology, Cit Bolon Tum was a god of medicine.


Clermeil

In Voodoo, Clermeil is a loa in the form of a white-man. When angry he makes rivers overflow.


Clio

Clio was the muse of history.


Clotho

In Greek mythology, Clotho was one of the three Fates, and was represented as holding the distaff.


Clytemnestra

In Greek mythology, Clytemnestra was the wife of Agamemnon. With the help of her lover Aegisthus, she murdered her husband and his paramour Cassandra on his return from the Trojan War, and was in turn killed by her son Orestes.


Cms

In Enochian, Cms is a cacodemon, the counterpart of the angel Msal.


Cnabr

In Enochian, Cnabr is a minor angel.


Cnbr

In Enochian, Cnbr is a minor angel.


Cockatrice

The Cockatrice is a fictious creature said to be hatched from a cock's egg by a serpant. It is an ugly creature with a crested head, glittering eyes, a barbed tongue and a serpants tail. Mention is made of the
Cockatrice in several passages of the bible. It probably has as its origin the hermaphroditic fowl - a crowing hen - which is known to occur in nature. In 1474 a Basel cock was sentenced to death for laying an egg!


Comus

In later Greek mythology, Comus was a god of revelry, banquets and nocturnal entertainments. He was generally depicted as a drunken youth. The depiction by Milton of Comus as a son of Bacchus and Circe was an idea thought of by Milton, and not the Greeks or Romans.


Conchobar

In Celtic mythology, Conchobar was the King of Ulster whose intended bride, Deidre, eloped with Noisi.
Conchobar killed Deidre's husband and his brothers and she died of sorrow.


Congo

In Voodoo, Congo is a handsome but lethargic and slow-witted loa.


Coniraya

In Quecha mythology, Coniraya is the creator of all things and the founder of agriculture. He came to earth as a beggar, fell in love with the goddess Cavillaca and secretly impregnated her by turning some of his sperm into fruit which she ate. Cavillaca later turned herself and her child into stone at the shame of mothering the child of a beggar.


Cop

In Enochian, Cop is a cacodemon.


Corabiel

In Enochian, Corabiel is the planetary angel of Mercury.


Corbenic

Corbenic was the castle in the Arthurian legend in which the Holy Grail was kept.


Cordelia

In Welsh celtic mythology, Cordelia was the daughter of Llyr. She has two lovers, Gwynn and Gwythr, who fight for her on the 1st of May each year and will continue to do so until the day of doom when one shall be victorious and marry her.


Cornucopia

In Greek mythology, the cornucopia was one of the horns of the goat Amaltheia, which was caused by Zeus to refill itself indefinitely with food and drink.


Coyolxauhqui

In Aztec mythology, Coyolxauhqui was the beautiful daughter of Coatlicue. She got her name (which means golden bells) because she wore cheek-ornaments of tiny golden bells.


Coyote

In North American Indian mythology, Coyote is the trickster deity who assumes innumerable names and forms. It is believed that it was his desire to make the life of man more interesting, which caused the creation of sickness, sorrow, and death. Destructive natural phenomena, as well as inventions which are of benefit to mankind, are believed to be the outcome of Coyote's creative but mischievous power.


Cpsa

In Enochian, Cpsa is a minor angel.


Cpusa

In Enochian, Cpusa is a minor angel.


Cratos

Cratos was a son of Uranus and Gaea. He was very strong.


Creidhne

In Celtic mythology, Creidhne was the god of metal working.


Creurdilad

In Celtic mythology, Creurdilad was the dauhter of Lludd and lover of Gwyn ap Nudd and Gwyrthur ap Greidawl. Her mythology developed into that of Cordelia, with the names of her lovers also amending with time.


Creusa

In Greek mythology, Creusa was the daughter of Erechtheus and wife of Xuthus. She was also loved by Apollo.


Cronus

Cronus was the son of Uranus. He succeeded to the throne of the gods when Uranus was deposed. He married Rhea. He appears in Greek mythology.


Csc

In Enochian, Csc is a cacodemon.


Cuchulain

Cuchulain was a Celtic hero, the chief figure in a cycle of Irish legends. He is associated with his uncle Conchobar, King of Ulster; his most famous exploits are described in The Cattle Raid of
Cuchulain.


Cuchulinn

In Celtic mythology, Cuchulinn is a hero-king of Ulster and son of Lugh. He is a warlike figure and tales tell of his warlike deeds.


Cuculain

In Celtic mythology, Cuculain was the nickname of Setanta, the warrior son of Dechtire and Lug. He won his nickname when he kiled the fairy watchdog of the smith Culain, and agreed to guard Culain's fields himself for a year while a replacement wastrained for the job.


Cupay

In Inca mythology, Cupay (or Supay) was a death-god whose speciality was to snatch babies at the moment of birth. His attentions could be wareded off by sacrificing live children to him.


Cupid

Cupid was another name for Amor.


Cupido

Cupido is an alternative spelling for Cupid.


Curetes

In Greek mythology the Curetes were attendants of Rhea. They were supposed to have saved the infant Zeus from his father Cronus and then to have become a sort of bodyguard of the god.


Curse of Eve

In Anglo-Saxon Christian mythology, the Curse of Eve was the pain that women must endure during childbirth in retribution for Eve's sin.


Cus

In Enochian, Cus is a cacodemon.


Cybele

Cybele was the Great Mother Goddess of the Phrygians and later the Greeks and Romans.


Cyclops

In Greek mythology, the Cyclops wereone of a race of Sicilian giants, who had one eye in the middle of the forehead and lived as shepherds. Odysseus blinded the Cyclops Polyphemus in Homer's Odyssey.


Czns

In Enochian, Czns is a minor angel.


Czons

In Enochian, Czons is a minor angel.


Dactyli

The dactyli were the Greek name for the Roman Chalybes.


Daedalus

In Greek mythology, Daedalus was an Athenian artisan whose skill rivalled that of Hephaestus. He was ordered by King Minos to construct a vast underground palace linked by a labyrinth of rooms into which Minos imprisoned his wife Pasiphae and her monstrous child the Minotaur. Daedalus fled from Crete because he knew the secret of the labyrinth and didn't trust Minos not to kill him. He fled with his son Icarus using wings made by them from feathers fastened with wax.


Daemons

In Greek and Roman mythology, the daemons (or genii) were an order of invisible beings. The Greeks believed them to be inferior deities and that Zeus assigned one daemon to each man and woman at his birth, to attend, protect and guide him or her and at his or her death dying with him or her. They were nameless, and like the multitude of mankind, innumerable. Some of them acted as personal attendants to deities of a higher order, and in that case were represented under particular forms, and enjoyed distinctive names, while others were believed to watch over particular districts, towns or nations. The Romans belived them tobe intermediate beings linking mankind with the gods.


Dagan

In Babylonian and Assyrian mythology, Dagan was an earth god.


Dagda

Dagda was the Celtic equivalent of Cronus. Also called Cian.


Daghdha

In Irish mythology, Daghdha is the great god. He had a secret affair with Boann which resulted in the birth of Oenghus.


Dagon

Dagon was the god of the Philistines. He had the upper torso of a man and the tail of a fish.


Daikoku

In Japanese mythology, Daikoku was the God of Wealth, one of the seven gods of good luck.


Dainichi-Nyorai

In Japanese mythology, Dainichi-Nyorai was one of the Buddhist Trinity, the god of purity and wisdom.


Daishi

In Japanese mythology, Daishi is the great teacher.


Daitt

In Enochian, Daitt is a minor angel.


Dakaki

In Hausa mythology, the Dakaki is a serpant spirit which causes the evil eye resulting in stomach ulcers.


Dama

In Huli mythology, dama are invisible deities which control the weather and attack people causing illness, sterility or death. Most of them can also bring good fortune, but a small minority are completely evil.


Dama Dagenda

In Huli mythology, Dama Dagenda are evil forest-spirits that attack travellers making their noses bleed and giving them sores.


Damballa

In Voodoo, Damballa is a loa who governs snakes and floods and can cure all illness. He is the arch of the sky and symbolized as a gigantic snake. He is consort to the rainbow-snake Ayida.


Danaans

The Danaans were one of the three Nemedian families who survived the Fomorian victory. The brought the stone of destiny from Falias.


Danae

In Greek mythology, Danae was daughter of Acrisius, king of Argos. He shut her up in a bronze tower because of a prophecy that her son would kill his grandfather. Zeus became enamored of her and descended in a shower of gold; she gave birth to Perseus.


Danaides

In Greek mythology, the Danaides were the fifty daughters of Danaus who were forced to marry their fifty male cousins but killed them on their wedding night (except for Hypermestra who spared her husband Lynceus) and were condemned in the underworld to forever carry water in a sieve.


Danaus

In Greek mythology, Danaus was a king of Libya and the father of fifty daughters, the 'Danaides'. His brother Aegyptus, who had fifty sons, wanted a mass marriage, but Danaus fled with his daughters to Argos where he became king. Eventually Aegyptus' sons followed and demanded the Danaides. Danaus agreed, but gave each daughter a weapon with which she slew her husband on their wedding night, all except Hypermestra who spared her husband Lynceus. Lynceus killed Danaus and became king of Argos. In the underworld the Danaides were condemned to carry water in sieves for ever.


Danhyang Desa

In Java mythology, each village has a Danhyang Desa which is a spirit who lives in a large tree near to or in the village. All blessings emanate from him. Any disasters occuring to the village are seen as a sign that he has been neglected.


Daphne

Daphne was a daughter of Peneus and nymph of Diana. She was pursued by Apollo and asked to be turned into a laurel tree to escape him, which she was.


Daphnis

Daphnis was a son of Hermes and a nymph. He was raised by Sicillian shepherds when his mother abandoned him.


Dapi

In Enochian, Dapi is a minor angel.


Dardanus

In Greek mythology, Dardanus was a son of Zeus and Electra. He was originally a king in Arcadia, he migrated to Samothrace and from there to Asia where Teucer gave him the site of his town, Dardania. He married Bateia.


Daspi

In Enochian, Daspi is a minor angel.


Datagaliwabe

In Huli mythology, Datagaliwabe is a giant who punishes offences against kinship laws with illness, fatal accidents or death in battle.


Datt

In Enochian, Datt is a minor angel.


Dayunsi

In Cherokee mythology, Dayunsi made the earth. In the days when no worlds existed but sky and ocean, all iving things were crammed together in sky, and were crying out for living space. Dayunsi alone lived in the ocean and dived to the bottom and brough up a speck of mud which the Powerful One, the Creator, hung from the sky on ropes one at each compass point. As soon as the earth was dry the creatures of sky let themselves down on ropes to tenant it.


Dazhbog

In Slavic mythology, Dazhbog (Dabog or Dadzbog) was the sun, the giver of happiness, justice, success and wealth.


Degei

In Fijian mythology, Degei is the serpant-god in the Kauvadra hills who interogates the souls of the dead and punishes the souls of lazy people while rewarding those of hard working people.


Deianeira

Deianeira was the daughter of Oeonus and the wife of Hercules.


Deidamia

Deidamia fell in love with Achilles and bore him Neoptolemus.


Deirdre

In Celtic mythology, Deidre was the beautiful intended bride of Conchobar. She eloped with Noísi, and died of sorrow when Conchobar killed him and his brothers.


Demeter

Demeter was a Greek goddess of the earth. She is also called Ceres. She was the nourishing mother, bringing forth fruits. She was a daughter of Cronus and Rhea.


Demigod

A demigod was a Greek hero. They were men who posessed god-like strength and courage and who had performed great tasks in the past.


Deucalion

In Greek mythology, Deucalion was the son of Prometheus. Warned by his father of a coming flood,
Deucalion and his wife Pyrrha built an ark. After the waters had subsided, they were instructed by a god to throw stones over their shoulders which then became men and women.


Dexames

In Greek mythology, Dexames was a king of Olenus and the father of Deianeira, who married Heracles after having been saved by him from a forced marriage to the Centaur, Eurytion.


Dharmapalas

In Tibetan Buddhism, the Dharmapalas were eight giant warriors who defended the True Path against demons. Their heads extended from horizon to horizon and were equipped with razor sharp fangs, tongues of fire and a third eye in the midle of their forehead which seared all enemies of Truth with the light of perfect knowledge.


Di Jun

In Chinese mythology, Di Jun was the ruler of the eastern sky. He lived in a palace built in the branches of a mulberry tree and in the lower branches roosted his children, the ten suns.


Dia

In Greek mythology, Dia or Eioneus was a daughter of Deioneus and the mother of Peirithous by her husband, Ixion, according to one legend, or according to another, by Zeus. Peirithous is said to have received his name from the fact that Zeus when he attempted to seduce Dia ran around her in the form of a horse.
Dia is an alternative name for Hebe.


Diable Tonnere

In Voodoo, Diable Tonnere is a powerful loa.


Diablesse

In Voodoo, Diablesses are the spirits of women who died as virgins. They are forced to purge the sin of dieing a virgin by living in the woods for many years before they will be allowed into heaven.


Diana

In Roman mythology, Diana was an ancient Italian goddess, in later times identified with the Greek Artemis, With whom she had various attributes in common, being the virgin goddess of the moon and of the hunt, and as such associated with the crescent moon, bow, arrows, and quiver. The name is a feminine form of Janus. She seems to have been originally the patron divinity of the Sabines and Latins. She was worshipped especially by women, as presiding over births, no man being allowed to enter her temple.


Diancecht

In Irish mythology, Diancecht is the god of healing. He destroyed the giant serpent that threatened and destroyed cattle throughout the land.


Diari

In Enochian, Diari is a minor angel.


Dicte

In Greek mythology, Dicte was a nymph from whom Mount Dicte received its name.


Dictynna

In Greek mythology, Dictynna was an epithet applied to the Cretan goddess, Britomartis, thought by some to mean 'lady of the nets', by others to mean ' she of mount Dicte'.


Dictys

In Greek mythology, Dictys was a fisherman who became king of Seriphos. He was a brother of Polydectes and a son of Magnes.


Dido

In Greek mythology, Dido or Elissa was the reputed founder of Carthage. She was the daughter of a king of Tyre, called by some Belus, by others Metten or Matgenus. After her father's death, her brother murdered her husband, Sichaeus, With the intention of obtaining his wealth. However, Dido, accompanied by many Tyrians of her party, fled with all the treasure over the sea, and landed on the coast of Africa, not far from the Phoenician colony of Utica, where she built a citadel called Byrsa (' the hide of a bull') on a piece of ground which she had bought from the Numidian king, Iarbas. The meaning of the word Byrsa gave rise to the legend that Dido bought as much land as could be encompassed with a bullock's hide. Once the agreement was concluded, she cut the hide into small thongs, and thus enclosed a large piece of ground, on which she built the city of Carthage. To avoid being compelled to marry Iarbas, she stabbed herself on a funeral pile, and after her death was honoured as a deity by her subjects.


Dido

Dido was a Phoenician princess. The legendary founder of Carthage, she committed suicide to avoid marrying a local prince.


Diejuste

In Voodoo, Diejuste is a benevolant loa.


Dievas

In Baltic mythology, Dievas was the father of the gods.


Digawina

In the mythology of Melanesia, Digawina is a demoness who steals food and stuffs it into her enormous vagina.


Dike

Dike was the attendant of justice to Nemesis.


Dilwica

In Polish mythology, Dilwica was a hunting goddes, beautiful, radiant and unapproachable.


Dimt

In Enochian, Dimt is a minor angel.


Dinditane

In Huli mythology, Dinditane is a fertility god of gardening.


Dinmt

In Enochian, Dinmt is a minor angel.


Diom

In Enochian, Diom is a minor angel.


Dionysus

Dionysus was a Greek god of happiness. He was also called Bacchus and Iacchus.


Dirae

See Erinys


Diri

In Enochian, Diri is a minor angel.


Dis

In Roman mythology, Dis was the god of the underworld, also known as Orcus.


Dis

In Gaulish mythology, Dis was the god of death from whom the Gauls were descended.


Discordia

Discordia was the Roman goddess of strife.


Divali

Divali (Feast of Lanterns) is a Hindu festival held on the last days of the dark quarter of the moon in the month of September or October. It marks the opening of the commercial year and tribute is paid in honour of Lakshmi the goddess of wealth.


Dixom

In Enochian, Dixom is a minor angel.


Djanggau

In Australian mythology, Djanggau with Her sister Djunkgao, are dual fertility goddess who brought forth all life in the beginning.


Djunkgao

See Djanggau


Dolop

In Enochian, Dolop is a minor angel.


Donar

In Germanic mythology, Donar was the god of thunder, equivalent to the Norse god Thor.


Donpa

In Enochian, Donpa is a minor angel.


Doop

In Enochian, Doop is a minor angel powerful in transformations, ruled by Cbalpt Arbiz.


Doorga

See Durga


Dopa

In Enochian, Dopa is a minor angel.


Dosojin

In Japanese mythology, Dosojin is the god of the roads.


Dragon

In Chinese mythology, the dragon or long is a beneficial spirit of the moist yang principle. The dwell in the clouds or waters. There were five sorts: heavenly, which guarded the mansions of the gods; spiritual, which controlled winds and rains, and only accidentally caused flooding; eartjly, which cleared rivers and deepened seas; those of hidden treasure; and imperial, marked by five claws, the others having four.


Druantia

In British mythology, Druantia was the druid goddess of birth, wisdom, death and metempsychosis. The mother of the Irish tree-calendar alphabet.


Druid

The ancient druids were divided into 3 functional orders:primitive druid, bard and ovate. Druidism originated amongst the megalithic ancient British. They taught it to the immigrant celts, and later trained celts from the conntinent.


Drupadi

In Javanese mythology, Drupadi is a warrior and expert archer, wife of Yudistira. She often joins in battle dressed as a male warrior.


Dryades

The dryades were nymphs of the woods and trees.


Dtaa

In Enochian, Dtaa is a minor angel.


Dtoaa

In Enochian, Dtoaa is a minor angel.


Duamutef

In Egyptian mythology, Duamutef was son of Horus and guardian of the East. His canopic jar receives the lungs and heart of the dead.


Dumkina

In Sumerian mythology, Dumkina is Ea's lover and the mother of Bel and Marduk.


Dumuzi

In Sumerian mythology, Dumuzi is the shepherd god.


Dunawali

In Huli mythology, Dunawali is an evil goddess who lodges herself in a woman' s internal organs making the victim the innocent vehicle of the goddesses evil power.


Duppies

See Duppy


Duppy

In Jamaican folklore, Duppies are the ghosts of deceased people. An Obeah man will summon a Duppy and plant it in a home to curse the occupants. A sample of the victim's clothing, hair or especially menstrual fluid may be obtained so that a Duppy may rape a femal victim while she sleeps and make her ill.


Durga

Durga or Doorga is a Hindu deity and consort of Siva. She is depicted as having ten arms. Her most famous exploit was slaying Mahisha. The festival of Durga puja is celebrated annually in her honour.


Durga

In Balinese and Javanese mythology, Durga is the goddess of death and disease. She is married to Waruna or Kala-Siwa and is the queen of the cemetery Gandamait, where she lives, ruling ghosts and demons. She is the patroness of witches, sorcerers and other magicians of the black arts, guna- guna.


Dxagz

In Enochian, Dxagz is a minor angel.


Dxgz

In Enochian, Dxgz is a minor angel.


Dyaus

In Hindu mythology, Dyaus is the god of the sky.


Dylan

In Celtic mythology Dylan was a god of darkness, a twin son of Gwydion and Arianrhod. He was a sea god, and swam like a fish. Upon his death at the hands of a spear thrown by his uncle Govannan, the sea for ever more wept for him in the form of waves crashing on the shore.


Dzivaguru

In Korekore mythology, Dzivaguru was the great earth goddess. She lived in a valley near Dande, kept cattle and goats and dressed in goatskins. She posessed a long horn which gave he whatever she wished for.


Ea

In Babylonian and Sumerian mythology, Ea was the god of wisdom and magic. He relates to the Sumerian god Enki


Eac

In Enochian, Eac is a cacodemon.


Ebisu

In Japanese mythology, Ebisu is the god of good luck, especially fishermen's luck.


Eblis

In Islamic mythology, Eblis (Iblis) is the chief of the evil spirits, the equivalent of the Christian Satan. His original name was Azazil or Haris. He is a Mala'ika which has rebelled against god.


Eboza

In Enochian, Eboza is a minor angel.


Ecaop

In Enochian, Ecaop is a minor angel.


Echidne

In Libyan mythology, Echidne (She-Viper) is part beauteous woman and part speckled serpent. She is a goddess of death, the underworld and prophesy.


Echo

In Greek mythology, Echo was a mountain nymph and a servant of Hecate. The daughter of Air and Earth. Because of her love of Narcissus, she pined away until nothing was left of her but her voice.


Ecop

In Enochian, Ecop is a minor angel.


Edda

In Norse mythology, Edda was the goddess of myth and oral history and the inspiration of poets. From her came those who work the land.


Edelprna

In Enochian, Edelprna is the senior of the element Fire associated with Sol. he is the Elemental King.


Eeyeekalduk

In Eskimo mythology, Eeyeekalduk is a god of healing. He is depicted as a tiny old man, whose face was a speck of jet and who lived inside a pebble. He cured people by looking at them, drawing the sickness out along his line of sight.


Egeria

In Roman mythology, Egeria was a goddess of healing springs, wisdom, human laws and death. She was the Oak- Queen and granter of easy deliveries.


Ehecatl

In Aztec mythology, Ehecatl was the god of wind. He fell in love with a beautiful mortal maiden called Mayahuel who he caught up in his embrace, laid her on the ground and made love to her. Unfortunately, making love to a god was too much for Mayahuel who subsequently died as a result.
Ehecatl buried her and a tree grew from her grave with branches like outstretched arms. Everafter
Ehecatl searched the earth for another mortal as beautiful as Mayahuel and mortals heard him sighing as the wind in the trees.


Eioneus

See Dia


Eir

In Norse mythology, Eir was a goddess of healing, and considered the best doctor. She taught her art to women who were the only physicians in ancient Scandinavia.


Eirene

Eirene was the goddess of peace.


Eithinoha

In Iroquois mythology, Eithinoha is the mother earth, and mother of Onatah. She is associated with agricultural fertility, spring and summer.


Ekahau

In Maya mythology, Ekahau is the god of travellers and merchants.


Ekibyogami

In Japanese mythology, Ekibyogami is the god of plague and pestilence.


Ekkekko

In Quecha mythology, Ekkekko is the god of good fortune.


El

In Canaanite mythology, El was the father of the gods.


Elaine

In Celtic mythology, Elaine (Lily-Maid) was a virgin goddess of beauty and the moon. She was the matron of road-building and a loveable leader of hosts.


Electra

In Greek mythology, Electra was daughter of Agamemnon and Clytemnestra, and sister of Orestes and Iphigenia. Her hatred of her mother for murdering her father and her desire for revenge, fulfilled by the return of her brother Orestes, made her the subject of tragedies by the Greek dramatists Aeschylus, Sophocles, and Euripides.


Electryon

Electryon was a son of Perseus and Andromeda.


Elementals

The Elementals are creatures or spirits of the elements. They are the forces of nature.


Elissa

See Dido


Ellal

In Tehaelche mythology, Ellal was a benefactor of mankind. Before he was born his father planned to eat him, but Rat hid him and saved him. When he grew up he visited the earth which was ruled by demons, and killed their leader by letting him swallow him whole and then changing into a gladfly and killing the demon with a poisoned sting. Released into the world, he taught man how to make bows and arrows from trees and reeds before riding a swan back into the morning sky.


Ellil

See Enlil


Eloko

In Zaire mythology, the Eloko are dwarves who live in the densest and darkest parts of the forest guarding their treasure, which is the fruits and animals of the forest.


Elysium

In Greek mythology, Elysium was originally another name for the Islands of the Blessed, to which favored heroes were sent by the gods to enjoy a life after death. It was later a region in Hades.


Emesh

In Sumerian mythology, Emesh was the god of agriculture. He was Created by Enlil.


Emma-o

In Japanese mythology, Emma-o is the god of death, judge of the dead and the lord of the afterlife. He lives at Yellow Springs.


Endymion

In Greek mythology, Endymion was a beautiful young man loved by Selene, the Moon goddess. He was granted eternal sleep in order to remain forever young.


Enki

Enki was the Sumerian water god, son of An and Nammu. He lives in the Apsu, the watery depths below the earth. Enki supplied clear drinking water to the town of Dilmun at the request of Ninhursag. The Sumerian god Enki relates to the Babylonian god Ea.


Enkidu

In the Epic of Gilgamesh, Enkidu is the wild man created by the goddess Aruru who becomes a companion to Gilgamesh. After Gilgamesh has provoked the anger of the goddess Ishtar, Enkidu sickens and dies.


Enkimdu

In Sumerian mythology, Enkimdu was the farmer god.


Enlil

In Sumerian mythology, Enlil (Ellil) was the son of Ki and An. He was the god of the sky and separated the earth from the heaven. He guards the tablets of destiny, which allow him to determines the fate of all things animate or inanimate.


Enmesharra

In Sumerian mythology, Enmesharra is an Underworld god.


Enten

In Sumerian mythology Enten was a farmer god, and is Enlil's field worker and herdsman.


Enumclaw and Kapoonis

In North American Indian mythology Enumclaw and Kapoonis were two mortal twins who sought spirit servants to give them powers over other mortals. Enumclaw tamed a fire spirit and learned how to toss fragments of fire, Kapoonis tamed a rock spirit and learned how to toss boulders. They then terrorised civilization until Father Sky, so alarmed took them into his kingdom and made them spirits, Enumclaw becoming lightning, and Kapoonis thunder.


Enyo

Enyo was the Greek goddess of war.


Eos

Eos was the goddess of dawn. She was the daughter of Hyperion and Thia, and sister of Helios and Selene.


Epaphus

In Greek mythology, Epaphus was a son of zeus and Io who was born on the River Nile. He became King of Egypt and married Memphis, or by some accounts Cassiopeia. he had a daughter, Libya, who gave her name to the African country of Libya.


Ephra

In Enochian, Ephra is a minor angel.


Epigoni

The Epigoni were the descendants of the seven against Thebes who attacked the city ten years after their fathers had done so. They were organised by Adrastus.


Epimetheus

Epimetheus was the brother of Prometheus.


Epona

In Celtic mythology, Epona was the goddess of horses.


Erato

Erato was the muse of love and marriage songs. When she was playing she carried a lyre in the one hand and a plectrum in the other, and was crowned with roses and myrtle.


Erebus

Erebus was the Greek god of darkness.


Erechtheus

In Greek mythology, Erechtheus (Erichthonius) was an Attic hero, said to have been the son of Hephaestus and Atthis. He was brought up by Athena.


Ereshkigal

In Sumerian mythology, Ereshkigal was the queen of the underworld. She was a compassionless and violent goddess of gloom, death and the dead. She who is full of rage.


Erg

In Enochian, Erg is a cacodemon.


Erichthonius

See Erechtheus


Eridanus

Eridanus was a Greek river god known as the king of rivers. He was a son of Oceanus and Tethys.


Erigone

In Greek mythology, Erigone was the goddess of death, trees and fertility and associated with wine and a pastoral economy.


Erinys

The Erinys or Furiae also called Dirae, Eumenides, or Semnae - that is, the ' revered' goddesses - were, in Greek mythology, daughters of Night, or, according to another myth, of the Earth and Darkness, while a third account calls them offspring of Cronus and Eurynome. They were attendants of Hades and Persephone, and lived at the entrance to the lower world. Their first duty was to see to the punishment of those of the departed who, having been guilty of some crime on earth, had come down to the shades without obtaining atonement from the gods. At the command of the higher gods, sometimes of Nemesis, they appeared on earth pursuing criminals. Nothing escaped their sharp eyes as they followed the evil-doer with speed and fury, permitting him no rest.


Eris

Eris was the Greek goddess of strife, deceit, discord and disputation. The provoker of rivalry, contention, murder and wars.


Eriu

In Irish Celtic mythology, Eriu was a shapeshifting goddess of fate. The bestower of sovereignty.


Erlik

In Lapp mythology, Erlik was the first created being. He was made by the sky god Ulgan from a speck of mud floating in the primordial ocean. Hoping that by giving Erlik form he would help in creating the rest of the universe, Ulgan sent him to fetch mud. But Erlik was an unpleasant fellow and tried to cross Ulgan, who banished him to the underworld.


Ern

In Enochian, Ern is a cacodemon.


Eros

Eros was the Greek god of love. He was the son of Aphropdite.


Erra

In Sumerian mythology, Erra is a form of Erragal as a hunter god, a god of war and plague.


Erragal

In Sumerian mythology, Erragal was god of the underworld, husband of Ereshkigal and a lover of Mami.


Erzilie

In Voodoo, Erzilie is the goddess of sexual love.


Erzla

In Enochian, Erzla is a minor angel.


Etain

In Celtic mythology, Etain (Shining-One) was the triple goddess of the sun, water, horses, fragrance, beauty, music and the transmigration of souls.


Eteocles

In Greek mythology, Eteocles was a son of the incestuous union of Oedipus and Jocasta and brother of Polynices. He denied his brother a share in the kingship of Thebes, thus provoking the expedition of the Seven against Thebes, in which he and his brother died by each other's hands.


Ethlin

In Celtic mythology, Ethlin was the daughter of Balor. Balor, terrified by a prophecy that his own grandson would kill him, locked Ethlin in a glass tower and set guards to watch her so that no man might mate with her. However, Cian disguised himself as a woman and entered the tower and mated with Ethlin.


Eumenides

See Erinys


Europa

Europa was the daughter of Agenor. She was carried off by Zeus who had transformed himself into a great white bull.


Eurus

Eurus was the east wind god.


Euryale

Euryale was one of the gorgons.


Eurydice

In Greek mythology, Eurydice was the wife of Orpheus. She was a dryad, or forest nymph, and died from a snake bite. Orpheus attempted unsuccessfully to fetch her back from the realm of the dead.


Euterpe

Euterpe was the muse of music. She was looked upon as the inventor of the flute, and was represented as a virgin crowned with flowers and holding a flute in her hands. Sometimes the invention of tragedy was also ascribed to her.


Eutpa

In Enochian, Eutpa is a minor angel.


Eve

In Syrian mythology, Eve is a life-giving goddess. The creatrix of all manifested forms, the mother womb and instructress of humanity.


Exarp

In Enochian, Exarp is the spirit of the element Air.


Exr

In Enochian, Exr is a cacodemon.


Faax

In Enochian, Faax is a minor angel.


Fama

Fama was an alternative name for the Roman goddess Pheme. In this form she was the mighty goddess of the word of mouth and human gossip. She Who initiates and furthers communication.


Farbanti

In Norse mythology Farbanti was a giant who ferried the dead over the waters to the underworld. He was the father of Loki.


Farmer God

In Chinese mythology, the farmer god took pity on humans who were suffering illnesses as a result of eating poisonous plants and drinking contaminated water. In an effort to help mankind, the farmer god tasted all the plants and taught humans the difference between those that were poisonous and those that were edible. He organised plants into four catefories: bland, toxic, cool and hot, this system forming the basis of traditional Chinese medicine.
The farmer god also taught mankind how to distinguish between types of soil and terrain. he created a wooden plough and taught man how to till the soil and sow grains.


Fata-Morgana

In Irish Celtic mytholgy, Fata-Morgana is the goddess of the sea, visual illusions, enchantment, fate and death. She is the Queen of the Fortunate Isles.


Fatax

In Enochian, Fatax is a minor angel.


Fate

In Greek and Roman mythology, the Fates were the three goddesses, Clotho, Lachesis, and Atropos, sometimes called the Destinies, or Parcae; who were supposed to determine the course of human life. They are represented, one as holding the distaff, a second as spinning, and the third as cutting off the thread.


Fatima

In Syrian Arab mythology, Fatima is the great goddess of the moon and fate. The source of the Sun and the virgin Queen of Heaven. She is represented as the Tree of Paradise.


Fauna

In Roman mythology, Fauna was the mother goddess of earth, rural life, fields, cattle and wild creatures. She was a protectress of women. See also Bona Dea.


Faunus

In Roman mythology, Faunus was a king who instructed his subjects in agriculture and the management of flocks. Afterwards he was worshiped as the god of fields and shepherds, rather like the Greek Pan, with whom he became associated and whose attributes he acquired. He was the son of Picus and the grandson of Saturn. His female counterpart was Fauna.


Februata

In Roman mythology, Februata was the oracular goddess of love's passion. She who calls forth animals from their winter hibernation.


Felicitas

In Roman mythology, Felicitas was the goddess of joyous events, laughter, happiness and contentment. She who suckles the young.


Fenris

In Norse mythology, Fenris was the monstrous wolf of the god Loki. Fenris swallowed the god Odin but was stabbed to death by Odin's son, Vidar.


Finisher

In Shawnee mythology, Finisher is the Great Spirit who created the universe and everything in it.


Finn MacCool

In Celtic mythology, Finn MacCool was an Irish prophet, warrior and healer. He learned his skills either from touching the flesh of Fintan as he cooked him, or by sipping the gods' wine as he served them at table.


Fintan

In Celtic mythology, Fintan (the salmon of wisdom) was a shape-changer. He was the only Irish survivor of Noah' s flood, changing into a hawk to soar above the waters and into a salmon to live in them. He ate the gods' magic hazlenuts and received all knowledge, but was netted in a salmon- trap and cooked for the gods' banquet by Finn MacCool who in doing touched Fintan's flesh and absorbed the knowledge from Fintan turning him into a seer and healer on the spot.


Finweigh

In Bilan mythology, Finweigh was the god who with Melu made man.


Fjorgyn

See Jord


Flora

Flora was the Roman goddess of flowers, youth, and spring. She was especially associated with vines, olives, all kinds of fruit trees and honey-bearing plants. Her temple was situated in the vicinity of the Circus Maximus, and her worship was said to have been introduced by Numa. Games were instituted in her honour around 238 BC but were soon discontinued before being restored in 173 BC.


Fmnd

In Enochian, Fmnd is a minor angel.


Fmond

In Enochian, Fmond is a minor angel.


Fomori

In Celtic mythology, the Fomori are demons that live in the impenetrable darkness of the sea's depths and in lakes and dark pools in the upper world. They were once ruled by Balor, who provided them with victims, but after his death they returned to their waters and prey on people, taking the form of sea-monsters, lake spirits and the boggarts who lurk in the fens.


Fornax

In Roman mythology, Fornax was the goddess of the mysteries of bread-baking and the embryo's development.


Forseti

In Norse mythology, Forseti is a god of justice. He is the son of Balder and Nanna and lives at Glitnir.


Forso

In Gururumba mythology, the forso are ghosts of the dead. They are tiresome attracting attention and causing accidents and illness.


Fortuna

Fortuna was the Roman goddess of hope, prosperity and increase. She was later identified with the Greek goddess Tyche, and became the goddess of luck, and chance. She is depicted as holding a cornucopia - as the giver of abundance, a rudder - as the stearer of destinies or standing upon a ball - representing the uncertainty of fortune.


Freya

In Norse mythology, Freya (Freyja) is the goddess of love, fertility, war, and wealth. Originally one of the Vanir. She was the daughter of Njord, and the sister of Frey. She lived in Folkvang and each day chose half of the slain warriors to split with Odin.


Freyja

See Freya


Freyr

In Norse mythology, Freyr was Odin in another form as the god of rain, sunshine and fruits. He married Gredr.


Frigg

In Norse mythology, Frigg is the goddess of marriage. She is the wife of Odin, and lives at Fensalir. She weaved the clouds.


Fudo

In Japanese mythology, Fudo is the god of wisdom and the god of fire.


Fuji

In Japanese mythology, Fuji is the goddess of Mount Fuji and its rocks. She is the one to whose peak pilgrims climb to worship the rising sun.


Fukurokuju

In Japanese mythology, Fukurokuju is a god of good luck.


Fulla

In Norse mythology, Fulla was attendant to Frigg taking care of the goddess' s shoes. She also, sometimes, functions as Frigg's messenger.


Fura-Chogue

In Colombian mythology, Fura-Chogue is the first mother. The Spirit of the waters and goddess of vegetation and harvest. She is the teacher of order and peace.


Furiae

See Erinys


Ga-oh

In Iroquois mythology, Ga-oh is the wind-giant. His house is guarded by a bear, whose prowling brings the north wind; a panther whose whining brings the westerly wind; a moose whose breathing brings the wet east wind and a fawn whose returning to its mother brings the gentle south wind.


Gaea

Gaea (also spelled Gaia and Ge) was a Greek goddess of the earth. She was one of the first two beings to emerge from Chaos, she formed the Earth and together with Ouranos, the Sky, gave birth to children which were the rivers, plains, trees and other features of earth.


Gahonga

In Iroquois mythology, the Gahonga are the jogah of rocks and rivers.


Gaia

See Gaea


Gaki

In Japanese mythology, Gaki is a demon often associated with the dead.


Galatea

In Greek mythology, Galatea was the daughter of Nereus and Doris. She rejected the advances of the Cyclops Polyphemus and instead gave herself to the Sicilian shepherd Acis. Polyphemus crushed Acis beneath a rock.


Gandayah

In Iroquois mythology, the Gandayah are the jogah who tend the earth's fertility.


Ganesa

Ganesa is an elephant headed Hindu god. He is the son of Siva and Parvati.


Gangan

In Voodoo, a gangan is an inferior shaman unable to reach hougan.


Gans

In Apache mythology, the Gans were mountain spirits sent to teach the Apache the arts of civilisation. But they went away because they were distressed by the corruption of people.


Ganymeda

Ganymeda is an alternative name for Hebe.


Ganymedes

Ganymedes was a son of the Trojan king Tros. He was carried off by Zeus and became the cup-bearer of the gods.


Garm

In Norse mythology, Garm is a hound which stands in front of Hel's home and snarls with jaws dripping blood at the pilgrims from the upper world.


Gauna

In the mythology of the Bushpeople of Botswana, Gauna (Gawa, Gawama) was death, leader of spirits. He lived in the underworld, and was forever roaming in the Upper World to snatch away mortals and carry them below. His people were miserable and restless under the earth, and always tried to escape and take over the Upper World. During the time when Kaang lived on Earth, he kept Gauna in check, and in particular taught human beings a series of rituals and taboos which, rigorously observed, would keep the ghosts in their graves and stop Gauna from taking over the Upper World.


Gawa

See Gauna


Gawain

In Celtic mythology, Gawain was the son of King Lot of Orkney or the sun-god Lug.
Gawain was one of Arthur's most loyal and noble followers. One New Year's Eve a green giant rode into the hall at Camelot and challenged the bravest warrior there to cut off his head, and then one year later, to visit the giant's castle to have his own head chopped off. Gawain accepted the challenge and decapitated the giant, who picked up his head and galloed away. One year later Gawain went in search off the giant and came to the castle of Lord Bertilak and was entertained there for three days and three nights. Each night Bertilak's wife came to
Gawain and tried to seduce him, and each time Gawain resisted her. On the fourth day, alone in the castle grounds Gawain came upon the giant and bent down to have his head cut off. Three times the giant swung the axe, and each time he stopped short, before disappearing and Bertilak stood in his place. Bertilak told Gawain that the entire thing had been a test set by Morgan le Fay to find the bravest of Arthur' s followers, and that each swing of the axe was for a night when he had resisted the attentions of Bertilak's wife. Had he given in to temptation he would have died.


Gawama

See Gauna


Gayomart

In Zoroastrianism, Gayomart was the first man, whose seed was buried in the earth for 40 years and then produced the first human couple.


Gbal

In Enochian, Gbal is a minor angel.


Gbeal

In Enochian, Gbeal is a minor angel.


Ge

See Gaea


Gebabal

In Enochian, Gebabal is the angelic King ruling in the East-North-East.


Gefjon

In Norse mythology, Gefjon is a prophetic virgin goddess and a member of the Aesir and Vanir. All women who die virgins go to her hall. She was also a fertility goddess. In one myth, Gylfi, king of Sweden, tells Gefjon, who was disguised as a beggar, that she could have as much of Sweden as she could plough with four oxen in one day. She traveled to Jotunheim and found her four oxen sons whom she had by a giant. She returned to Sweden in Midgard with her sons and ploughed all of the land now known as Zealand so it became part of Denmark, thereby tricking Gylfi.


Geirrod

In Norse mythology, Geirrod was a giant who lived in an iron castle. He was determined to punish Thor for killing Hrungnir, and to this end he captured Loki and tortured him until he agreed to trick Thor into visiting Geirrod's castle. Loki managed to ge Thor out of Asgard without his belt of strength, iron gloves and hammer, but on the way to Geirrod's castle Thor met and mated with the sorceress Grid who subsequently gave him another belt of strength, a pair of gloves and an unbreakable staff. Geirrod tried several attempts to kill Thor, until finally throwing a lump of red-hot iron at him at breakfast, which Thor caught in his gloves, and hurled back, the red-hot iron searing through the guts of Geirrod and killing him. This incident caused Thor never again to trust his former friend Loki, and is one aspect of the anatgonism between the gods which will one day culminate in the cosmic battle which will end the current cycle of the universe.


Genii

Genii is an alternative name for the daemons.


Geofon

In British mythology, Geofon was the ocean goddess.


Gerd

In Norse mythology, Gerd is a giant goddess of light. She is the most beautiful of all creatures.


Gerra

In Sumerian mythology, Gerra is the god of fire, son of Anunitu.


Geush Urvan

In Iranian mythology, Geush Urvan was the power of Mother Earth given form as a bull. For the 3000 years it lived on Earth, all the strength of the universe was located there. Then Mithras killed it, and its energy was transferred to the sky, where universal strength ever afterwards belonged to the gods. The decaying corpse, however, remained on Earth, and the last scraps of Geush Urvan's power were reformed into every species of animal and plant.


Geyaguga

In Cherokee mythology, Geyaguga is the moon spirit.


Ghede

Ghede, in the original myths of Haiti, was the god of love, sex incarnate. In later, Voodoo myth he was amalgamated with Baron Samedi, god of death. He kept his earlier lustful ways, and a fondness for rum and feasting. He was a dandy, always wearing a black tail-coat, a top hat and sunglasses, twirling a cane and smoking a cigar or a cigarette in a long holder. He loved to dance, and swept his followers away into the ecstasy and trance of dancing. But the dance, which originally was a phallic ritual of birth, had now become a dance of death: Baron Samedi's orgies always ended (for his mortal followers) at the crossroads between this world and the Underworld, and the way they went was down. Because Ghede was Guardian of the Crossroads, he knew all the secrets of magic, and had second hearing and second sight. He could be consulted for advice - often on questions of fertility, either of humans, crops or animals. The questioner made blood-sacrifice and asked the priest questions to put to Ghede, and the god answered in the patterns of rum-drops spilled in the dust, or in the hll of dice or the turning of Tarot cards. The advice was often frightening and apparently ridiculous, but it was always true and you neglected it at your peril.


Gikuyu

Gikuyu and Mumbi were the spiritual ancestors of all the Kikuyu people. They had nine daughters. For the daughters, Gikuyu found nine husbands beneath a large fig tree at Murang'a for the daughters. These husbands then became the ancestors of the nine Kikuyu clans.


Gilgamesh

Gilgamesh was a hero of Sumerian, Hittite, Akkadian and Assyrian legend. He was one-third mortal and two- thirds divine. Gilgamesh was Lord of the Sumerian city of Uruk.


Ginnunggap

In Norse mythology, Ginnunggap was the Yawning Void.


Gioll

In Norse mythology, Gioll was a river which surrounded the underworld, Hel.


Gjalp

In Norse mythology, Gjalp was a daughter of Geirrod. She was stationed at the head-waters of the fast flowing river Vimur, with her menstraul blood gushing in such quantities that the river doubled its depth from one second to the next, the object being to drown Thor who was making his way to Geirrod's castle. However, Thor noticed what was happening and hurled a boulder which plugged Gjalp's vagina and stopped the flow.


Gladsheim

In Norse mythology, Gladsheim was the mansion in Asgard where the gods lived.


Glauce

In Greek mythology Glauce was the second bride of Jason. She was murdered on her wedding day by Medea, whom Jason had deserted. In Greek mythology,
Glauce was a sea nymph, one of the Nereids.


Gleipnir

In Norse mythology, Gleipnir is the chain which bounds Fenris. It is made from the footfalls of cats, the beards of women, the roots of mountains and the breath of fish.


Glma

In Enochian, Glma is a minor angel.


Glmma

In Enochian, Glmma is a minor angel.


Gluskap

In Iroquois mythology, Gluskap was the good creator god ruling light, and the twin brother of Malsum.


Gmdnm

In Enochian, Gmdnm is a minor angel.


Gna

In Norse mythology, Gna was a handmaiden of Frigg who sent her on errands.


Gnomes

The Gnomes are elementals evolved in the realm of Earth.


Gohone

In Iroquois mythology, Gohone is the spirit of winter.


Goibhniu

In Celtic mythology, Goibhniu was the smith god.


Gold-comb

In Norse mythology, Gold-comb is the cock who shall crow when ragnarok comes.


Golden fleece

The golden fleece was the fleece of the ram on which Phrixus had escaped and was given to aetes the king of colchis. It hung from an oak tree in the grove of Ares where a dragon guarded it.


Gordian Knot

In Greek mythology, the Gordian Knot was tied by King Gordius, and could only be unravelled by a future conquerer of Asia. Alexander cut it with his sword in 334BC.


Gorgons

In Greek mythology, the Gorgons; Stheino, Buryale, and Medusa, were daughters of Phorcys and Ceto. Two of them were believed to be immortal, while the third. Medusa, the youngest and most beautiful of them, was mortal. She loved Poseidon, and having met him once in the temple of Athene, to the desecration of that building, was punished by having her beautiful hair turned into snakes, thus making her appearance more ghastly than that of her sisters. Her face was terrible to behold, turning the spectator into stone. At last Perseus, finding her asleep, cut off her head with his curved sword, and presented it to Athene, who had assisted him in the enterprise, to be worn on her aegis or shield as a terror to her enemies. The ancient poets describe the
Gorgons generally as horrid, aged women, and frequently place them by the side of the Furies. In early times there was only one Gorgon - Medusa - instead of the three of later times. The winged horse, Pegasus, was the offspring of her and Poseidon. In art Perseus is represented standing with sword in one hand and the head of Medusa in the other, turning his face away to avoid seeing it. The subject of Perseus cutting off the head of Medusa occurs in one of the earliest examples of Greek sculpture - one of the metopes of the oldest temple at Selinus, in Sicily; and from the
conventional manner in which her face is represented, compared with the other parts of the sculpture, it is agreed that the type must have been familiar for some time to Greek art. To possess a representation of a Gorgon' s face was to be provided with a charm against ills, and accordingly it was frequently employed as a personal ornament.


Gotterdammerung

In Norse mythology, Gotterdammerung is the end of the world.


Govannan

In Celtic mythology, Govannan was a son of Don and god of smithcraft.


Graces

Graces is an alternative name for the Charites.


Graeae

In Greek mythology, the Graeae were three daughters of Phorcys and Ceto: Deino, Pephredo, and Enyo; their names meaning respectively 'alarm', 'dread', and 'horror'. They were sisters and at the same time guardians of the Gorgons, they were conceived as misshapen hideous creatures, hoary and withered from their birth, with only one eye and one tooth for the common use of the three, and were supposed to inhabit a dark cavern near the entrance to Tartarus. The belief in their existence seems to have been originally suggested by the gray fog or mist which lies upon the sea and is a frequent source of danger to the mariner. It is said that Perseus obtained from them the necessary information as to the dwelling of the Gorgons by seizing; their solitary eye and tooth, and refusing to return them until they showed him the way.


Grand Bois

In Voodoo, Grand Bois is the loa of the forces of nature.


Great Head

In Iroquois mythology, Great Head was a malevolent enormous head poised on slender legs dwelling on a rugged rock.


Greip

In Norse mythology, Greip was a daughter of Geirrod. She with her sister Gjalp tried to kill Thor by changing into a cat and, arching her back under Thor's chair, trying to crush Thor against the ceiling. However, Thor wedged his unbreakable staff between the chair and the ceiling and the two sisters broke their backs in the effort and died.


Griffin

The griffin was a mythical monster, the supposed guardian of hidden treasure, with the body, tail, and hind legs of a lion, and the head, forelegs, and wings of an eagle.


Gronw Pebyr

In Celtic mythology, Gronw Pebyr is a god of darkness.


Gu

In Fon mythology, Gu was a blacksmith-god who took not human form but the shape of a tool. At the beginning of creation his parent, Mawu-Lisa, made him in the form of a trowel, using him to mould human beings from the celestial dung-heap. When mortals were establishing themselves on earth. Mawu-Lisa changed Gu's shape to that of a metal blade embedded in a rock, and sent him to earth to teach humans how to make and use tools of their own.


Guabancex

In Taino mythology, Guabancex is the goddess of hurricanes.


Guan Di

In Chinese mythology, Guan Di or Guang Gong was the god of martial arts, law, and of the diplomacy which prevents or puts an end to fighting. His wisdom came partly from his courteous manner, partly from his knowledge of literature, and partly from knowledge of the future.


Guang Gong

See Guan Di


Guanyin

In Chinese mythology, Guanyin is the goddess of mercy.


Guatrigakwitl

In Wishok mythology, Guatrigakwitl is the creator who made all things.


Gudratrigakwitl

In the myths of the Wiyot people of Northern California, Gudratrigakwitl created the universe by the unusual method of putting his hands together and then spreading the palms and fingers wide, like wings. The whole created world lies safe between these outspread hands, and despite the evil and cruelty it contains, in his benevolence he has never yet been moved to clap them together and end it.


Guebres

The Guebres were Persian fire worshippers.


Guecufu

In the myths of the Araucanian people of Chile, Guecufu was the king of demons and arch-enemy of Guinechen. He was always sending plagues, floods and other disasters to wipe out Guinechen's mortal creations, and Guinechen' s interventions - and therefore die war between the two supernatural beings - guaranteed not only dissension in die universe, but also its continuity.


Guedes

In Voodoo, guedes are the spirits of the dead.


Guinechen

In Araucanian mythology, Guinechen or Guienapun ensured the continuation of life in the universe. He was perpetually at war with Pillan the thunder-god and with Guecufu king of the demons. Their struggle kept the universe in equilibrium, and the myth forecast that when that struggle was disturbed, the world would end.


Guinevere

In Celtic mythology, Guinevere or Guinever, is the French spelling of the Celtic name Gwynhwfar (' white cloud') . Gwynhwfar was a cloud-goddess who often, for mischief, took mortal form and entered the world of humans to cause havoc. Soon after Arthur became king of Camelot, she entered the womb of a Roman princess whose husband ruled in Britain, and was born, as a beautiful mortal: Guinevere. In due course Arthur married her, against the advice of Merlin. Guinevere was the most beautiful woman in the world, and all Arthur's knights would have had sex with her if they hadn't been bound by their oaths of chivalry. Only Lancelot succumbed, and his and
Guinevere's adultery broke Arthur's heart and led to the end of Camelot. When the company of the Round Table was broken up and its heroes disappeared into legend, Guinevere resumed her identity as Gwynhwfar, returned to the sky and has ever since been planning her next earthly manifestation.


Gulltopr

In Norse mythology, Gulltopr was the horse of Heimdall.


Gullveig

In Norse mythology, Gullveig was the thrice-born and thrice-burnt virgin. The Aesir's attempt to kill her brought about the first war in the world (the Vanir against the Aesir) which the Vanir won.


Gungnir

In Norse mythology, Gungnir is Odin's spear, obtained from the Dwarves by Loki for Odin.


Gunlad

In Norse mythology, Gunlad was the giant mother of poetry.


Gushkin-banda

In Sumerian mythology, Gushkin-banda is the goldsmith god and the creator of god and man.


Gwydion

In Celtic mythology, Gwydion was a son of Don, a master of fantasy and illusion, and the teacher of humans of all that is good and useful. He is a friend of mankind and perpetually fights the underworld powers for the good gifts they refuse to give to mankind.


Gwyn

See Gwyn ap Nudd


Gwyn ap Nudd

In Celtic mythology, Gwyn ap Nudd (Gwyn) is the lord of the underworld and master of the wild hunt. He lives at Glastonbury Tor.


Gwynhwfar

See Guinevere


Gwyrthur ap Greidawl

In Celtic mythology, Gwyrthur ap Greidawl (Gwyrthur) is a rival to Gwyn ap Nudd for the affections of Creurdilad. He is a solar god, representing day.


Gzadx

In Enochian, Gzadx is a minor angel.


Gzdx

In Enochian, Gzdx is a minor angel.


Ha Wen Neyu

In Iroquois mythology, Ha Wen Neyu is the great spirit.


Habioro

In Enochian, Habioro is the senior of the element Air associated with Mars.


Hachiman

In Japanese mythology, Hachiman is the god of war.


Hadad

In Canaanite mythology, Hadad was the god of thunder and lightning.


Hades

Hades was the Greek god of the underworld. He was a son of Cronus.


Haemus

In Greek mythology, Haemus was a son of Boreas and Oreithyia. He married Rhodope and by her had a son, Hebrus. He and his wife presumed to assume the names of Zeus and Hera and were turned into mountains for their insolence.


Hafoza

In Jate mythology, Hafoza is the god of thunder and lightning.


Hagonel

In Enochian, Hagonel is the Grand Prince of the planetary hours who rules the Sons of Light.


Haiuri

In Hottentot mythology, Haiuri is the messenger of death. It was a half being with one arm, one leg, one ear, one eye and half invisible which hopped after its victims and carried them in its half mouth to the underworld.


Hand of Fatima

In Islam, the hand of Fatima represents the hand of God, divine power, providence and generosity. The thumb is the Prophet and the fingers are his four companions, the first his daughter the lady Fatima, second ali her husband, third and fourth are Hasan and Husain, their sons. The
hand of Fatima is believed to ward off the evil eye, and is a powerful symbol today in Islam.


Hands of Siva

In Hindu mythology, the uplifted hand of Siva represents peace and protection, the lowered hand, pointing to the foot, depicts deliverance.


Hanghepi

In Dakota mythology, Hanghepi is the spirit of the night moon.


Hanish

In Sumerian mythology, Hanish is servant to the weather god.


Hantu Air

In Malaysian mythology, Hantu Air is the god of the sea.


Hanuman

In Hindu mythology, Hanuman is the monkey god and King of Hindustan. He assisted Rama in the recovery of his wife, Sita, from Ravana of Lanka.


Haoma

In Iranian mythology, Haoma was the son of Mazda and the physician to the gods and could be prevailed upon to come to dearth to cure mortal disease and drive out sin.


Hap

In Egyptian mythology, Hap was the power of the god Ptah, symbolized by a bull and born when Ptah's thunderbolt made Isis pregnant. Hap acted as a messenger between gods and mortals, carrying the gods messages to Earth in the form of oracles, and travelling beside each soul as it made the perilous journey from this world to the next.


Hapi

In Egyptian mythology, Hapi was a fertility god and the personification of the Nile. He was son of Horus and guardian of the North. He lived in the cave where the river was born, and his job was not to start or control the floods but to ensure that the waters were fertile. His canopic jar receives the small intestines of the dead.


Hapy

In Egyptian mythology, Hapy was the leader of the team of gods who assisted in the embalming of the dead.


Haris

See Eblis


Harmonia

Harmonia was the daughter of Ares and Aphrodite. She married Cadmus. At the wedding she was given a necklace made by Hephaestus which confered irresistible beauty upon the wearer.


Harpies

In Greek and Roman mythology the Harpies were creatures employed by the higher gods to carry out the punishment of crime. They were three in number : Aello, Ocypete, and Celaeno, or Podarge; and were said to be daughters of the giant Thaumas and the Oceanid nymph Electra. Their body was that of a bird, their head that of a woman; and it would seem that they were originally goddesses of the storm, which carries everything along with it. Their manner of punishing those whom they were sent to punish was to carry off all the food set before their victim, and devour it, or failing that, to render it uneatable. Among others who were punished in this way was Phineus, a king of Thrace, his crime having been cruelty toward his own son and contempt of the gods. For showing the Argonauts the way to Colchis he was, however, freed from their persecution by Calais and Zetes, the winged sons of Boreas, who, in gratitude, killed them.


Harpocrates

Harpocrates was the Egyptian god of silence.


Harrimiah

In Australian mythology, Harrimiah is the twin brother of Perindi. Although he loves his brother, he is abused by him and this saddens Harrimiah so that he buries himself in the sand, whereupon his wife and mother ask the wattle and apple trees to keep watch over him, which they do.


Hastsehogan

In Navajo mythology, Hastsehogan is the god of houses.


Hastseltsi

In Navajo mythology, Hastseltsi is the god of racing.


Hastsezini

In Navajo mythology, Hastsezini is the fire-god.


Hat-Her

See Athor


Hathor

See Athor


Hau

In Maori mythology, Hau is the god of wind.


Haumea

In Hawaiin mythology, Haumea is the goddess of procreation and childbirth.


Hbr

In Enochian, Hbr is a cacodemon.


Hcnbr

In Enochian, Hcnbr is a minor angel.


Hcoma

In Enochian, Hcoma is the Spirit of the element Water.


Heammawihio

In Cheyenne mythology, Heammawihio is the great spirit.


Hebe

Hebe was the Greek and Roman goddess of youth. She was the daughter of Zeus and Hera, or in Roman mythology of Jupiter and Juno. In Olympus she appears as a kind of handmaiden, presenting the nectar at the banquets of the gods, preparing chariots, and tending to wounds. In the arts she is represented as a young virgin crowned with flowers arrayed in a variegated garment, with an eagle by her side. She was believed to have the power of restoring the bloom of youth and beauty to the aged.


Hebrus

In Greek mythology, Hebrus was a river god. He was the son of Haemus and Rhodope.


Hecate

Hecate was a Greek goddess of the moon and spirits. Dogs were sacred to her.


Hector

In Greek mythology, Hector was a Trojan prince, son of King Priam and Queen Hecuba of Troy; husband of Andromache. During the Trojan war, Hector led the forces of Troy and no one could stand against him, he killed nineteen greek leaders and wounded the heroes Agamemnon, Ajax, Diomedes and Odysseus until he was killed by Achilles - who was assisted with a gift of armour from the gods.


Heimdall

In Norse mythology, Heimdall was the watchman of the bridge, Bifrost, which led to the underworld. He watches for the coming of the frost giants at the Ragnarok, at which time he will sound his horn Gjallar.


Heise

In Ju mythology, Heise was half man and half god. He created the forests from his own hair so that his own delicate son could have shelter from the searing sun.


Heitsi-eibid

In Khoisi mythology, Heitsi-eibid is a hero. The son of a cow and of the grass she had eaten, he is renowned as a magician, hunter, and fearless fighter. Heitsi-eibid rid the Khoisi tribe of the monster Ga-gorib. Although allegedly killed on numerous occasions, he is believed to resurrect himself.


Hekau

Hekau was a term for the magical formulae used on amulets in ancient Egypt.


Hel

Hel (Hela) was the Norse goddess of the underworld. She was a daughter of Loki and the giant Angurboda, and the sister of Fenrir and Jormungand.


Hela

See Hel


Helabe

In Huli mythology, Helabe is a son of Honabe.


Helahuli

In Huli mythology, Helahuli is a son of Honabe. His four sons were the founders of mankind and the four tribes bear their names.


Helen

In Greek mythology, Helen was the daughter of Zeus and Leda, and the most beautiful of women. She married Menelaus, King of Sparta, but during his absence, was abducted by Paris, Prince of Troy. This precipitated the Trojan War. Afterwards she returned to Sparta with her husband.


Helice

In Greek mythology, Helice was the wife of Ion. The town of Helice in Achea on the gulf of Corinth was founded by Ion, who named it after her.


Helicon

Helicon was a mountain in central Greece, on which was situated a spring and a sanctuary sacred to the Muses.


Helios

In Greek mythology, Helios was the god of the sun (the Roman Sol), son of the Titan Hyperion and Theia, and brother of Eos and Selene. He was said to dwell with Eos in the ocean behind Colchis, from which he issued in the morning and to which he returned at night. He later began to be identified with Apollo, but the identification was never complete. His worship was widely spread, and he had temples in Corinth, Argos, Troezen and Elis, but particularly in Rhodes, the Colossus of which was a representation of Helios. The island of Trinacria was also sacred to Helios, and here his daughters, Phoetusa and Lampetia, kept his flocks of sheep and oxen. It was customary to offer up white lambs or boars on his altars. The animals sacred to him were horses, wolves, cocks and eagles.


Helle

In Greek mythology, Helle was the daughter of Athamas, King of Thessaly, and sister of Phryxes. With her brother she ran away from Ino, their cruel stepmother, on a ram with a Golden Fleece. Helle fell into the sea and drowned, thus giving her name to the Hellespont.


Hemera

Hemera was the Greek goddess of day. She was born from Erebus and Nyx. She emerged from Tartarus as Nyx left it and returned to it as she was emerging from it.


Heng

In Huron mythology, Heng is the god of thunder.


Hephaestus

Hephaestus was the Greek god of volcanic fire. The Romans called him Vulcan. He was the son of Zeus and Hera.


Heqt

Heqt was the frog-headed goddess of ancient Egypt. She was wife of Khnemu. She represented resurrection and was symbolised by a frog.


Hera

Hera was a Greek goddess. She was mother to Hephaestus.


Herabe

In Huli mythology, Herabe is a god who causes insanity.


Heracles

See Hercules


Hercules

In Greek and Roman mythology, Hercules (Heracles) was considered as the perfect athlete. He was given twelve labours. 1) Kill the Nemean lion. 2) Destroy the Lernean hydra. 3) Capture alive the Erymanthian boar. 4) Capture alive the Ceryneian stag. 5) Kill the Stymphalian birds. 6) Clean the Augean stables. 7) Bring alive into Peloponnesus the Cretan bull. 8) Obtain the horses of Diomedes. 9) Obtain the girdle of Hippolyte. 10) Kill the monster and cattle of Geryon. 11) Obtain the apples of Hesperides. 12) Bring from the infernal regions Cerberus the three headed dog of Hades.


Hermaphroditus

In Greek mythology, Hermaphroditus was the son of Hermes and Aphrodite. He was loved by a nymph who asked for eternal union with him. Her request was granted and they became one body with both male and female sex organs.


Hermes

Hermes was the Greek god of oratory. He was a son of Zeus and Maia. In ancient Greece, statues of Hermes were set up by inhabitants at the doors of their houses, and sometimes also in the peristyle. They also set statues to mark land boundaries, at road junctions, street corners and other prominent places.


Hermod

In Norse mythology, Hermod is a messenger of the gods. He rode to Hel's realm after the death of Balder to try and convince her to let Balder come back from the dead.


Herne The Hunter

In English folklore, Herne The Hunter is the spirit of a hunter which guards travellers through Windsor Great Park. He wears the antlers of a stag upon his head. Herne was prominent in the tales of Robin Hood, although Windsor Great Park is nowhere near Sherwood Forest.


Hesperides

The Hesperides were daughters of Atlas and Hesperis.


Hestia

Hestia was a Greek goddess. She was a daughter of Cronus and Rhea. She was goddess of the hearth. She was also called Vesta.


Het-Her

See Athor


Hiaom

In Enochian, Hiaom is a minor angel.


Hidesato

In Japanese legends, Hidesato is a fearless hero who killed the centipede and other monsters.


Hina

See Ina


Hindu

See Hinduism


Hinduism

Hinduism is a religion that originated in India.


Hino

In Iroquois mythology, Hino is the thunder god, guardian of the skies.


Hipotga

In Enochian, Hipotga is the senior of the element Air associated with Saturn.


Hippocoon

In Greek mythology, Hippocoon was a King of Sparta. He was the son of Oebalus and Gorgophone. He refused to purify Hercules after he murdered Iphitus and further offended Hercules by killing Oeonus.


Hippolytus

In Greek mythology, Hippolytus was the son of Theseus. When he rejected the love of his stepmother, Phaedra, she falsely accused him of making advances to her and turned Theseus against him. Killed by Poseidon at Theseus' request, he was in some accounts of the legend restored to life when his innocence was proven.


Hiribi

In Canaanite mythology, Hiribi was the goddess of summer.


Hiro

In Easter Island mythology, Hiro is the god of rain and fertility.


Hlin

In Norse mythology, Hlin is a form of the goddess Frigg charged with protecting those men whom Frigg wants kept safe.


Ho-Hsien-Ku

In Chinese mythology, Ho-Hsien-Ku is the virgin of the mountains, agility, immortality and mother reverence. She is one of the `eight immortals'.


Hod

See Hodur


Hodur

In Norse mythology, Hodur (Hod) was a son of Odin. The blind god of winter, who is tricked by Loki into killing Balder. Vali avenged Balder's death by killing Hodur.


Hoenir

In Norse mythology, after the war between the Aesir and the Vanir, Hoenir was sent as a hostage to the Vanir and gave sense to the first humans.


Hokewingla

In Dakota mythology, Hokewingla is a turtle spirit who lives in the moon.


Hokhma

In Syrian mythology, Hokhma is the goddess of spiritual transformation. The mother of the stars and the inspiration of philosophers.


Holawaka

In Galla mythology, Holawaka was the messenger between heaven and earth.


Honabe

In Huli mythology, Honabe is the primaeval goddess and the first inhabitant of the land. She was seduced by the god Timbu and bore five deities.


Hononol

In Enochian, Hononol is the angelic King ruling in the West.


Honoyeta

In Papua New Guinean mythology, Honoyeta was the demon who brought mortality to human beings. he had two wives, who mated with him as an enormous snake. But when they went to work each morning, he shed his snakeskin, became a handsome human and enjoyed sex with every pretty girl he found. One day the wives found out and burned his snakeskin. Honoyeta, condemned to human form for the rest of eternity, retaliated by introducing death to mankind.


Horae

The horae were the Greek goddesses of the seasons. They were daughters of Zeus and Themis.


Horus

Horus was the Egyptian hawkheaded sun god, son of Isis and Osiris, of whom the pharaohs were declared to be the incarnation.


Hoso-no-Kami

In Japanese mythology, Hoso-no-Kami is the god of smallpox.


Hotei

In Japanese mythology, Hotei is a god of good luck and the wisdom of being content.


Hoturu

In Pawnee mythology, Hoturu is the wind spirit.


Hou-T'u

In Chinese mythology, Hou-T'u is the goddess of the planet; Origin of people and all creation. She is the matron of the soil and its fertility.


Houmea

In Maori mythology, Houmea was a cannibal who swallowed her own children, but was forced to disgorge them by her husband, Uta. She later persued him and the children in the form of a stag and he killed her by throwing hot stones down her mouth.


Houngans

In Voodoo, the houngans are the priests.


Houris

In Islamic mythology the Houris were dark-eyed females who provided sexual services for the glorious male dead in paradise. There were seventy-ywo of them attending each man and their virginity was endlessly renewed.


Hraap

In Enochian, Hraap is a minor angel.


Hraesvelg

In Norse mythology, Hraesvelg was a gigantic eagle whose eyrie was the ice mountains in the extreme north of the universe. All the winds were its children sent out across creation by the flapping of its wings.


Hrap

In Enochian, Hrap is a minor angel.


Hresvelgr

In Norse mythology, Hresvelgr is a giant who lives in the extreme north and the motion of whose wings causes wind and tempest.


Hroan

In Enochian, Hroan is a minor angel.


Hru

In Enochian, Hru is a cacodemon.


Hrungnir

In Norse mythology, Hrungnir was the strongest of the giants. He was a living mountain with flesh made from clay and a head and heart of stone. He continually got drunk and challenged the gods to races and contests of strength. He was smashed to rubble in a duel with Thor.


Htmorda

In Enochian, Htmorda is the senior of the element Air associated with Luna.


Hu

Hu was the giver of mead and wine to man. He holds a plough to show men that the noblest of the arts is to control and to guide.


Hua

In Enochian, Hua is a cacodemon.


Huang Gun

In Chinese mythology, Huang Gun is a god of incense. He conceived the idea of burning incense.


Huehuetlotl

In Maya mythology, Huehuetlotl is the god of fire.


Huitaca

In Chibcha mythology, Huitaca is the beautiful goddess of drunkeness and licentiousness.


Huitzilopochtli

In Aztec mythology, Huitzilopochtli was the son of Coatlicue and a god of war and the sun.


Huixtocihuatl

In Aztec mythology, Huixtocihuatl is the goddess of salt water, salt, the salters guild and of dissolute women.


Huldra

In Norse mythology, Huldra was a form of the goddess Frigg, who was attended by wood nymphs.


Humanmaker

In Pima mythology, Humanmaker was the creator who made mankinf by making clay models and baking them in an oven, with a little help and hinderance from Coyote.


Humbaba

In Sumerian mythology, the Humbaba is a monster appointed by Enlil to guard the cedar forest.


Hunin

In Norse mythology, Hunin was a raven of thought which sat upon Odin's shoulder and brought him news everyday of what was occuring in the world.


Hxgzd

In Enochian, Hxgzd is a minor angel.


Hydra

In Greek mythology, the Hydra was a huge monster with nine heads. If one were cut off, two would grow in its place. One of the 12 labours of Hercules was to kill it.


Hydriad

In Greek mytholgy, hydriad was a water nymph.


Hygea

In greek mythology, Hygea or Hygieia, was the daughter of Aesculapius. She was the goddess of health. She was represented as a blooming maid with a bowl in her hand, from which she is feeding a snake, the symbol of health.


Hygieia

See Hygea


Hymen

Hymen was the Greek and Roman god of marriage. He was the son of Bacchus and Venus.


Hymenaeus

Hymenaeus is an alternative name for Hymen.


Hypnos

In Greek mythology, Hynos or Somnus, was a son of Night, and the twin brother of Thanatos (death), with whom he lived in deep subterranean darkness at the entrance to Tartarus. His influence extended to gods as well as men, and by the latter he was viewed as a special benefactor, giving the weary refreshing rest, and sufferers alleviation of their pain. He was represented in different forms and attitudes, with different attributes - now nude, or lightly or heavily clad, now standing, or striding hastily, or reposing heavily; or as a powerful youth holding a poppy or a horn, from which sleep trickled down on those reposing; or as a child, and sometimes as a bearded, aged man. On his head were the wings of a hawk or a night bird, and beside him frequently a lizard. He was looked on as a favourite of the Muses, apparently because of the dreams he was supposed to communicate to men.


Iaaasd Atapa

In Enochian, Iaaasd Atapa is the Divine name ruling the sub-element Fire of the element Water.


Iaba

In Enochian, Iaba is a minor angel.


Iacchus

Iacchus is an alternative name for Dionysus.


Iahl

In Enochian, Iahl is a minor angel.


Iaida

In Enochian, Iaida is a name of god meaning The Highest.


Iaidon

In Enochian, Iaidon is a title of god meaning All-Powerful.


Iamanja

In Brazilian mythology, Iamanja is the goddess of the sea. A merciful answerer of prayers and she whose waters salve the wounded spirit.


Iamhl

In Enochian, Iamhl is a minor angel.


Ianba

In Enochian, Ianba is a minor angel.


Iaom

In Enochian, Iaom is a minor angel powerful in finding out the secrets of men. He is ruled by the angel Hiaom and Spmnir Llpiz and is a companion of Aomi, Omia and Miao.


Iapetus

In Greek mythology, Iapetus was one of the Titans. He was a son of Uranus and Gaea, and brother of Cronus, Oceanus, Hyperion &c. He was the father of Atlas, Prometheus, Epimetheus and Moenoetius. After the war of the Titans against the gods he was imprisoned by Zeus in Tartarus


Iasom

In Enochian, Iasom is a minor angel.


Iblis

See Eblis


Ibo

In Voodoo, Ibo is a handsome, friendly loa.


Ibo Loa

In Voodoo, the Ibo Loa are gods and spirits.


Icarus

Icarus was the son Daedalus. They went to Crete and were prevented from leaving by ship by king Minos. They escaped from the Minos labyrinth by means of wings made by his father Daedalus of feathers stitched to ribs of willow and the feathers held together by wax. In escaping Icarus showed off and flew too close to the sun, the wax holding the feathers to the wings melted and
Icarus fell into the sea and was drowned.


Iczhhcal

In Enochian, Iczhhcal is the senior of the element Earth associated with Sol. He is the Elemental King.


Ida

In Hindu mythology, Ida is a goddess of earth, abundant food and nourishment. She is the granter of any blessings invoked through her.


Idalam

In Enochian, Idalam is a demon commanding the cacodemons of the sub-element Earth of the element Water.


Idlirvirissong

In Eskimo mythology, Idlirvirissong is an evil spirit.


Idoigo Ardza

In Enochian, Idoigo Ardza is the divine name ruling the sub-element Air of the element Air.


Idun

See Iduna


Iduna

In Norse mythology, Iduna (or Idun) was the wife of Bragi. She kept golden apples in a box which the gods ate to keep themselves young. She was carried off by Thiassi and imprisoned in the nether world, from which she escaped in spring in the form of a bird.


Ifa

Ifa is the Yoruba god of wisdom, knowledge and divining.


Igaluk

In Eskimo mythology, Igaluk is the moon spirit.


Iidpo

In Enochian, Iidpo is a minor angel.


Iipo

In Enochian, Iipo is a minor angel.


Iki-Ryo

In Japanese mythology, Iki-Ryo is a spirit of anger and jealousy which does harm to other people.


Ilara

In Tiwi mythology, Ilara is the underworld.


Ilithyria

Ilithyria was the Greek goddess of childbirth and enlightenment,
corresponding to the Roman goddess Lucina.


Illithyia

In Greek mythology, Illithyia was the goddess of childbirth. She was the daughter of Hera and although the divine midwife, was herself a virgin deity.


Ilmarinen

In Finnish mythology, Ilmarinen was a blacksmith-god. Some accounts say he was the brother of Vainamoinen.


Ilya Muromets

See Svyatogor


Imana

In Banyarwanda mythology Imana was the creator and supporter of the universe. He ruled all living beings, and guaranteed them immortality by hunting Death, a savage wild animal. When he was hunting, his orders were that everything in creation was to stay in hiding, so that Death would have no refuge. But one day in the quiteness of the hunt, an old woman crept out to hoe her vegetable garden - and Death hid under her skirt and was taken inside with her. Imana tried a second way of cheating Death by telling the old woman's relatives to bury her body but leave cracks in the earth above her, so that she could hear him calling her back to life. But the old woman's daughter-in- law who hated her, filled the cracks with earth and banged the surface hard with her pounding stick - and Death became endemic.


Imilozi

In Zulu mythology, Imilozi were spirits who used a language of whistles and hoots to tell men the secrets of the gods. However, men unable to understand the language remained ignorant of what the gods wanted.


Imntd

In Enochian, Imntd is a minor angel.


Imtd

In Enochian, Imtd is a minor angel.


In-Nard-Dooah

In Australian Aborigine mythology, In-Nard-Dooah is a porcupine who marries Yee-Na-Pah.


Ina

In Polynesian mythology, Ina (Hina) is a two-faced great goddess of the sea, healing and death. She is an enchanting tapa-beating woman of the moon.


Inanna

In Sumerian mythology, Inanna is the sister of Utu. She is a dual deity, the goddess of warfare, aggression and lust for power and also childbirth and erotic attraction. In Sumerian mythology she must choose as a husband between Enkimdu and Dumuzi. Both gods were keen to marry her, but she eventually married Dumuzi.


Inari

In Japanese mythology, Inari is both the god of food and the goddess of rice.
Inari is both male and female and takes both forms.


Incubus

In folk-lore, the Incubus were male spirits who raped women during their sleep, producing Witches and Demons as offspring.


Indra

Indra is the Hindu sky god. He is depicted as a four-armed man on a white elephant carrying a thunderbolt. It is he who slashes the clouds with his thunderbolt to release the rain.


Indrani

In Hindu mythology, Indrani is a voluptuously beautiful goddess. She who makes possible the perception of form through the eye.


Ino

See Leucothea


Inti

In Inca mythology, Inti is the sun god. Taking pity on the wretchedness of mortals, he sent his son Manco Capac and his daughter Mama Occlo to teach mankind civilization - the begining of the Inca ruling dynasty. The name
Inti was considered so sacred that only members of the ruling dynasty were allowed to say it, and even then only silently.


Io

In Greek mythology, Io was the daughter of Inachus. She was beloved of Zeus. Zeus changed her into a white heifer to protect her from the jealousy of Hera.


Ion

In Greek mythology Ion was the son of Apollo and the Arthenian princess Creusa, whom Apollo raped on the Acropolis. Creusa abandoned Ion at birth, and Apollo took the child to Delphi, where he was brought up in ignorance of his true parentage. In the meantime, Creusa married King Xuthus. After several childless years, they went to delphi to ask advice. Apollo told Xuthus that the first person he met on leaving the shrine would be his son - and that person was Ion. Furious that Xuthus was adopting someone she took to be a stranger, Creusa tried to kill Ion, but Apollo appeared and explained the situation. They all went back to Athens and in due course Ion sailed North and became the ancestor of the Ionian nation.


Ioskeha

In Huron mythology, Ioskeha was the all-good twin brother of Tawiskara, grandson of Ataentsic. He duelled with his brother for control of the world, each brother taking up whatever weapon he could find. Tawiskara fought with a rose-twig bu Ioskeha used a stag's antlers and won. Tawiskara fled into exile, weeping flint tears, and
Ioskeha celebrated his victory and his power in the world by creating the Huron people.


Iphigenia

In Greek mythology, Iphigenia was a daughter of Agamemnon and Clytemnestra. She was sacrificed by her father at Aulis to secure favorable winds for the Greek fleet in the expedition against Troy, on instructions from the prophet Calchas. According to some accounts, she was saved by the goddess Artemis, and made her priestess.


Irene

Irene was the Greek goddess of peace. She was sometimes regarded as one of the Horae, who presided over the seasons and the order of nature, and were the daughters of Zeus and Themis.


Iris

Iris was the goddess of the rainbow. She was the daughter of Thaumas and Electra. She was a sister of the harpies. She was a messenger who conveyed divine commands from Zeus and Hera to mankind.


Irra

In Sumerian mythology, Irra is a plague god.


Isaiwa

See Wele


Ishtar

Ishtar was the Sumerian goddess of love and war, worshiped by the Babylonians and Assyrians, and personified as the legendary queen Semiramis.


Ishum

In Sumerian mythology, Ishum is a god of fire, and is adept at using weapons. He lights the way in front of Erra and the Sebitti.


Isis

In Egyptian mythology, Isis (Aset) was the daughter of Nut and Geb and the sister of Osiris, Set and Nebthet. She and Osiris had a dual function as fertility gods: she over saw love and union, he was the god of growth. They ruled Egypt as husband and wife; he taught his subjects the rule of law and respect for the gods; she taught them marriage, household management and medicine. After Osiris was drowned and dismembered by their jealous brother Seth, Isis used her medical skills first to impregnate herself with the last drop of semen in her consort's penis, and then to reassemble the corpse and bring it back to life. The first magic worked, and she became pregnant with Horus. But the gods refused to let Osiris return to the world of mortals, and he went to rule in the Underworld, leaving Isis vowing revenge on Set. Instead of fighting him herself, she encouraged Horus to take every chance to try to kill him, and when this proved impossible she arranged for Horus to humiliate and disempower Set. In some accounts this happened when Horus castrated Set in a duel, fit punishment for Set's crime of cutting off Osiris' penis and throwing it into the Nile.


Isitoq

In Eskimo mythology, Isitoq is a spirit who helps to find people who have broken taboos.


Ismene

In Greek mythology, Ismene was the youngest child of Oedipus and Jocasta, and the sister of Antigone, Eteocles and Polynices. When Antigone proposed to bury Polynices against King Creon of Thebes' orders, Ismene refused to help, but when Antigone was arrested and charged with the burial, she tried to share the blame, only to be rejected contemptuously by her sister.


Isolde

In Celtic and medieval legend, Isolde was the wife of King Mark of Cornwall who was brought from Ireland by his nephew Tristan. She and Tristan accidentally drank the aphrodisiac given to her by her mother for her marriage, were separated as lovers, and finally died together.


Isora

In Japanese mythology, Isora is the god of the seashore.


Ituana

In Amazon mythology, Ituana is the great goddess of the Amazon river. She is the many-breasted foster mother of the earth's innumerable children.


Itzpapalotl

In Aztec mythology, Itzpapalotl is a dragon-like goddess of agriculture.


Ix Chel

In Maya mythology, Ix Chel is the mother of deities, she is a wise, gentle, lustrous and radiant goddess of the moon and water. The Eagle Woman.


Ixion

In Greek mythology, Ixion was King of the Lapithae in Thessaly who was punished for his wickedness by being tied to a perpetually revolving wheel of fire.


Ixtab

In Maya mythology, Ixtab is the goddess of the hanged and of suicide. She spent her time dangling from the sky with a noose round her neck - except when she came to earth to gather the souls of suicides and transport them into paradise.


Ixtlilton

In Aztec mythology, Ixtlilton was the god of healing (medicine), feasting and games. If the right prayers and sacrifices were made , he would bring cups of healing drink to cure the sick. He was especially generous to children.


Iyatiku

In Keres mythology, Iyatiku is the earth mother. A Counselor and she who welcomes us home when we cast off our coil of flesh.


Izanagi

In Shinto mythology, Izanagi and Izanami are the central deities in the creation myth. They were descended from seven pairs of brothers and sisters who had appeared after heaven and earth had separated out of chaos. A mighty bridge floated between the heavens and the primeval oceans; standing on this,
Izanagi and Izanami stirred the waters below with a jewelled spear to form the first land mass. Their union gave birth to the islands of Japan and to various deities. In giving birth to the fire-god Kagutsuchi (or Homusubi), however, Izanami was fatally burnt and descended to the land of darkness, Yomi. When
Izanagi ventured into the underworld to seek his dead spouse, he found her alive but imprisoned in a decomposing body. Fleeing, Izanagi bathed in the sea to purify himself and in doing so gave birth to a number of deities, among them Amaterasu, the sun goddess, from his left eye, the moon-god Tsukumi from his right eye, and the storm god Susanowo from his nostrils. In Shinto religion, the purification practised in the harai ceremony commemorates
Izanagi's submersion in water.


Izaz

In Enochian, Izaz is a minor angel.


Izdubar

Izdubar was a hero of ancient Babylonia. He has feats similar to those of Hercules ascribed to him.


Izinr

In Enochian, Izinr is a minor angel.


Izixp

In Enochian, Izixp is a minor angel.


Iznr

In Enochian, Iznr is a minor angel.


Izraz

In Enochian, Izraz is a minor angel.


Iztaccihuatl

In Aztec mythology, Iztaccihuatl was a mother goddess the white mountains. She who provides animal- spirit guardians.


Izxp

In Enochian, Izxp is a minor angel.


Jagadhamba

In Hindu mythology, Jagadhamba was the goddess of the cosmic energy which motivates evolution, She Who dances the dance of life. Equivalent to the Dravidian goddess Jyestha.


Jaganath

In Hindu mythology, Jaganath was a hideously ugly god made from Krishna's bones after the god's spirit returned to heaven.


Janus

Janus was a two faced Roman god of beginnings and ends.


Japeusa

In Guarani mythology, Japeusa was one of the three sons of Rupave and Sypave. He was born standing up and was the disobedient son who did things backwards.


Jara

In Hindu mythology, Jara is the goddess of the household, domestic health, happiness and prosperity. The night- eater of corpses.


Jason

Jason was the rightful king of Iolcus. He was smuggled out of Iolcus by Cheiron. When Jason returned to claim his birthright, Pelias sent him to fetch the golden fleece from Colchis.


Jean

In Voodoo, Jean is a stern, but nervous loa who rules the thunder and earthquakes.


Jen-Shen

In Chinese mythology, Jen-Shen is a divine Shehe of man. The creator of thought, language, music and civilizations.


Jezanna

In Zimbabwean mythology, Jezanna is a glowing goddess of the golden moon, abundant crops, healthy children and plentiful cattle.


Jikininki

In Japanese mythology, jikininki are the spirits of dead people whose greed prevented their souls from entering a more peaceful existence after death and who lead a half-life by eating corpses.


Jinn

In Muslim mythology, a jinn is a spirit which is able to assume human or animal shape. They are supposed to have been created out of fire and maybe either good or bad and may be controlled by man by the use of Talismans.


Jizo

In Japanese mythology, Jizo is the god of children.


Jocasta

Jocasta was the wife of Laius the king of Thebes. She unwittingly had incest with Oedipus, bringing a plague on Thebes. Her father sacrificed himself to rid Thebes of the plague. Jocasta hanged herself when she learnt the truth of her marriage to Oedipus.


Jogah

In Iroquois mythology, jogah are dwarf nature spirits.


Jord

In Norse mythology, Jord (also known as Fjorgyn, or Hlodyn) is one of the Aesir, an earth goddess and giant, she was the mother of Thor and Frigg and the mistress of Odin.


Jormungandr

In Norse mythology, Jormungandr is the great dragon which lives in the Ocean- stream which runs around Midgard.


Jotunheim

In Norse mythology, Jotunheim is the abode of the giants. It is on the edge of the ocean far to the north east.


Jubchas-Guaya

In Colombian mythology, Jubchas-Guaya was the rebellious, light-hearted, wild and lovely goddess of the moon, love, happiness and intoxication.


Jumala

In Finnish mythology, Jumala was the first sky god. He had no shape or identity, but was a creative impulse only.


Juno

Juno was the Roman name for the Greek goddess Hera.


Jupiter

Jupiter was the Roman name for the Greek god Zeus.


Juturna

In Roman mythology, Juturna was a goddess of springs, rivers, aqueducts and fountains. The matron of architects and sculptors.


Juventas

In Roman mythology, Juventas was a goddess of increase and blessings. She was representative of the eternal youth and solidarity of a species.


Jyestha

In Dravidian mythology, Jyestha was the goddess of the cosmic energy which motivates evolution. She who dances the dance of life.


Kaang

In the mythology of the Bushpeople of Botswana, Kaang (Cagn, Kho, Thora) created the world and everything in it. At first he lived in harmony with human beings, his sons Cogaz and Gewi marrying mortal wives and one of his faughters married a human chief. He spent his time fighting Gauna, lord of death. At one time he was killed by Gauna's creatures the thorns, but he reassembled his skeleton and lived again. However, as human beings forgot his importance he decided to leave the Earth and went to live in the Sky as a disembodied spirit, taking with him the secret of immortality and leaving humans to be preyed upon by Gauna.


Kabta

In Sumerian mythology, Kabta is the god of bricks, he is the god who lays foundations and builds houses.


Kachina

In Pueblo Indian mythology, a kachina is a deified ancestral spirit.


Kadlu

In Eskimo mythology, the Kadlu were three sisters who lived in the sky and made thunder and lightning by scrubbing sealskins together.


Kagutsuchi

In Japanese mythology, Kagutsuchi is the spirit of fire, the god of destructive and purifying fire, and of summer heat. When he was born he scorched the vagina of his mother Izanami so badly that she died. His father cut him into five pieces, and as his blood hit the ground it became five mountain spirits. Just like fire he rekindled himself and settled on the peak of Mount Atago.


Kahit

In Wintun mythology, Kahit is the wind god.


Kala

In Javanese and Balinese mythology, Kala is the god of time and death. He would appear to people when they were due to die.


Kalamainu

In Polynesian mythology, Kalamainu and Kilioa are two lizard women who keep the souls of the dead imprisoned.


Kali

Kali is the Hindu goddess of destruction and death. She is the wife of Siva.


Kalkal

In Sumerian mythology, Kalkal is Enlil's doorkeeper in Nippur.


Kalma

In Finnish mythology, Kalma was the goddess of death and decay. In the Upper World she haunted graves, snatching the flesh of the dead. In Tuonela, the Underworld, she lived in an invisible country guarded by the flesh-eating monster Surma.


Kalunga

In Ndonga mythology, Kalunga is the creator of all things, the supreme god.


Kalvaitis

In Lithuanian mythology, Kalvaitis was the blacksmith god who each day remade the sun disc, sending it red-hot across the sky.


Kama

In Hindu mythology, Kama is the god of love, corresponding, generally speaking, to the Greek Eros. He appears as a beautiful youth riding upon a parrot, generally carrying a bow with a string formed of bees, and having five arrows, each tipped with a flower that is supposed to have some amorous influence. Dancing girls or nymphs accompany him, and one carries his banner, the emblem on which is a fish or marine monster on a red background.


Kan-u-Uayeyab

In Maya mythology, Kan-u-Uayeyab was the god who guarded cities.


Kanati

In Cherokee mythology, Kanati was the first man and ancestor of the Cherokee. He was married to Selu.


Kannon

In Japanese mythology, Kannon is the goddess of mercy.


Kapo

In Hawaiin mythology, Kapo is a fertility god.


Kathirat

In Canaanite mythology, the Kathirat were the wise goddesses.


Kaze-no-Kami

In Japanese mythology, Kaze-no-Kami is the god of wind, storm and bad colds.


Kelpie

In Scottish mythology, a Kelpie is a being sometimes described as having the appearance of a man, and in that guise wooing maidens; and at other times resembling a shaggy horse. It is associated with the sea and with rivers, and was believed to proclaim the fate of those about to be drowned.


Keneun

In Iroquois mythology, Keneun is chief of the Thunderbirds. He is an invisible spirit. Thunder is the sound of his beating wings and lightning his flashing eyes.


Kerana

In Guarani mythology, Kerana is the goddess of sleep.


Khakaba

See Wele


Khem

In Egyptian mythology, Khem was the god of reproduction and generation. He was identified as Pan by the Greeks.


Khepera

Khepera was the ancient Egyptian god of creation who propelled the sun across the sky.


Kho

See Kaang


Khu

Khu was the ancient Egyptian term for the soul.


Khuno

In Aymara mythology, Khuno is the god of snowstorms.


Ki

In Sumerian mythology, Ki was the personification of the earth.


Kianda

In Angolan mythology, Kianda is the god of the sea and the fish in it.


Kibuka

In Baganda mythology, Kibuka is the god of a war, and brother of Mukasa.


Kilioa

See Kalamainu


Kinich Kakmo

In Maya mythology, Kinich Kakmo is the sun god symbolised by the Macaw.


Kinie Ger

In Australian Aborigine mythology, Kinie Ger was a ruthless and murderous beast with the head and body of a cat but the limbs of a man who went around killing innocent people, animals and birds. He was killed by the owl and the crow who ambushed him when he came to drink at a water hole.


Kishar

In Sumerian mythology, Kishar is the mother of Anu and the child of Tiamat and Apsu.


Kishi

In Angolan folklore, a Kishi is an evil spirit. It is a demon with two faces on its head. One face resembles that of a normal man, and the other is the face of a hyena with big strong teeth and powerful jaw muscles.


Kishi-Bojin

In Japanese mythology, Kishi-Bojin is the goddess who protects children.


Kisin

In Maya mythology, Kisin is the evil earthquake spirit. He lives beneath the earth in a purgatory where all souls except those of soldiers killed in battle and women who died in childbirth spend some time. Suicides are doomed to his realm for eternity.


Kojin

In Japanese mythology, Kojin is a good-natured deity of the kitchen.


Kolga

In Norse mythology, Kolga is a daughter of Aegir and Ran.


Koshin

In Japanese mythology, Koshin is the god of travel and progress.


Kostrubonko

In Russian mythology, Kostrubonko is god of the spring.


Kothar-u-Khasis

In Canaanite mythology, Kothar-u-Khasis was the god of craftsmanship.


Kotoamatsukami

In Japanese mythology, Kotoamatsukami were the first five powers which came spontaneously into existence at the time of the creation of the universe. They were: Amenominakanushi (Sky), Takamimusubi (High Producer), Kamimusubi (Divine Producer), Umashiashikabihikoji (Reed) and Amenotokotachi (Heaven).


Kraken

In Norse mythology the kraken is a sea monster, as large as and resembling an island, which can drag down ships and plunges suddenly into the depths.


Krishna

In Hindu mythology Krishna is the supreme god, or to some people the only god. He was the eighth avatar of Vishnu and was sent into the world to kill the demon-king Kansa who had outlawed Vishnu- worship and upset the universal balance between good and evil.


Kui

In Chinese mythology, Kui was the god who brought success in examinations. Originally he was a mortal youth who combined vast intelligence with a face so ugly that although he came top in the civil service exams, the Emperor refused to employ him, where upon he killed himself and the gods set him in the sky as a star, overseeing all examination candidates.


Kukucan

In Maya mythology, Kukucan is the wind god.


Kukulcan

In Maya mythology, Kukulcan (the planet Venus) was a god of warfare.


Kul

In Siryan mythology, the Kul were monsters - half fish and half human - which lurked at the bottom of lakes, and whose progeny infested wells, poisoning the water unless they were appeased. The Kul were susceptible to both singing and flattery, so they could be won over with songs of praise.


Kullervo

In Finnish mythology, Kullervo was a son of Kalervo. When Kalervo was murdered, Kullervo was sold into slavery to the wife of Ilmarinen. She taunted and tormented Kullervo until one day he changed all her cattle into wolves and bears which tore her to pieces allowing him to escape.


Kumu-Honua

In Hawaiin mythology, Kumu-Honua was the first man. He and his wife Lalo- Honua were given a fine garden in which to live by Kane.


Kumush

In Modoc mythology, Kumush (Kemush) was the being that brought human beings to earth as bones from the spirit world which when scattered across the earth became the various peoples.


Kuri

In Hausa mythology, Kuri is a black hyena spirit who causes paralysis.


Kuu

In Finnish mythology, Kuu was the moon formed from the whites of the celestial duck-eggs laid in the crook of Luonnotar's knee. Kuu's light streamed across the world, glittering on the ice-fields and these glitters passing into the ground as silver.


Kuvera

In Hindu mythology, Kuvera is the god of wealth.


Kwai-Yin

In Chinese mythology, Kwai-Yin is the wife of Shang Te. She is the mother of mothers, a goddess with a thousand arms and sits upon a throne made of the sacred Lotus.


Kyai Blorong

In Javanese mythology, Kyai Blorong is a servant of the Sea-Goddess. He has a fish tail and 1,000 arms and legs and is covered in golden scales. he lives in a palace on the sea-bed with a roof made of skeletons held aloft by pillars of living men, these men being the worse sinners who have become prisoners of their own greed.


L'inglesou

In Voodoo, L'inglesou is a fierec looking loa who lives among rocks and in ravines and kills those who offend him.


Lacedaemon

In Greek mythology, Lacedaemon was a son of Zeus and Taygete. He married Sparte. He was King of
Lacedaemon and named the capital city Sparta after his wife.


Laestrygones

The Laestrygones were a race of giant cannibals. They were ruled by Lamus. At Telepylos Odysseus lost all but one of his ships to them.


Lahamu

See Lahmu


Lahar

In Sumerian mythology, Lahar was the god of cattle. He was created by Enlil to provide cattle for the earth.


Lahmu

In Sumerian mythology, Lahmu and Lahamu were the first children of Tiamat and Apsu. They have three pairs of curls, and are naked except for a triple sash.


Laidrom

In Enochian, Laidrom is the senior of the element Earth associated with Mars.


Laima

Laima was the Baltic goddess of good luck. Originally she and her sisters Karta and Dekla controlled the destinies of all living things, and her particular function was to choose the moment of death. She specialized in protecting women, from the moment when they were conceived, through their birth, growing up and marriage to the point where they had children of their own.


Lairz

In Enochian, Lairz is a minor angel.


Laius

Laius was the king of Thebes and father of Oedipus.


Lakshmi

Lakshmi or Lakshami, is the Hindu goddess of wealth and beauty. She is the consort of Vishnu and is celebrated during Diwali.


Lamashtu

In Sumerian mythology, Lamashtu is a dreaded female demon known as 'she who erases'.


Lamia

In classical mythology, the Lamia is one of a class of female monsters depicted with a snake's body and a woman's head and breasts. She occurs in various forms, generally as a daemon who devoured children, and in later myths as the queen of Libya who was beloved by Zeus and of whom Hera stole their children, in response to which Lamia killed every child she could lay her hands on. In another form, Lamia is depicted as a beautiful woman who seduced young men so that she could eat them.


Land of Cockaigne

The Land of Cockaigne is an imaginary Utopia in mediaeval legend where a life of luxury and idleness was possible. Cockaigne was a gourmand's paradise where the rivers flowed wine and the houses were made of cake and the pavements of pastry.


Lang

In Enochian, Lang are the order of ministering angels.


Laoaxrp

In Enochian, Laoaxrp is the senior of the element Water associated with Luna.


Laocoon

Laocoon was a Trojan prophet, son of Antenor and a priest of Apollo and Poseidon. He warned the Trojans against the Wooden Horse.


Laodice

Laodice was a daughter of Priam and the wife of Helicaon. When Troy fell she was swallowed by the earth.


Lares

The Lares were beings of the Roman religion protecting households and towns.


Larissa

Larissa was a city in Thessaly where Achilles was reportedly born.


Larz

In Enochian, Larz is a minor angel.


Latona

Latona was the Roman name of the Greek goddess Leto.


Lavavoth

In Enochian, Lavavoth is the angelic King ruling in the South-South-West.


Leaoc

In Enochian, Leaoc is a minor angel.


Leda

Leda was a daughter of Thestius. She was the wife of Tyndareus. She was seduced by Zeus and gave birth to two eggs. From one hatched her daughter Helen and son Polydeuces, and from the other hatched Castor.


Legba

In Fon mythology, Legba is the youngest son of Lisa and Mawu. He is the god of fate. In Voodoo,
Legba is one of the two gods who open the road to the spirit world. He is depicted as an old man leaning on a stick which he uses to prop up the universe. He wanders the world smoking his pipe and carrying a sun shade and is to be found anywhere the road of life forks.


Lei Gong

In Chinese mythology, Lei Gong was the storm god. A blue-skinned warrior with fangs and talons. He rode a chariot pulled by six boys, and carried a drum, a chisel and a hammer. He hammered the drum to make thunder, and the chisel to send lightning-bolts. The noise of thunder told mortals that he was riding the sky looking for evil-doers, and the lightning-blast found them out however hard they tried to hide.


Lei Jen Zu

In Chinese mythology, Lei Jen Zu, was the son of Lei the thunder dragon. He was hatched on Earth from an egg found after a lighming-bolt struck the ground. The soldiers who found him gave him to their general Wen Wang. Wen Wang, who already had ninety-nine other children, had the child brought up by a Taoist hermit. Then Wen Wang was captured by his enemies, and the Thunder-dragon sent his son two apricots to eat. As soon as Lei Jen Zu spat out the stones, he changed from a human prince to a green-faced dragon with mirror eyes, boar' s tusks and an ant-eater's snout, and went to rescue Wang.


Leib-Olmai

In Lapp mythology, Leib-Olmai was the god of good luck in hunting. He lived in alder trees, but when hunters danced for him he appeared as a bear and gave them good luck - especially against bears. At festivals, people painted their faces in his honour with a brownish-red mixture made from ground-up alder bark and water.


Lemminkainen

In Finnish mythology, Lemminkainen was the handsome son of the love-goddess Kyllihi. He was a shape-changer, trickster and seducer. He travelled the world looking for a wife, and used the quest as an excuse to have sex with every girl he met.


Lemnos

Lemnos was a small island at the mouth of the Hellespont. Hephaestus landed on Lemnos when Zeus threw him out of heaven, and set up a forge on the island.


Leoc

In Enochian, Leoc is a minor angel.


Leshy

In Slavic mythology, the Leshy (Ljeschi) was the spirit of the forest. He was jealous of his forest kingdom and tried to lose travellers in its depth. He could change his shape but could always be recognised by his face which remained blue.


Lethe

In Greek mythology, Lethe was a river of the underworld whose waters, when drunk, brought forgetfulness of the past. The spirits of the dead drank from its waters to forget the sorrows of their earthly life before entering Elysium. When the Trojan prince Aeneas visited the world of the dead, he found a great number of souls wandering on the banks of the stream. His father, Anchises, with whom he was joyously reunited, told him that before these spirits could live again in the world above, they must drink of the river of oblivion to forget the happiness they had experienced in Elysium.


Leto

In Greek mythology Leto was the daughter of the Titan Coeus and Phoebe and the mother of Apollo and Artemis. She was an early lover of Zeus and Hera was jealous of her. The Romans called her Latona.


Leuce

Leuce was a nymph loved by Hades. He turned her into a white poplar tree.


Leucothea

Leucothea was a friendly sea-goddess who assisted Odysseus in his dangerous voyage. She was the daughter of Cadmus and originally the wife of Athamas, in which capacity she bore the name of Ino. She had incurred the wrath of Hera because she had suckled the infant Bacchus, and was pursued by her raving husband and thrown into the sea where she was saved by a dolphin and subsequently took her place as a marine deity under the name of Leucothea.


Levanael

In Enochian, Levanael is the planetary angel of Luna.


Leza

In Zambian mythology, Leza is the creator god responsible for all natural phenomena.


Libanza

In Upoto mythology, Libanza is the creator. He created the sky and the gods that inhabit it, and the sun that contains the fire of life, then he made the moon, the earth and all its inhabitants. He made all people equal, but calling them together the Earth people dawdled and Libanza gave the moon people immortality and sent the Earth people death. However, the moon people begged him to change his mind and he relented sufficiently to grant Earth people immortality in his Heaven, but only after they had served a lifetime of pain and toil on earth.


Liber Pater

Liber Pater was an ancient Italian god of the vine.


Libera

Libera was the Roman name for the Greek goddess Persephone.


Ligdisa

In Enochian, Ligdisa is the senior of the element Water associated with Saturn.


Liiansa

In Enochian, Liiansa is the senior of the element Earth associated with Saturn.


Lilith

In Hebrew mythology, Lilith is a female demon hostile to children and to adults sleeping alone.


Limba

In Voodoo, Limba is a rough male loa who lives among the rocks and persecutes people. He has an insatiable appetite and is said to kill and eat his devotees.


Limoniad

In classical mythology, Limoniad or Limniad was a nymph of the meadows.


Limu

Limu is the Polynesian god of the dead.


Linus

In Greek mythology, Linus was the personification of a dirge or lamentation. He was said to have been the son of Apollo by a muse. After his birth his mother deserted him and he was raised by shepherds, but was afterwards torn to pieces by dogs.


Lioumere

In Caroline Islands mythology the Lioumere are terrifying female demons with iron teeth, which possess great magical power.


Lir

In Celtic mythology Lir (or Lleyr or Llyr) was the Old Man of the Sea. He had four beautiful children which he doted on. After his wife died he married her sister who hated him and turned his children into swans, mute and aloof from him. By the time Lir had discovered what had happened to his children and reversed the spell they had aged into withered old people.


Lisa

In Fon mythology, Lisa is the sun god who causes the day and its heat. He is the god of strength and endurance.


Litai

In Greek mythology, the Litai were sweet-natured goddesses, whose special duty was to recompense the persons whom Ate had reduced to distress and ruin. Their name signifies ' prayers of the penitent,' and the allegory in this case is not far to seek. Prayers atone and make amends for what a man does to the harm of others in thoughtlessness or from infatuation, without wicked thought or design. In the Homeric poems they are described as lame, wrinkled, and squinting - those deformities being caused by the trouble they had in making good the harm done by Ate. Penitent prayers were at best but sorry aid in making good the evil done from infatuation or carelessness. The Litai were supposed to be daughters of Zeus, and to place before him the prayers of those who invoked his assistance.


Llacza Palam

In Enochian, Llacza Palam is the divine name ruling the sub-element Water of the element Air.


Lleu

In Celtic mythology, Lleu was a god of light, a twin son of Gwydion and Arianrhod.


Lludd

See Nudd


Llyr

In Welsh Celtic mythology, Llyr is the god of the sea, he relates to the Irish Lir.


Lmag

In Enochian, Lmag is a minor angel.


Lmmag

In Enochian, Lmmag is a minor angel.


Loa

In voodoo, the loa are spirits. They may be either male or female.


Lodur

In Norse mythology, Lodur gave appearance and speech to the first humans.


Lofn

In Norse mythology, Lofn was a goddess concerned with sparking passionate love. She had permission from Odin and Frigg to do so even for those who were forbidden to marry.


Loki

In Norse mythology, Loki was one of the Aesir (the principal gods), but the cause of dissension among the gods, and the slayer of Balder. He became a member of the Aesir when Odin made Loki his blood brother. His children are the Midgard serpent Jormungander, which girdles the Earth; the wolf Fenris; and Hela, goddess of death.


Lona

In Polynesian mythology Lona is the goddess of the moon. She fell in love with a mortal man, Ai Kanaka, and married him carrying him on her wings to the White Kingdom she ruled where they lived happily until his death.


Long Hand of Huemac

In Toltec mythology, the long hand of Huemac represents the sun's rays.


Long Wang

In Chinese mythology, Long Wang was a god of water and the bringer of rain. When he appeared to humans he borrowed shape from a variety of Earth's creatures and was generous to mortals.


Losi

In Samoan mythology, Losi is the son of the creator Tangaloa. He was sent to earth with the taro as a present to the people, and as its protective god.


Lotis

In Greek mythology, Lotis was a nymph who was turned into a tree so that she might escape the persuing Priapus.


Louhi

In Finnish mythology, Louhi was a magic-working ice giantess, Princess of Pohjola. When suitors came to marry her daughter, she set them impossible tasks and if these taks were overcome she had her army of frost giants kill them.


Loviatar

In Finnish mythology, Loviatar was the goddess of plagues. She was the hideous daughter of Tuoni and Tuonetar, the King and Queen of the Underworld. Her body was ravaged by all the diseases to which it was host. She mated with the wind and had nine terrible children which gusted out across the universe carrying diseases.


Lrixn

In Enochian, Lrixn is a minor angel.


Lrxn

In Enochian, Lrxn is a minor angel.


Lsrahpm

In Enochian, Lsrahpm is the senior of the element Water associated with Mars.


Luah

In Enochian, Luah are the order of praising angels.


Lubangala

In Bakongo mythology, Lubangala is the protector of villages, men and the souls of the dead. He appears as a rainbow during and after storms.


Luchtaine

In Celtic mythology, Luchtaine was the god of wheel making.


Lucina

In Roman mythology Lucina was the goddess who brings to light, and presides over childbirth. She corresponds to the Greek goddess Ilithyria.


Lug

In Celtic mythology, Lug was the sun god and the master of all skills and crafts. He was the grandson of the demon king Balor.


Lugh

In Irish mythology, Lugh (Lug) was the god of light. He killed his grandfather, Balor, during the great battle in which a new order of gods and goddesses took over from the primal beings of chaotic energy. He was the god of skill and ability.


Luna

Luna was the Roman name of the Greek goddess Selene.


Lupercalia

Lupercalia was the festival of the god Lupercus at ancient Rome. It was originally a festival of the shepherds, and was held on the 15th of February every year in the Lupercal on the Palantine Hill, a place which contained an altar and grove sacred to the god. here the Luperci (priests of Lupercus), on the day of the festival, sacrificed goats and young dogs, and after various ceremonies cut up the goat skins, part of which they wore and part they made into thongs. They then ran through the streets strinking all they met with the thongs. Women courted the blows as they believed they caused fertility, not a quite ridiculous idea as physical pain does indeed induce sexual arousal and hence there is a correlation between the whipping and fertility.


Lutin

In Voodoo, a lutin is the ghost of an unbaptised child.


Lutinus

Lutinus was the Roman name for the Greek god Priapus.


Lycaon

In Greek mythology, Lycaon was a king of Arcadia, the son of Pelasgus, and the first civilizer of Arcadia. He was turned into a wolf because he offered human sacrifices to Zeus.


Lzinopo

In Enochian, Lzinopo is the senior of the element Earth associated with Luna.


Maat

In Egyptian mythology, Maat was the goddess of truth and world order. She was depicted as holding an ankh.


Mabon

In Celtic mythology, Mabon was the Son of Light, equated with the Roman Apollo. He was the god of liberation, harmony, music and unity.


Macha

In Irish mythology, Macha is a goddess of athletic games, festivals and fertility.


Macuilxochitl

In Aztec mythology, Macuilxochitl was the god of music and dance.


Madimiel

In Enochian, Madimiel is the planetary angel of Mars.


Magi

In Enochian, Magi is a minor angel.


Magm

In Enochian, Magm is a minor angel.


Magni

In Norse mythology, Magni is a son of Thor, he will survive the Ragnarok.


Mahatara

Mahatara is the supreme god of the Dayaks. He remains aloof from humans, and when sacrificial food is set out for him sends his falcon, Antang, to collect it and bring it to the High Heavens where
Mahatara enjoys the spirit of the food.


Maheo

In Cheyenne mythology, Maheo was the all-spirit who existed before existence and created the primordial ocean and birds to fly over it from his thoughts alone, and later created the land and all the animals and plants.


Mahisa

In Javanese mythology, Mahisa was an evil demon which took the shape of a buffalo. The goddess Kali or Uma, wife of Siwa, at the gods' request, took on her terrifying form as Durga, the goddess of death, to destroy the monster.


Mahisha

Mahisha was chief of the demons in Hindu mythology. He was killed by Durga.


Maia

In Greek mythology, Maia was the daughter of Atlas and the mother of Hermes.


Mala'ika

In Islam, the Mala'ika are angels made of light, superior to mankind but inferior to prophets.


Maladi Olaad

In Enochian, Maladi Olaad is the Divine name ruling the sub-element Earth of the element Water.


Malsum

In Iroquois mythology, Malsum was the god of darkness, creating monsters and plagues to torment mankind. he gave plants spines, insects stings and animals teeth and claws to hurt man. He was killed by his twin brother Gluskap in a battle for control of the universe.


Mama Occlo

In Inca mythology, Mama Occlo was the daughter of Inti, sent to teach mankind about civilization.


Mama Quilla

In Inca mythology, Mama Quilla was the moon goddess. She married her brother, the sun god Inti, but lived apart from him ruling night as he ruled day. She was the guardian of marriage proposals and married women, supervising their monthly cycle and guarranteeing fertility.


Maman Brigitte

In voodoo, Maman Brigitte is the loa of death and cemeteries.


Mamgl

In Enochian, Mamgl is a minor angel.


Mami

See Aruru


Mamlambo

In Zulu mythology, Mamlambo is the godess of the rivers.


Mammetum

In Sumerian mythology, Mammetum is the maker or mother of fate.


Manabozho

In North American Indian mythology, Manabozho is a mischievious giant.


Manannan mac Lir

In Celtic mythology, Manannan mac Lir (Barinthus) was the god of the ocean. He ferried the wounded King Arthur to the otherworld so that he could be cured.


Manasa

In Bengali mythology Manasa is the goddess of snakes and fertility. She was incorporated into the Hindu pantheon.


Manco Capac

In Inca mythology, Manco Capac was the son of Inti, sent to teach mankind about civilization.


Manes

The manes were the souls of departed people in the Greek and Roman religions.


Mangalubulan

In Batak mythology, Mangalubulan is the god of thieves.


Manu

In Hindu mythology, Manu was the founder of the human race. He was saved by Brahma from a deluge.


Mara

In Buddhism, the Mara is a supernatural being who tried to distract Buddha from the meditations which led to his enlightenment.


Mara

In Hindu mythology, Mara is a goddess of death.


Marangatu

In Guarani mythology, Marangatu was one of the three sons of Rupave and Sypave. He was virtuous, goodnatured, the father of Kerana.


Marassa Jumeaux

In Voodoo, Marassa Jumeaux are the ghosts of dead twins.


Marduk

In Sumerian mythology, Marduk is the son of Ea and Dumkina. He is depicted as having four eyes.
Marduk was the Babylonian sun god, creator of Earth and humans.


Marishi-Ten

In Japanese mythology, Marishi-Ten is the goddess of light, of sun and moon.


Mark

In Celtic legend, Mark was king of Cornwall, uncle of Tristan, and suitor and husband of Isolde.


Mars

Mars was the Roman name for the Greek god Ares.


Marsyas

In Greek mythology, Marsyas was a satyr who took up the pipes thrown down by the goddess Athena and challenged the god Apollo to a musical contest. On losing, he was flayed alive.


Maruts

In Hindu mythology, the Maruts are the fierce storm-beings who toss the sea into foam.


Masgm

In Enochian, Masgm is a minor angel.


Mawu

In Fon mythology, Mawu is the moon goddess. She is the sister of Lisa, and causes the night and its coolness. She is also the goddess of peace, joy, fertility, motherhood and rain.


Mayahuel

In Aztec mythology, Mayahuel was a goddess of maguey.


Mbombo

In Zaire mythology, Mbombo is the White Giant who rules over the chaos of the universe and one day from his stomach comes the sun, the moon and the stars, and soon after the trees, animals and people of the earth.


Medea

In Greek mythology, Medea was the sorceress daughter of the king of Colchis. When Jason reached Colchis, she fell in love with him, helped him acquire the Golden Fleece, and they fled together. When Jason later married Creusa, daughter of the king of Corinth, Medea killed his bride with the gift of a poisoned garment, and then killed her own two children by Jason.


Meditrina

Meditrina was a Roman goddess of health. She was a sister of Hygea.


Medusa

Medusa was the youngest and most beautiful of the Gorgons. She loved Poseidon and desecrated the temple of Athene by meeting Poseidon there. For this she was punished by having her hair turned to snakes. The result was her appearance was so hideous to behold that it would turn the viewer to stone.


Megapenthes

In Greek mythology, Megapenthes was a son of Proteus and King of Argos. He exchanged his dominion with that of Perseus and afterwards killed Perseus.


Melpomene

Melpomene was the muse of tragedy. She was the daughter of Jupiter and Mnemosyne. She was represented as veiled, and holding in her hand a tragic mask. her instrument was the lyre. She mated with Achelous and gave birth to the Sirens.


Memnon

Memnon was the son of Eos and Tithonus. He was the king of Ethiopia who helped the Trojans and killed many Greeks. He was killed by Achilles in single combat whilst Zeus weighed their fates in the balance.


Memphis

In Egyptian mythology, Memphis was the daughter of Nile. She married Epaphus who founded the city of
Memphis and named it after his wife.


Menat

The Menat was an ancient Egyptian amulet employed to bring joy and health to the bearer. It represented the power of reproduction.


Menelaus

Menelaus was the husband of Helen of Troy.


Mercury

Mercury was the Roman name for the Greek god Hermes.


Mermerus

In Greek mythology, Mermerus was a son of Jason and Medea. He was killed by his mother.


Merope

In Greek mythology, Merope was a daughter of Atlas, one of the Pleiades and the wife of Sisyphus of Corinth, by whom she became the mother of Glaucus. In Greek mythology, Merope was a daughter of Oenopion in Chios. She was loved by Orion, who was in consequence blinded by her father.


Meru

In Hindu mythology, Meru is a mountain at the North Pole, supposed to be an abode of the gods.


Metempsychosis

Metempsychosis is the transmigration of the soul after death through the bodies of lower animals, plants or inanimate objects. Also called reincarnation.


Metztli

In Aztec mythology, Metztli was the moon god.


Mgm

In Enochian, Mgm is a cacodemon.


Miao

In Enochian, Miao is a minor angel.


Mictlan

In Aztec mythology, Mictlan was the underworld. It was the home of all the dead except warriors and women who died in labour.


Mictlantecuhtli

In Aztec mythology, Mictlantecuhtli was the god of Mictlan and the dead.


Midas

In Greek mythology, Midas was a king of Phrygia who was granted the gift of converting all he touched to gold. He soon regretted his gift, as his food and drink were also turned to gold. For preferring the music of Pan to that of Apollo, he was given ass's ears by the latter.


Mimir

In Norse mythology, Mimir was a giant god of wisdom and knowledge. He dwelt by the ash-tree Yggdrasil, and owned the fountain of wisdom from which he allowed Odin to drink on his pledging an eye. Mimir, sent by Odin as a hostage, was beheaded by the Vanir. The head was subsequently embalmed by Odin and consulted as an oracle.


Minerva

Minerva was the Roman name of the Greek goddess Athene.


Minos

In Greek mythology, Minos was a king of Crete (son of Zeus and Europa). He was a philanderer, and this displeased his wife Pasiphae who blamed Aphrodite. He demanded a yearly tribute of young men and girls from Athens for the Minotaur. After his death, he became a judge in Hades.


Minotaur

In Greek mythology, the Minotaur was a monster, half man and half bull, offspring of Pasiphae, wife of King Minos of Crete, and a bull. It lived in the Labyrinth at Knossos, and its victims were seven girls and seven youths, sent in annual tribute by Athens, until Theseus killed it, with the aid of Ariadne, the daughter of Minos.


Misao

In Enochian, Misao is a minor angel.


Mithras

Mithras was the Persian god of light. Mithras represented the power of goodness, and promised his followers compensation for present evil after death. He was said to have captured and killed the sacred bull, from whose blood all life sprang. Mithraism was introduced into the Roman Empire in 68 BC. By about AD 250, it rivaled Christianity in strength. A bath in the blood of a sacrificed bull formed part of the initiation ceremony of the Mithraic cult, which spread rapidly, gaining converts especially among soldiers.


Mitnal

In Maya mythology, Mitnal was the underworld hell where the wicked were tortured.


Miz

In Enochian, Miz is a cacodemon.


Mm

In celtic mythology, Mm was the goddess of thought of the independant peoples of Northern England. She never appeared alone, but always followed after her impetuous husband Aywell providing caution to his flashes of uncontrolled energy.


Mma

In Enochian, Mma is a cacodemon.


Mnemosyne

Mnemosyne was the mother of the muses. She signified the memory of great events.


Moc

In Enochian, Moc is a cacodemon.


Modi

In Norse mythology, Modi is a son of Thor, he will survive the Ragnarok.


Modimo

In Zimbabwean mythology, Modimo was totality. He was all supernatural powers rolled into one and was so powerful that anyone speaking his name - except shamens, prophets and small children (because they are innocent) - were changed into spirits known as Badimos who had no spiritual or ethical identity, effectively children in adult bodies.


Moerae

Moerae was the Greek goddess of right and reason.


Mokosh

In Slav mythology, Mokosh or Makosh was a goddess of fertility widely worshipped north of the Black Sea. She made sure that semen was rich in sperm, and protected women and lambs during birth. With the encroachment of Christianity, her functions were passed to the Virgin Mary.


Molech

Molech was the tribal deiy of the Ammonites.


Mombu

In Voodoo, Mombu is a stammering loa who causes storms of torrential rain.


Momus

Momus was the ancient Greek god of jeering. He jeered bitterly at the actions of both men and gods, sparing no one with his insinuations except Aphrodite, in whom he could find nothing to blame, and vexed himself to death in consequence.


Monai

In Guarani mythology, Monai was god of the countryside and the air.


Mop

In Enochian, Mop is a cacodemon.


Mor Dial Hctga

In Enochian, Mor Dial Hctga is the Holy name ruling the element of Earth.


Morpheus

In Greek mythology, Morpheus was one form of the god of dreams (the other being Oneiros). His job was to fashion dreams, as the gods desired them to be sent to men. In this task he was assisted by Icelus, who fashioned those dreams that had all the appearance of reality, by Phobetor, the author of alarming dreams, and Phantasus, who tricked sleepers with innumerable and strange phenomena. But we find Morpheus also represented in the capacity of a sort of watchman and guardian of dreams, as Aeolus was of the winds.


Morrigan

Morrigan was the Celtic goddess of war and death who could take the shape of a crow and other forms.


Mors

Mors was the Roman version of the Greek god Thanatos.


Mot

In Canaanite mythology, Mot was the god of sterility.


Mount Dicte

In Greek mythology, Mount Dicte was a mountain in Crete in which the infant Zeus was said to have been sheltered. It is also said to have been the home of the Harpies.


Mph Arsl Gaiol

In Enochian, Mph Arsl Gaiol is the Holy name ruling the element of Water.


Msal

In Enochian, Msal is a minor angel.


Msmal

In Enochian, Msmal is a minor angel.


Mtdi

In Enochian, Mtdi is a minor angel.


Mtndi

In Enochian, Mtndi is a minor angel.


Mto

In Enochian, Mto is a cacodemon.


Mujaji

In Lovedu mythology, Mujaji is the Rain Queen. The character was the source of Rider Haggard's novel She published in 1887. According to Lovedu myth,
Mujaji was the descendant of Mambo, a 17th-century king of Zimbabwe, whose daughter had fled south with his rain charm and sacred beads to found the Lovedu tribe. The Lovedu were ruled by a succession of queens called Mujaji, all believed to have power over the rain.


Mukasa

In Baganda mythology, Mukasa is the supreme god. He is benign, providing food and cattle for the people.#


Muluc

In Maya mythology, Muluc was the greatest of the four Bacabs.


Mummu

In Sumerian mythology, Mummu is the craftsman god. He is attendant to Ea and Apsu's vizier.


Munin

In Norse mythology, Munin was a raven of memory which sat on Odin's shoulder and along with Hunin brought Odin news each day of what was occuring in the world.


Muse

See muses


Muses

The muses were nympths of the springs.


Muspell

In Norse mythology, Muspell or Muspellheim was one of the two worlds which existed before existence.
Muspell was a fire continent, the mirror image of the ice continent, Niflheim. Flames reaching out from Muspell touched the ice glaciers at the edge of Niflheim, thawing the ice and forming a frozen mist which eventually took form as the giant Ymir.


Musubi-no-Kami

In Japanese mythology, Musubi-no-Kami is the god of marriage.


Mwambu

In Abaluia mythology, Mwambu was the first man, created along with the first woman, Sela, by the creator, Wele so that the sun might have a people to shine for. At first Mwambu and Sela lived in a heaven with Wele, but asked for a home of their own on earth, where they lived breeding children.


Mylitta

In Babylonian and Assyrian mythology, Mylitta was the goddess of beauty, carnal love and fruitfulness, corresponding to a degree to the Roman goddess Venus.


Myrtilus

Myrtilus was the son of Hermes.


Na'iads

In Greek mythology, the Na'iads were nymphs of fountains and brooks.


Naaa

In Enochian, Naaa is a minor angel.


Nabu

In Sumerian mythology, Nabu is the god of writing and wisdom.


Nacon

In Maya mythology, Nacon was the god of war.


Naga

In Hindu mythology (and Jainism and Buddhism) the naga is a serpent-geni figure. As water gods, nagas inhabit the bottoms of rivers, lakes, and seas, in splendid, jewel-studded palaces ever alive with dancing and song. In temple architecture, nagas stand guard at the portals of shrines. In South India nagakals, stones decorated with a single serpent or an entwined serpent-pair, are set up as votive offerings by women desiring offspring.


Nagas

In Indian mythology, the Nagas are a race of beings half-human and half-snake.


Nago Shango

In Voodoo, Nago Shango is a powerful and lively loa.


Nakir and Munkar

In Islam, Nakir and Munkar are the two angels who interrogate newly buried corpses about the Prophet Muhammad. Those who answer correctly are said to receive air from Paradise, while incorrect responses are met with beatings and ever-increasing pressure by the angels on the grave of the corpse.


Nammu

In Sumerian mythology, Nammu was the goddess of the watery abyss, the primeval sea. She gave birth to the heavens and the earth.


Namtar

In Sumerian mythology, Namtar is the Fate-Cutter, Ereshkigal's messenger and vizier, the herald of death. He commands sixty diseases, which are grouped by the part of the body which they affect. Offerings to him may stave off diseases.


Nana

In Sumerian mythology, Nana was a virgin mother goddess of the Spirit of vegetation and fertility. A beloved consort of kings.


Nanna

In Norse mythology, Nanna is a moon goddess. She is the wife of Balder and mother of Forseti. She died of heartache after Balder's death and was burned with him on his funeral boat.


Nanna

In Sumerian mythology, Nanna (Sin, Suen, Ashgirbabbar) is the moon god. He was the product of Enlil's rape of Ninlil. He travels across the sky in his gufa, with the stars and planets about him. Nanna was married to Ningal and they produced Inanna and Utu.


Nanshe

In Sumerian mythology, Nanshe is a goddess of the city of Lagash who takes care of orphans and widows. She also seeks out justice for the poor and casts judgement on New Year's Day. She is supported by Nidaba and her husband, Haia.


Nanta

In Enochian, Nanta is the spirit of the element of Earth.


Nantena

In Tinneh mythology, nantenas are a kind of spirit or fairies which inhabit the earth, sea and air and are responsible for both good and evil.


Naoise

In Irish mythology, Naoise was the husband of Deirdre. He was killed by his uncle Conchobar.


Naoo

In Enochian, Naoo is a minor angel.


Naooo

In Enochian, Naooo is a minor angel.


Narcissus

In Greek mythology, Narcissus was a beautiful youth who rejected the love of the nymph Echo and was condemned to fall in love with his own reflection in a pool. He pined away and in the place where he died a flower sprang up that was named after him.


Nareau

In Gilbertese mythology, Nareau was the creator. Entering the primordial darkness, he created out of sand and water two beings, Na Atibu and Nei Teukez. From their union sprang the gods. The world of men and women was created from the dismembered parts of Na Atibu's body.


Nastrand

In Norse mythology, Nastrand was the worst region of hell. It's roofs and doors were wattled with hissing snakes, ejecting poison and it was through this that murderers and perjurers were forced to wade as punishment.


Nauplius

Nauplius was the son of Amymone and Poseidon. He was the wrecker of Nauplia.


Nausicaa

In Greek mythology, Nausicaa was a daughter of Alcinous, king of the Phaeacians, who assisted the shipwrecked Odysseus after discovering him on a beach.


Navaa

In Enochian, Navaa is a minor angel.


Navaratri

Navaratri is an annual Hindu festival celebrated over nine days in September through October. Observed throughout India, it commemorates the slaying of demons by Rama and the goddess Durga; in some places it is dedicated to all female deities.


Nbarc

In Enochian, Nbarc is a minor angel.


Nbrc

In Enochian, Nbrc is a minor angel.


Ndara

In the mythology of Sulawesi Island, Ndara is the god of the underworld.


Ndazn

In Enochian, Ndazn is a minor angel.


Ndzn

In Enochian, Ndzn is a minor angel.


Nebo

In Assyrian and Babylonian mythogy, Nebo or Nabu was the ruler of the hosts of heaven and earth.


Nectar

In Greek mythology, according to Homer, nectar was the drink of the gods of Olympus. It was red- coloured and mixed with water, like wine. Mortals were not permitted to taste it, because to drink it conferred immortality.


Nedu

In Sumerian mythology, Nedu is the guardian of the first gate of the underworld.


Nefer

The Nefer was an ancient Egyptian amulet signifying happiness and good luck. It was made of red stone or red porcelain and was worn from a necklace or a string of beads.


Neith

In Egyptian mythology, Neith was the goddess of the heavens and the mother of Sebek and Re. She was depicted with or holding crossed arrows.


Nelapr Omebb

In Enochian, Nelapr Omebb is the Divine name ruling the sub-element Water of the element Water.


Nemesis

Nemesis was the goddess of punishment.


Nemetona

In Celtic mythology, Nemetona was a goddess of war.


Nephthys

Nephthys was an ancient Egyptian goddess. Daughter of Seb and Nut, she married Seth.


Neptune

Neptune was the Roman name for the Greek god Poseidon. He was the son of Saturn and Rhea, and the brother of Jupiter and Pluto. He is generally represented with a trident in his right hand, a dolphin in his left, and with one of his feet resting on part of a ship; in others in a chariot drawn by sea-horses, with a triton on each side. He was said to preside over horses and the manger.


Nereid

In Greek mythology, the Nereid were 50 sea goddesses, or nymphs, who sometimes mated with mortals. Their father was Nereus and their mother was Doris.


Nereus

In Greek mythology, Nereus was a sea god. He was a son of Pontys and Gaea.


Nergal

Nergal was the Babylonian god of the underworld. He was represented by the figure of a winged lion with a human head. In Mesopotamian mythology, Nergal was amorality personified and symbolized the unpredictability and risk in mortal life, and in particular brought death. In Assyrian mythology,
Nergal was the god of hunting and warfare. It was the Assyrians who first assigned the planet Mars to this god.


Nerrivik

See Sedna


Nessus

In Greek mythology, the Nessus was a centaur. Hercules was given a garment dipped in its blood by Deianira who thought it was a love charm, but in fact it fatally poisoned him.


Nestor

In Greek mythology, Nestor was the oldest and wisest of the Greeks in the Trojan War.


Ngendi

In Fiji mythology, Ngendi is a fertility god who showed men the use of fire.


Nhdd

In Enochian, Nhdd is a minor angel.


Nhodd

In Enochian, Nhodd is a minor angel.


Ni

In Huli mythology, the god Ni is the sole cause of leprosy.


Nidaba

In Sumerian mythology, Nidaba was the goddess of writing and the patron deity of the 'edubba' (palace archives) . She was an assistant to Nanshe.


Nidhogg

In Norse mythology, Nidhogg is a dragon which devours the corpses of evil doers. He lives in Hwergelmir, in the realm of Hel.


Niflheim

In Norse mythology, Niflheim was a world of ice and darkness centered on an icy spring which existed before creation. As its waters met the fire of the other primeval world Muspell they formed the giant Ymir and started creation.


Nike

Nike was the Greek goddess of victory. She was the daughter of Pallas and Styx. She helped the gods in their battle against the titans and was rewarded by Zeus.


Nikkal

In Canaanite mythology, Nikkal was the goddess of the fruits of the earth. She was a daughter of Hiribi. She married Yarikh.


Nimue

In Celtic mythology, Nimue was a shape changer who loved Merlin. After a contest of magic she captured him forever by turning herself into a drop of amber and engulfing him.


Nin-agal

In Sumerian mythology, Nin-agal is the god of smiths. He chews copper and makes tools.


Nin-ildu

In Sumerian mythology, Nin-ildu is the carpenter god. He carries the pure axe of the sun.


Ningal

In Sumerian mythology, Ningal was the wife of Nanna.


Ningizzia

In Sumerian mythology, Ningizzia is a god of the Underworld and a guardian of the gate of heaven.


Ninhursaga

See Aruru


Ninigi

In Japanese mythology, Niniji was the grandson of Amaterasu, the sun. His task was to direct the suns rays from heaven to swell the celestial paddies which provided food for the gods.


Ninisinna

In Sumerian mythology, Ninisinna (Nininsinna) was the patron goddess of the city Isin. She is the 'hierodule of An'.


Ninkasi

In Sumerian mythology, Ninkasi ('The Lady who fills the mouth') was the goddess of brewing or alcohol, born of 'sparkling-fresh water'. She was one of the eight healing children born by Ninhursag for Enki. She was born in response to Enki's mouth pain and Ninhursag declares that she should be the goddess who 'sates the heart'.


Ninkurra

In Sumerian mythology, Ninkurra was a goddess. She was the daughter of Enki and his daughter Ninsar.


Ninlil

In Sumerian mythology, Ninlil was the intended bride of Enlil and the daughter of Nunbarshegunu, the old woman of Nippur. Enlil raped her and was then banished to the nether world (kur).


Ninmah

See Aruru


Ninsar

In Sumerian mythology, Ninsar was the goddess of plants. She was the daughter of Enki and Ninhursag.


Ninsun

In Sumerian mythology, Ninsun is the great queen, Gilgamesh's mother and Lugalbanda's mate. She is wise, ' knows everything' and interprets Gilgamesh' s dreams.


Nintu

See Aruru


Ninurta

In Sumerian mythology, Ninurta was originally an agricultural and rain god, he later became the god of the south wind, chamberlain of the Anunnaki. He is the child of Enlil and Mami. He is a messenger between Ninurta and other beings. At the beginning of time, when there was no agriculture to feed the people, Ninurta defeated a demon and on his body built a giant stone dyke to stop the waters of the Tigris from flowing.


Niobe

In Greek mythology, Niobe was the daughter of Tantalus and wife of Amphion, the king of Thebes. She was contemptuous of the goddess Leto for having produced only two children, Apollo and Artemis. She died of grief when her own 12 offspring were killed by them in revenge, and was changed to stone by Zeus.


Njord

In Norse mythology, Njord is a sea god of fruitfulness who lives in Noa-tun. He was not a bodily impersonation, like Neptune, but rather the spirit of water and air.


Nlirx

In Enochian, Nlirx is a minor angel.


Nlrx

In Enochian, Nlrx is a minor angel.


Noalmr Oloag

In Enochian, Noalmr Oloag is the Divine name ruling the sub-element Air of the element Fire.


Nogahel

In Enochian, Nogahel is the planetary angel of Venus.


Norn

In Norse mythology, the Norn were three goddesses of fate - the goddess of the past (Urd), the goddess of the present (Verdandi), and the goddess of the future (Skuld).


Norns

In Norse mythology, the Norns were three sisters responsible for the destiny of individuals and gods.


Notus

Notus was the south wind god.


Npat

In Enochian, Npat is a minor angel.


Nrcoa

In Enochian, Nrcoa is a minor angel.


Nroa

In Enochian, Nroa is a minor angel.


Nuada

In Celtic mythology, Nuada (Argetlam meaning He ofthe Silver Hand) was a war god of the Gaels equivalent roughly to the Greek Zeus in that he was the supreme god.


Nudd

In Celtic mythology, Nudd or Lludd is a son of Beli. He was a sky-god and is attributed with stopping three supernatural plagues.


Nuliajuk

See Sedna


Nusku

In Sumerian mythology, Nusku is the god of fire and Enlil's vizier.


Nut

In Egyptian mythology, Nut was the sky goddess and mother of Osiris by Seb. She was married to Ra, but also took Thoth for a lover.


Nutpe

In ancient Egyptian mythology, Nutpe was the sister and wife of Seb. She was the mother of Isis and Osiris and presided over births and nursing.


Nymph

A nymph was a higher being than a human, but not immortal like a god. They were respected in mythology.


Nymphs

See nymph


Nyx

Nyx was a goddess of night. She was a daughter of Chaos. She married Erebus.


Oacnr

In Enochian, Oacnr is a minor angel.


Oanr

In Enochian, Oanr is a minor angel.


Oap

In Enochian, Oap is a cacodemon.


Obatala

In Yoruba mythology, Obatala was the son of Olodumare. He created makind from the earth.


Oberon

In English folklore, Oberon is the king of the elves.


Obgota Aabco

In Enochian, Obgota Aabco is the Divine name ruling the sub-element Air of the element Water.


Ocanm

In Enochian, Ocanm is a minor angel.


Oceanides

In Greek mythology, the Oceanides (Oceanids) were forty sea nymphs of the ocean. They were the daughters of Oceanus and Tethys.


Oceanus

In Greek mythology, Oceanus was the son of Uranus and Gaea. He was the only Titan not to revolt against Uranus.


Ocnm

In Enochian, Ocnm is a minor angel.


Ocypete

Ocypete was one of the harpies.


Odin

Odin was chief god of Norse mythology. A sky god, he lived in Asgard, at the top of the world-tree, and from the Valkyries receives the souls of half of the heroic slain warriors, feasting with them in his great hall, Valhalla; the rest are feasted by Freya his wife.


Odo

In Enochian, Odo is a cacodemon.


Oduduwa

In Yoruba mythology, Oduduwa is the wife of Obatala.


Odysseus

Odysseus was a Greek hero. He devised the strategy of the wooden horse used by the Greeks to conquer Troy.


Oec

In Enochian, Oec is a cacodemon.


Oedipus

Oedipus was the son of Laius. The Delphic oracle foretold that Laius would be killed by his son, so
Oedipus was abandoned on mount Cithaeron with a nail through his feet. However, he was found by a shepherd and raised by Polybus. Hearing that he would kill his father, Oedipus left Corinth and met Laius on his travel. He killed him in an argument not knowing who he was.


Oenghus

In Irish mythology, Oenghus is the son of Daghdha and Boann. He is the god of fatal love.


Oeonus

In Greek mythology, Oeonus was a son of Licymnius. He was attacked by a dog belonging to the sons of Hippocoon, he threw a stone at the dog and in revenge the sons of Hippocoon killed him.


Ogmios

In Celtic mythology, Ogmios was the eloquent god of the strength of poetry, charm and incantation. He is depicted as an old man with wrinkles, but carrying a club and a bow.


Ogoun

In Voodoo, Ogoun is a warrior and blacksmith loa. He is especially fond of rum and tobacco.


Ogres

In Norse mythology, Ogres are creatures who make the storms and who with their iron clubs strike the earth and send it flying into the air.


Ogun

In Yoruba mythology, Ogun is a son of Obatala and Oduduwa. He was a warrior who won many battles and was rewarded with the kingdom of the town of Ire in the land of Ekiti given to him by Oduduwa.


Ohdows

In Iroquois mythology, the Ohdows are the jogah who control the underworld spirits and prevent them coming to the surface.


Oho-Yama

In Japanese mythology, Oho-Yama is the great mountain god, father of Uzume.


Ohoohaatan

In Enochian, Ohoohaatan is the Great Elemental King of the element Fire.


Oia

In Enochian, Oia is a cacodemon.


Oileus

Oileus was one of the Argonauts, he was the father of Ajax.


Oip Teaa Pdoce

In Enochian, Oip Teaa Pdoce is the Holy name ruling the element Fire.


Olokun

In Nigerian mythology, Olokun is the god of sea and lagoons and brother of Olorun.


Olorun

In Nigerian mythology, Olorun is the god of the sky.


Olpaged

In Enochian, Olpaged is the angelic King ruling in the East.


Omagg

In Enochian, Omagg is a minor angel.


Ometecuhtli

In Aztec mythology, Ometecuhtli was the god of duality. He was the first principal on which all existence depended.


Omgg

In Enochian, Omgg is a minor angel.


Omia

In Enochian, Omia is a minor angel.


Omphale

In Lydian mythology, Omphale is a goddess of the earth, rebirth & augury. The universal womb and the hub of life.


Omphale

In Greek mythology, Omphale was the wife of Tmolus and queen of Lydia after his death. She bought Hercules as a slave - his atonement for the murder of Iphitus - who stayed with her for three years, during which time he was said to have used the distaff and spun wool, wearing women's clothes.


Omsia

In Enochian, Omsia is a minor angel.


Omuli

In Nande folklore, an Omuli is a woman or girl who consumes the soul of a living person, and causes that person to die of consumption.


Ona

In Enochian, Ona is a cacodemon.


Onatah

In Iroquois mythology, Onatah was the corn goddess. She was the daughter of Eithinoha. She was kidnapped by the ruler of the underworld. her mother searched everywhere for her, grieving and while she grieved no crops grew. Finally the sun realised where she was, split open the ground and rescued her. However, the spirits of the underworld missed Onatah, and whenever the sun sleeps they snatch her back, and then a vast human effort in ceremonies and offerings are needed to waken the sun and rescue her.


Oneiros

In Greek mythology Oneiros was one form of the god of dreams (the other being Morpheus). Oneiros was properly a personification of dreams, whether idle or deceptive or really prophetic. Dreams of the former class were supposed to issue from the ivory gates, tliose of the latter class from the horn gate, of the palace where they were kept, beside the Western Ooeanus. He was called a child of Night, sometimes a child of Sleep, and was directly under the control of the superior order of gods, who, as they pleased, despatched deceptive or prophetic dreams to men.


Onh

In Enochian, Onh is a cacodemon.


Oni

In Japanese mythology, the Oni are evil spirits.


Onp

In Enochian, Onp is a cacodemon.


Oodpz

In Enochian, Oodpz is a minor angel.


Oopz

In Enochian, Oopz is a minor angel.


Opad

In Enochian, Opad is a minor angel.


Opamn

In Enochian, Opamn is a minor angel.


Opana

In Enochian, Opana is a minor angel.


Opiel Guabiron

In Taino mythology, Opiel Guabiron is the guardian of the underworld.


Opmn

In Enochian, Opmn is a minor angel.


Opna

In Enochian, Opna is a minor angel.


Opnad

In Enochian, Opnad is a minor angel.


Ops

Ops was the Roman goddess of plenty and the personification of abundance.


Oreades

The oreades were mountain nymphs.


Orestes

Orestes was the son of Clytemnestra and Agamemnon. As a child he was smuggled out of Mycenae by his sister Electra when Clytemnestra and Aegisthus seized power. He later killed Clytemnestra with the help of Electra and Pylades and was punished by the Erinnyes.


Orion

Orion was a giant and son of Poseidon. He was a hunter and very handsome. He was promised the hand of Merope whom he loved if he could ride Chios. He did but was not given Merope so he seduced her. Apollo caused his death at the hands of Artemis who put his image in the stars.


Ormn

In Enochian, Ormn is a minor angel.


Oro Ibah Aozpi

In Enochian, Oro Ibah Aozpi is the Holy name ruling the element of Air.


Orpheus

Orpheus was a mythical Greek poet and musician. The son of Apollo and a muse (possibly Calliope), he married Eurydice, who died from the bite of a snake.
Orpheus went down to Hades to bring her back and her return to life was granted on condition that he walk ahead of her without looking back. He did look back and Eurydice was irretrievably lost. In his grief, he offended the maenad women of Thrace, and was torn to pieces by them.


Orpmn

In Enochian, Orpmn is a minor angel.


Oshadagea

In Iroquois mythology, Oshadagea is the bringer of rain. When demons try to wipe out man with forest fires,
Oshadagea scoops up the oceans in the hollow between his wings and flies over the fires dousing them.


Osiris

Osiris was the Egyptian god of goodness. He ruled the underworld after being killed by his brother Seth.


Ossipago

In Roman mythology, Ossipago was a minor goddess of skeletal structures and the strengthener of fetal bones.


Ostara

In Saxon mythology, Ostara was the goddess of sunrise and the east. The ruler of the vernal equinox and earth' s springtime burgeoning.


Otoi

In Enochian, Otoi is a minor angel.


Otroi

In Enochian, Otroi is a minor angel.


Ourania

In Greek mythology Ourania was a mountain goddess of summer, especially mid- summer. The Queen of the winds and ruler of the night sky.


Outgard

In Norse mythology, Outgard is the home of giants and monsters.


Ovate

An ovate was a type of druid. His purpose was to observe and invent. His robe was green symbolising budding life.


Oyaub

In Enochian, Oyaub is a minor angel.


Oyub

In Enochian, Oyub is a minor angel.


Ozaab

In Enochian, Ozaab is a minor angel.


Ozab

In Enochian, Ozab is a minor angel.


Pachacamac

In Inca mythology, Pachacamac was a son of Inti and a rival of his brother Viracocha. He was the god of fish and the creator of the universe.


Paco

In Enochian, Paco is a minor angel.


Pado

In Enochian, Pado is a minor angel.


Paeoc

In Enochian, Paeoc is a minor angel.


Paico

In Enochian, Paico is a minor angel.


Pales

Pales was a Roman god of cattle-rearing.


Pali

In Enochian, Pali is a minor angel.


Palinurus

In Roman mythology, Palinurus was the pilot of AEneas on his voyage from Troy to Italy. He was said to have fallen into the sea off the coast of Lucania.


Pallas

In Greek mythology Pallas was one of the Titans. He was a son of Crius and Eurybia and brother of Astraeus and Perses. He married Styx and fathered Zelus, Cratos, Bia and Nike.


Palut

In Enochian, Palut is a minor angel.


Pan

Pan was the Greek god who looked after shepherds and their flocks. His parentage is unsure. In some accounts he is the son of Zeus, in others the son of Hermes. His mother was a nymph.


Pandarus

In Greek mythology, Pandarus was the leader of the forces of Zeleia in Lycia at the Trojan War. He was the second best Greek archer (next to Paris) and fought in the Trojan War as an archer.


Pandion

In Greek mythology, Pandion was a son of Erichthonius, the King of Athens.


Pando

In Enochian, Pando is a minor angel.


Pandora

Pandora was a woman made by the gods. She was taken to Epimetheus by Hermes. He made her his wife, against his brother's advice. Pandora came with a sealed vase. Her husband was tempted and opened the vase from which came all the troubles, weariness and illnesses that mankind is now burderned with.


Panli

In Enochian, Panli is a minor angel.


Paoc

In Enochian, Paoc is a minor angel.


Parashurama

In Hindu mythology, Parashurama was the sixth avatar of Vishnu. He was the youngest son of a forest dwelling hermit with a family of sons. He was both a devout servant of the gods and a keen huntsman. In return for his prayers the gods gave him unerring skill with a bow, but demons afraid that he would use his archery against them stole his bow. Vishnu answered his prayers and entered him and gave him a battle-axe and told him to use it to fight the enemies of the gods. While Parashurama was praying on a mountain, his mother coming home saw two people making love in a forest pool and became sexually excited. Returning home her husband detected her impure thoughts and ordered each of his sons in turn to behead her, each refused and their father punished them by making them as stupid as the cattle they looked after. When
Parashurama arrived home with the battle- axe he understood his father's request, and cut off his mothers head. Immediately her head touched the floor she was restored to life cleansed of her impure thoughts, and
Parashurama's father rewarded him with immunity from death in war.


Paris

In Greek mythology, Paris was a prince of Troy whose abduction of Helen, wife of King Menelaus of Sparta, caused the Trojan War. Helen was promised to him by the goddess Aphrodite as a bribe, in his judgment between her beauty and that of two other goddesses, Hera and Athena. Paris killed the Greek hero Achilles by shooting an arrow into his heel, but was himself killed by Philoctetes before the capture of Troy.


Parjanya

In Vedic mythology, Parjanya was the son of the sky god Dyaus. He was the god of rain-clouds and drove a cart across the sky, laden with bags and buckets of rain which he poured out on the Earth below. Because he sent rain to fertilize the ground, he also oversaw the fertility of animals (especially horses and cattle) and of human beings.


Pasiphae

In Greek mythology, Pasiphae was the wife of King Minos of Crete and mother of Phaedra and of the Minotaur. After blaming Aphrodite for her husbands philandering, Pasiphae was punished by being filled with lust for an enormous fire-breathing white bull. Pasiphae persuaded Daedalus to build her a cow shaped wooden framework, and hid inside it while he trundled it into the bull's pasture. The bull mounted the framework and mated with
Pasiphae inside. She then became pregnant with the Minotaur.


Patecatl

In Aztec mythology, Patecatl was the god of medicine.


Patroclus

Patroclus was a cousin and close friend of Achilles. He was killed by Hector in the Trojan wars.


Pattini

In Sri Lankan mythology, Pattini is the goddess of fertility.


Paut

In Enochian, Paut is a minor angel.


Pax

Pax is an alternative name for Eirene.


Paynal

In Aztec mythology, Paynal was the messenger to Huitzilopochtli.


Pdi

In Enochian, Pdi is a cacodemon.


Pegasus

Pegasus was the winged horse offspring of Medusa and Poseidon.


Pehrer

Pehrer was an ancient Egyptian god.


Peirithous

In Greek mythology, Peirithous was a King of the Lapiths and a son of Ixion and Dia. He waged war against the Centaurs and helped Theseus carry off the Amazon Antiope and later Helen. He tried to abduct Persephone, but was bound to a stone seat by her husband Hades and remained a prisoner in the underworld.


Pelias

Pelias was king of Iolcus and half-brother of Jason.


Penardum

In Celtic mythology, Penardum was a sea-goddess married to Llyr.


Penelope

In Greek mythology, Penelope was the wife of Odysseus, the king of Ithaca; their son was Telemachus. While Odysseus was absent at the siege of Troy she kept her many suitors at bay by asking them to wait until she had woven a shroud for her father-in-law, but unraveled her work each night. When Odysseus returned, after 20 years, he and Telemachus killed her suitors.


Peneus

Peneus was a river god. He was a son of Oceanus and Tethys.


Perindi

In Australian mythology, Perindi is the evil twin brother of Harrimiah and paints him badly so as to attract the attentions of the maidens for himself.


Perkun

In Lithuanian mythology, Perkun was the god of thunder associated with the norse goddess Jord.


Persephone

Persephone was a Greek goddess (known to the Romans as Proserpine). She was the daughter of Zeus and Demeter. Hades obtained sanction from Zeus to carry her off by force and marry her.


Perseus

Perseus found Medusa asleep and cut her head off which he presented to Athene. He married Andromeda.


Petro loa

In Voodoo, the Petro loa are a group of easily annoyed spirits symbolised by the whip.


Pfm

In Enochian, Pfm is a cacodemon.


Phaea

In Greek mythology, Phaea was the Crommyonium Sow a wild pig said to have been the offspring of Echidna and Typhon. It ravaged the town of Crommyon on the Isthmus of Corinth until it was destroyed by Theseus.


Phaedra

In Greek mythology, Phaedra was a daughter of Minos, King of Crete and Pasiphae. Her unrequited love for Hippolytus led to his death and her suicide. She became renowned as a minor goddess of the moon, barley, myrtle, rain-making and the death of kings. A siren-like Enchantress.


Phaethon

In Roman mythology, Phaethon was the son of the sun and the ocean-nymph Clymene. He tried to ride the Sun's chariot across the sky, but unable to control the horses skimmed the surface of the earth charring tilled ground to desert and drying up seas, until Gaia complained to Jupiter who toppled
Phaethon with a thunderbolt, causing him to fall into the river Po where he drwoned. Clymene and her nymphs collected Phaethon's body and buried it, and then stood weeping on the banks of the river until the Sun taking pity on them turned them into alders.


Phara

In Enochian, Phara is a minor angel.


Pheme

In Greek mythology, Pheme was the goddess of fame. She was a daughter of Gaea.


Philemon and Baucis

In Greek mythology, Philemon and Baucis were a devoted couple from whom Zeus and Hermes received hospitality. The gods took them to the top of a hill, from which they saw their village destroyed by a flood and their own cottage turned into a temple. On being told by Zeus that any particular wish they desired would be granted, they begged to be allowed to serve in the temple and end their days together. This was granted and at death they were simultaneously changed into trees standing side by side.


Philyra

In Greek mythology, Philyra was the shape-shifting goddess of beauty, perfume, healing, writing and divination. She was the discoverer of paper.


Phoebe

In Greek mythology, Phoebe was the goddess of waxing and waning cycles. Ruler of the sapphire- regioned moon and cloven-hoofed animals. In Greek mythology, Phoebe was a Titan, a daughter of Uranus and Ge, and the mother of Leto and Asteria byher brother Coeus.


Phoebus

Phoebus was the Greek god of enlightenment, a form of the god Apollo.


Phra

In Enochian, Phra is a minor angel.


Phyllis

In Greek mythology, Phyllis was a goddess of spring, trees, wisdom, women's secrets and the genetic knowledge contained in seeds.


Pia

In Enochian, Pia is a cacodemon.


Picus

Picus was a Roman god. He was the son of Saturnus and father of Faunus. His wife was Canens. He was a prophet and god of the forest.


Pie

In Voodoo, Pie is a grave soldier loa who lies at the bottom of ponds and rivers. He makes floods.


Pinga

In Eskimo mythology, Pinga is a female spirit who watches carefully over men' s actions, especially their treatment of animals.


Pitho

Pitho was the daughter of Aphrodite. She was the goddess of persuasion.


Piz

In Enochian, Piz is a cacodemon.


Pleiades

The Pleiades were the seven daughters of Atlas and Pleione. They were turned into doves by Zeus and and their image put into the stars to save them from the attentions of Orion.


Pleuron

In Greek mythology, Pleuron was a son of Aetolus and Pronoe and brother to Calydon. He married Xanthippe by whom he fathered Agenor, Sterope, Stratonice and Laophonte. He is said to have founded the town of Pleuron in Aetolia.


Pluto

Pluto was the Roman name for the Greek god Hades.


Pmagl

In Enochian, Pmagl is a minor angel.


Pmox

In Enochian, Pmox is a minor angel.


Pmzox

In Enochian, Pmzox is a minor angel.


Podarces

See Priam


Poena

Poena was the attendant of punishment to Nemesis.


Pohjola

In Finnish mythology, Pohjola or Pohja, was the country of the ice-giants in the Far North, realm of the evil queen Louhi. Later Finns identified it as the part of their country, and of Lapland, which lay in the Arctic Circle, but in earlier myth it was utterly remote, a frozen continent in the no-man's-land between Earth and stars.


Poia

In Blackfoot mythology, Poia was the son of the Morning Star and the mortal woman Soatsaki. The Morning Star took Soatsaki to the court of his father the Sun in Heaven, hoping to grant her immortality. But she preferred Earth to Heaven and the Sun, insulted, sent her back to Earth to bear her son, and then let her die. The child was born with a port-wine birthmark- hence his name - and grew up with the Blackfoot people. He asked to marry the chiefs daughter, but was rejected as ' blemished'. He set out to find his grandfather the Sun and ask for help, leaving the land and walking West across the sea on the path made by the Sun's reflection on the water. In Heaven he rescued his father Morning Star from seven birds of darkness, and the Sun rewarded him by removing his birthmark. He hurried down to Earth, along the Milky Way, and took his mortal beloved back into Heaven just as his father had fetched his mother there long before.


Polites

Polites was a son of Priam and Hecabe. He was killed before them by Neoptolemus.


Pollux

Pollux was the Roman name for Polydeuces.


Poludnitsa

In Slavic and Russian mythology, Poludnitsa was a mischievous spirit who tormented people working in the fields, especially at midday in summer. She pinched them and pulled their hair, and if they failed to greet her politely, she took their children into the standing corn and lost them.


Polybus

Polybus was king of Corinth. He raised Oedipus as his own son.


Polydeuces

Polydeuces was twin brother of Castor. He was a son of Zeus and Leda. He was born from an egg after Zeus visited Leda disguised as a swan.


Polydorus

In Greek mythology, Polydorus was a son of Cadmus and Harmonia. he was King of Thebes and husband of Nycteis by whom he fathered Labdacus.


Polymnia

Polymnia was the muse of song and oratory, and believed to be the inventor of harmony. She was the daughter of Jupiter and Mnemosyne. She was represented sometimes veiled in white, holding a sceptre in her left hand, and with her right hand raised.


Polynices

In Greek mythology, Polynices was a son of Oedipus. He and his brother Eteocles were supposed to rule Thebes in alternate years, but Eteocles refused to relinquish the throne, and Polynices sought the help of Adrastus.
Polynices and Eteocles killed each other in single combat.


Polyphemus

In Greek mythology Polyphemus was the most famous of the Cyclops. He is described as a giant cannibal living alone in a cave on Mount Etna. Odysseus and his companions unwarily sheltered in his cave, and Polyphemus killed and ate four of them before Odysseus intoxicated him with wine and when he fell asleep poked his eye out with a blazing stake. Polyphemus was also the despised lover of Galatea.


Pomona

Pomona was a Roman goddess of garden fruits.


Porasy

In Guarani mythology, Porasy was a daughter of Rupave and Sypave. She was the mother of beauty, a woman of great physical strength who sacrificied herself to save her people from the domination of the seven evil sons of Tau and Kerana.


Poseidon

Poseidon was the Greek god of the sea. He was a son of Cronus.


Ppsac

In Enochian, Ppsac is a minor angel.


Prester-John

In Christian mythology, Prester-John was a mythical descendant of Ogier the dane, believed in the Middle Ages to rule as a Christian sovereign and priest somewhere in the interior of Asia. An image of Preseter-John is borne on the Arms of Chichester.


Priam

In Greek mythology, Priam was the son of Laomedon and Placia. He was originally called Podarces and was still a baby when his father promissed his sister Hesione to Heracles and then broke his word. Heracles sacked Troy and killed Laomedon and all his sons except Podarces whom he sold in the slave market. He was bought by Hesione and she changed his name to Priam.


Priapus

Priapus was the Greek god of fertility in nature. He was a son of Dionysus and Aphrodite. He was blighted in the womb by Hera, and was born impotent, ugly and so foul natured that the gods refused to have him in Olympus and threw him down to earth where he was brought up by shepherds.


Primitive druid

The primitive druid was an order of druid involved with teaching science and religion. His robe was white symbolising light, purity and knowledge.


Procne

In Greek mythology, Procne was a daughter of King Pandion and Zeuxippe. She married Tereus.


Procris

In Greek mythology, Procris was a daughter of Erechtheus and wife of Cephalus. Artemis gave her the hound Laelaps which she gave to her husband.


Procrustes

In ancient Greek legends, Procrustes was a robber. He robbed people whilst they slept. If his victim was too short for his bed he was stretched to death. If the victim was too long for his bed, his feet or legs were cut off. Theseus treated Procrustes in the same way.


Prometheus

Prometheus was a Greek hero. He was a son of the Titan Japetus and the sea nymph Clymene. Prometheus obtained fire for mankind from Zeus.


Proserpine

See Persephone


Proteus

In Greek mythology, Proteus was a son of Abas and the twin brother of Acrisius. In a dispute between the two brothers over the kingdom of Argos,
Proteus was defeated and expelled. He fled to Iobates in Lycia and married his daughter Stheneboea. Iobates restored Proteus to his kingdom by force and Acrisius then agreed to share it, surrendering Tiryns to him. When Bellerophon came to Proteus to be purified for a murder, Sthenebeoa fell in love with him. Bellerophon refused her and she charged him with making improper proposals to her. Proteus then sent him to Iobates with a letter asking Iobates to murder Bellerophon.


Psac

In Enochian, Psac is a minor angel.


Psuac

In Enochian, Psuac is a minor angel.


Psyche

In Roman mythology, Psyche was the personification of the passion of love. She was the youngest daughter of the king and queen of Sicily. She was the most beautiful person on the island and suitors flocked to ask for her hand. In the end she boasted that she was more beautiful than Venus herself, and Venus sent Cupid to transfix her with an arrow of desire and make her fall in love with the nearest person or thing available. But even Cupid fell in love with her and took her to a secret place and eventually married her and had her made a goddess by Jupiter.


Ptah

In Egyptian mythology, Ptah was the great creator, and the god of crafts and skills, the guardian of all knowledge. He was the son of Nun and Naunet, and made the first gods by imagining them and then naming them, so that they were creations of both intention and the breath-of-life.


Puckowe

In Australian Aborigine folk-lore, Puckowe is the Grandmother spirit who lives in the sky and comes to the aid of medicine men.


Pygmalion

In Greek mythology, Pygmalion was a king of Cyprus who made an image in ivory of a maiden. He fell in love with the image and asked Venus to endow it with life. She did, and Pygmalion married the maiden.


Pylades

In Greek mythology, Pylades was son of Strophius and Anaxibia. He assisted Orestes in murdering Clytemnestra and eventually married his sister Electra.


Pyranus

In Babylonian mythology, Pyranus was a Babylonian youth who loved a maiden called Thisbe. Finding her garments befouled with blood by a lioness, he concluded that she had be eaten and killed himself beneath a mulberry tree, the fruit of which was ever after red as blood. Thisbe, returning saw his corpse, and killed herself upon it.


Pyrrhus

In Greek mythology, Pyrrhus was the birth name of Achilles' son who was renamed Neoptolemus when he went to Troy.


Pziza

In Enochian, Pziza is a minor angel.


Qebhsennuf

Qebhsennuf was the ancient Egyptian god of the West. His cannopic jar receives the liver and the gall-bladder.


Qi Yu

In Chinese mythology, Qi Yu is the rain god. He was the son, grandson or chief minister of Shen Nong. He was half bull and half giant and his head was fronted with iron.


Qingu

In Sumerian mythology, Qingu is Tiamat's battle leader. He is eventually killed by Marduk.


Qiyama

In Islam, Qiyama is a Mala'ika which will sound the last trumpet before Judgement.


Quetzalcoati

In Aztec and Toltec mythology, Quetzalcoati was the feathered serpant god.


Quetzalcoatl

In ancient Mexican mythology, Quetzalcoatl was the god of the air. He presided over commerce, and was said to have predicted the coming of the Spaniards.


Quirinus

Quirinus was the old Italian god of war, later identified with Romulus.


Ra

Ra was the ancient Egyptian god of the Sun. He was complemented by the moon goddess, Osiris and was identified by the Greeks with their own sun god, Helios. He was represented with a hawk's head, over which is a solar disc.
Ra was the son of Neith and married Mut, representing the interaction of earth and sunlight in producing vegetation.


Raagiosl

In Enochian, Raagiosl is the senior of the element Water associated with Sol. He is the Elemental King.


Raaph

In Enochian, Raaph is a minor angel.


Rad

In Enochian, Rad is a cacodemon.


Rada loa

In Voodoo, the Rada loa are the chief deities.


Radha

In Hindu mythology, Radha is the creative, life-sustaining, auspicious, benevolent, loving and redemptive goddess of the Gopis.


Ragnarok

In Norse mythology, ragnarok is the ultimate battle between good and evil from which a new order will come.


Raicho

In Japanese mythology, Raicho is the Thunder-Bird. It looks like a rook and lives in a pine tree but makes a terrifying noise.


Raiden

In Japanese mythology, Raiden is the god of thunder. He is depicted with claws, a red skin and a demon's head.


Raiju

In Japanese mythology, Raiju is a demon of lightning. He is depicted as a badger, cat or a weasel. During thunderstorms he becomes agitated and jumps from tree to tree and likes to hide in people's navels.


Raja Angin

Raja Angin is the Malaysian Wind-God.


Raja Guru

In Batak mythology, Raja Guru is the gods' huntsman. He catches souls with his hounds Sordaudau and Auto Portburu. When he catches a soul that person dies suddenly.


Raja Indainda

In Batak mythology, Raja Indainda is the thunder god. He is the spy and messenger of the other gods.


Raja Jinn Peri

In Malay mythology, Raja Jinn Peri is the King of the Fairies.


Rajarajesvari

In Hindu mythology, Rajarajesvari is a goddess of world sustaining transcendental knowledge. She whose glances delight the universe.


Raka

in Polynesian mythology, Raka is the God of the Winds.


Rakshasa

In Hindu mythology, the Rakshasa are male demons capabale of assuming the form of animals or humans they are completely evil, powerful creatures that delight in spreading fear, confusion, chaos, and destruction among human families and communities, finishing the trouble they cause in a murderous, ghoulish feast upon human flesh. They are among the most feared of all creatures, for they delight in mental torture of their victims.


Rakshasi

In Hindu mythology, a Rakshasi is the female form of a Rakshasa.


Ran

In Norse mythology Ran is the giant wife of Aegir. It is she who uses a net to draw the sailors of sinking ships to their doom.


Ranno

Ranno was the ancient Egyptian god of gardens. he was represented as an asp.


Raph

In Enochian, Raph is a minor angel.


Rati-mbati-ndua

In Fiji mythology, Rati-mbati-ndua is the god of the underworld who devours the dead. He lacks arms, but has great wings.


Rauni

In Finnish mythology, Rauni (Mountain-Ash) was a goddess of air, clouds, thunder, life-giving rain and plant life. She who oversees the harvest.


Ravana

In Hindu mythology, Ravana is the demon King of Lanka who abducted Sita, the wife of Rama.


Rbnh

In Enochian, Rbnh is a minor angel.


Rbznh

In Enochian, Rbznh is a minor angel.


Rcanb

In Enochian, Rcanb is a minor angel.


Rcnb

In Enochian, Rcnb is a minor angel.


Rda

In Enochian, Rda is a cacodemon.


Remus

In Roman mythology, Remus was the twin brother of Romulus, at whose hand he died.


Revenant

In Voodoo, a revenant is a spirit of the dead who feeling neglected returns to plague their living relatives.


Rgan

In Enochian, Rgan is a minor angel.


Rgoan

In Enochian, Rgoan is a minor angel.


Rhadamanthus

Rhadamanthus was a son of Zeus and Europa. He was famed for his wisdom and justice, and so after his death was made one of the judges of the underworld.


Rhamnusia

Rhamnusia was an alternative name for Nemesis.


Rhea

Rhea was the Greek goddess of the earth, mountains and forests.


Rhea Sylvia

In Roman mythology, Rhea Sylvia was the daughter of Numitor, a descendant of AEneas, and by Mars the mother of Romulus and Remus. Being a vestal virgin she was punished for having broken her vows by being cast into the river Anio with her children; but they were all saved.


Rlemu

In Enochian, Rlemu is a minor angel.


Rlmu

In Enochian, Rlmu is a minor angel.


Roan

In Enochian, Roan is a minor angel.


Rocan

In Enochian, Rocan is a minor angel.


Rohini

In Hindu mythology, Rohini (Red-One) is a fine-eyed goddess of stars and the rising sun. Ruler of the annual cycle and the light of knowledge.


Romulus

In Roman mythology, Romulus and his twin brother Remus were sons of Mars and Rhea Sylvia. The brothers and their mother were cast into the river Anio, the mother was turned into a goddess and the two brothers were washed ashored and suckled by a she-wolf. After they had founded Rome,
Romulus killed his brother Remus and made the capital an asylum for homocides and fugitive slaves. Women being few in the city Romulus held sacred games, inviting to them the Latins and the Sabines. In the middle of the games Roman youths seized the maidens from among the guests and made off with them. The result was a war, ended through the mediation of the Sabine women. The Romans and Sabines subsequently united into one. Romulus reigned jointly with the Sabine king Titus Tatius, until Tatius died and later
Romulus was carried off into heaven in a fiery chariot by his father, Mars.


Rosmerta

In Gaulish Celtic mythology, Rosmerta was the goddess of fire, warmth, wealth and abundance. A flower Queen and hater of marriage. She was the beldame of death.


Rozanica

In Slavic mythology, Rozanica is a white clothed and glistening goddess who comes at birth to prophesy the fate of the child.


Rpa

In Enochian, Rpa is a cacodemon.


Rrb

In Enochian, Rrb is a cacodemon.


Rrl

In Enochian, Rrl is a cacodemon.


Rsi

In Enochian, Rsi is a cacodemon.


Rsni

In Enochian, Rsni is a minor angel.


Rsoni

In Enochian, Rsoni is a minor angel.


Runes

Originally, the word rune denoted something occult or cryptic and early on became a synonym for knowledge and wisdom. Eventually the term came to denote the letters of the alphabet (the Futhorc) peculiar to the ancient Teutonic peoples of north west Europe. There are three runic alphabets; the Norse, with 16 characters, the Anglo-Saxon with 40 and the German. Saxon tradition ascribes the invention of the runes to Woden, but in reality they derive from the old Greek alphabet, as demonstrated by Isaac Taylor between 1879 and 1883, and they were introduced into northern Europe during the 6th and 7th centuries BC by the Greek colonists of Scythia. Dr Wimmer argued that they derived from the Latin alphabet. Their use reduced as the influence of the Church or Rome, with its own Roman characters, spread. They were used for casting spells as well as divining the future.


Runic wand

A runic wand was a smooth willow wand inscribed with runic characters (runes) .


Ruoi

In Enochian, Ruoi is a minor angel.


Rupave

In Guarani mythology, Rupave was the first man, the father of the whole human race.


Ruroi

In Enochian, Ruroi is a minor angel.


Rusalky

In Slavic mythology, Rusalky is a multiple goddess of spring and summer's plant growth. She is a water-sprite who lives in streams.


Rxao

In Enochian, Rxao is a minor angel.


Rxinl

In Enochian, Rxinl is a minor angel.


Rxnl

In Enochian, Rxnl is a minor angel.


Rxp

In Enochian, Rxp is a cacodemon.


Rxpao

In Enochian, Rxpao is a minor angel.


Rzila

In Enochian, Rzila is a minor angel.


Rzionr Nrzfm

In Enochian, Rzionr Nrzfm is the Divine name ruling the sub-element Fire of the element Fire.


Rzla

In Enochian, Rzla is a minor angel.


Saaiz

In Enochian, Saaiz is a minor angel.


Sabathiel

In Enochian, Sabathiel is the planetary angel of Saturn.


Sabians

The Sabians were a sect which arose about 830 and who followed a religion of the ancient Syrians modified by Hellenic influences.


Sach

In Enochian, Sach are the order of confirming angels.


Sacp

In Enochian, Sacp is a minor angel.


Saga

In Norse mythology, Saga was the daughter of Odin. She was the goddess of poetry.


Saiinov

In Enochian, Saiinov is the senior of the element Water associated with Jupiter.


Saiz

In Enochian, Saiz is a minor angel.


Sajara

Sajara is the Rainbow-god of the Songhai people of eastern Mali. He is represented by a forked tree where a white ram is sacrificed to him.


Sakhmet

See Sekhmet


Sakti

In Hindu mythology, Sakti is the goddess of cosmic energy, the will of evolution. It is she who gives birth to all force and all form.


Salamanders

The Salamanders are elementals evolved in the realm of Fire.


Salii

The Salii were a college of priests at ancient Rome associated with the worship of Mars. They were twelve in number, and were always patricians. At the festival of Mars, which was held on March the first and following days, they went dancing through the city, carrying the sacred shields. There was a second college of Salii, devoted to Quirinus.


Salmon of Wisdom

See Fintan


Sam

The Sam was an ancient Egyptian amulet for sexual pleasure.


Samedi

In Voodoo, Samedi is an important loa, god of the cemetery.


Saranyu

In Vedic mythology, Saranyu was the daughter of Tvashtri. She married Vivasvat and bore him twin children, Yama and Yami, the first humans. Then afraid of her husband's dazzling radiance, she hid among the clouds, leaving in her place and exact replica of herself.


Sarasvati

In Hindu mythology, Sarasvati (She-who-flows-eloquently-onward), is the wife of Siva. She is a young and beautiful four-armed goddess of fertility, procreation, purification, music, learning and literature. From her Hindus received the gift of speech.


Sarpedon

In Greek mythology, Sarpedon was a son of Zeus and Europa. He went to Asia Minor and became the king of the Lycians after helping Cilix of Cilicia to defeat them. He helped Troy in the Trojan wars before being killed by Patroclus.


Sati

In Egyptian mythology, Sati was the goddess of the lower heavens (the air).


Saturnalia

Saturnalia was the ancient Roman festival of the god Saturnus. It was held in the middle of December from the 17th to the 24th, and was originaly a rustic harvest-home. It was a time of general holiday and merry-making and of the interchange of presents between friends, and the streets were ful of joyous crowds, dressed not in formal toga, but in a loose robe called a synthesis.


Saturnus

Saturnus was the Roman god of learning and agriculture. He appeared to king Janus and gave lessons on agriculture to his subjects.


Satyr

The satyrs were attendants to the god Dionysus.


Saucp

In Enochian, Saucp is a minor angel.


Savitar

In Hindu mythology, Savitar is an all-powerful sun god. He cut off one hand at a sacrifice, and priests gave him a golden hand to replace it.


Scarab

The Scarab was an Egyptian amulet associated with Khepera.


Sceiron

In Greek mythology, Sceiron (Sciron) was a robber who haunted the frontier between Attica and Megaris. He robbed travellers and kicked them into the sea where they were eaten by a tortoise that lived there. He was killed by Theseus.


Scio

In Enochian, Scio is a minor angel.


Scmio

In Enochian, Scmio is a minor angel.


Scylla

In Greek mythology, according to Homer, Scylla was a monster, a daughter of triotn or Psoeidon, who lived on a rock in the strait of Messina. She had necks twelve and a half feet long and heads armed with three rows of teeth with which she snatched sailors from passing ships which came too close. In later stories Scylla was a beautiful maiden beloved by the sea-god Glaucus who asked Circe for charms to help him win her love. Circe, however, in her jealousy threw magic herbs into the pool where Scylla used to bathe so that while above the water she remained human, below she was changed into a fish- like shape encircled by dogs.


Seb

In Egyptian mythology, Seb was the earth god. He was the father of Osiris and the son of Ra. Seb married his own sister, Nutpe.


Sebek

In Egyptian mythology, Sebek or Sobek was the crocodile god associated with death and burial. He was the son of Neith.


Sebitti

In Sumerian mythology, the Sebitti are the seven warrior gods led by Erra. In the sky they are the Pleadies. They are the children of Anu and the Earth- mother.


Sedna

In Eskimo mythology, Sedna (Arnarquagssaq, Nerrivik, Nuliajuk) was the daughter of Anguta and his wife. In some accounts she married a dog, and her father angry at this threw her overboard from a canoe where she sank to the depths and lives still as queen of the monsters and demons of the Underworld.


Seidr

Seidr was a form of Norse magic ascribed to Odin and Gullveig. It was mainly used for harmful purposes.


Sekhmet

In Egyptian mythology, Sekhmet (Sakhmet) was consort of Ptah and daughter of Ra. She was lion headed and carried a fire spitting Cobra. Fire arrows darted from her eyes, she breathed flames and the parching desert winds radiated from her body.


Sela

In Abaluia mythology, Sela was the first woman, created along with the first man, Mwambu, by the creator, Wele so that the sun might have a people to shine for.


Selene

Selene was a Greek goddess of the moon.


Semele

In Greek mythology, Semele was a daughter of Cadmus and Harmonia. She was beloved by Zeus and bore him Dionysus. Hera, the wife of Zeus, was so consumed by jealousy that she persuaded Semele to ask Zeus to show himself to her in all his majesty. Zeus thereupon appeared as the god of thunder, and
Semele was consumed by lightning, but Zeus saved her unborn child, Dionysus. Dionysus then later retrieved Semele from Hades and she became the goddess Thyone.


Semeliel

In Enochian, Semeliel is the planetary angel of Sol.


Seminae

See Erinys


Semiramis

Semiramis was a mythical queen of Assyria, and the wife of Ninus. She was the daughter of the Syrian fish-goddess Derceto, and was married to Onnes. Onnes slew himself after Ninus resolved to marry
Semiramis, and she then married him. After the death of Ninus Semiramis ruled alone, reputedly building Babylon and conquering Egypt and Libya before resigning the throne after forty-two years and ascending to heaven as a dove.


Sengen

In Japanese mythology, Sengen is the goddess of Mount Fuji.


Seraphim

In Hebrew mythology, the Seraphim are heavenly beings who hover over god's throne. They appear as almost human figures with faces, feet and hands, but also have six wings. Their office is to proclaim god's holiness and to purge sin from the prophet with altar coal.


Serapis

In Egyptian mythology, Serapis (or Sarapis) was another name for Osiris, and was a sun god known as the judge of the underworld. Serapis was adopted by the Greeks and Romans, and worshipped up until about 391 AD.


Serqet

In Egyptian mythology, Serqet was the scorpion goddess. She was an expert bandager and helped with the embalming of bodies for burial.


Serviteur

In Voodoo, a serviteur is someone who becomes posessed by a loa during a ceremony.


Set

See Seth


Setanta

See Cuculain


Seth

In Egyptian mythology, Seth (Set) was the devil and enemy of Osiris. Antelope (symbols of Osiris and Horus) were sacrificed to him.


Shahar

In Canaanite mythology, Shahar was the god of the dawn, and twin brother of Shalim. He was a son of El and Asherah.


Shal

In Enochian, Shal is a minor angel.


Shalim

In Canaanite mythology, Shalim was the god of the dusk. He was the twin brother of Shahar and a son of El and Asherah.


Shang Di

See Shang Te


Shang Te

In Chinese mythology, Shang Te (or Shang Di) was the supreme being. He personified the power which generates life and causes growth.


Shango

In Yoruba mythology, Shango is an earth god. He was the King of Oyo, but because his citizens were dissatisfied with his tyranical rule he rode off into the forest and rose up into heaven where he became a god of thunder and lightning. He is the god of justice and fair play.


Shapash

In Caananite mythology, Shapash is the sun goddess.


Shara

In Sumerian mythology, Shara is a son of Anu and Ishtar.


Sharru

In Sumerian mythology, Sharru is the god of submission.


Shen

The Shen was an ancient Egyptian amulet representing the sun's orbit and symbolising eternity.


Shi Tenno

In Japanese mythology, the Shi Tenno are four heavenly kings who protect Japan against evil spirits.


Shial

In Enochian, Shial is a minor angel.


Shing-moo

In Chinese mythology, Shing-moo was a nature goddess. She was the mother of perfect intelligence, and gave birth to a saviour son through an immaculate conception.


Shito Dama

In Japanese mythology, Shito Dama is an astral spirit. It is shaped like a fireball and is bright red in colour.


Shiva

In Hindu mythology, Shiva is the third member of the Trimurti. He is the destroyer.


Shoden

In Japanese mythology, Shoden or Shoten is the elephant-god of wisdom.


Shu

In Egyptian mythology, Shu was the god of air and son of Atum and the brother of Tefnut. He and Tefnut mated to produce the interlocking twins Geb and Nut, and Shu then separated them, leaving Geb floating in the primordial ocean and arching Nut's body high above as a pathway for the Sun to travel each day from horizon to horizon.


Shullat

In Sumerian mythology, Shullat is Shamash's servant.


Sias

In Enochian, Sias is a minor angel.


Siduri

In Sumerian mythology, Siduri- the barmaid is a manifestation of Ishtar who dwells at the lip of the sea, beyond which is the Land of Life, where Utnapishtim lives.


Sif

In Norse mythology, Sif was a goddess of crops and fertility. She was married to Thor and represented with long blonde hair, which Loki cut off, only to be forced by Thor to persuade the dwarves to fashion a relistic replacement wig from gold. Being a loyal wife, Sif represented fidelity.


Sigas

In Enochian, Sigas is a minor angel.


Silenius

Silenius was the oldest satyr.


Silvanus

Silvanus was a Roman god of the forest. He had care of fields and cattle, and presided over boundaries. Silvanus was often represented as an old man, carrying a cypres tree which had been pulled up by the roots.


Sin

See Nanna


Siosp

In Enochian, Siosp is a minor angel.


Sirens

The Sirens (Acheloides) were daughters of the river-god Achelous and the Muse Melpomene. They had been nymphs and playmates of Persephone, but for not protecting her when she was carried off by Pluto, they were transformed into beings half-woman and half-bird by Demeter. Later they were transformed into half-woman and half-fish. By other accounts they were birds with women's heads and lions' claws. The Sirens lived on a barren island, one of the entrances to the underworld, and whenever ships passed they sang, hoping to entice Persephone. Their singing was so beautiful that no human could resist it, and the ships sailed ever closer to the lips of hell. Each time the Sirens realized that Persephone was not on board, they swooped on the ship and tore its sailor's limb from limb sending their souls unburied to the underworld.


Sisiutl

In Kwakiutl and Bella Coola mythology (north-west Canada) Sisiutl was a water-snake with three heads: snake, human and snake. Its skin was so tough that no knife could pierce it and only a holly-leaf had sufficient magic.
Sisiutl lived in a pool behind the home of the sky-goddess Qamaits, and could be seduced from it down to earth by magic rituals - to help or to harm people depending upon the kind of magic.


Sisp

In Enochian, Sisp is a minor angel.


Sisyphus

In Greek mythology, Sisyphus was an evil King of Corinth. After he died he was condemned in the underworld to roll a huge stone uphill, which always fell back before he could reach the top.


Sita

In Hindu mythology, Sita is a goddess of spring, agriculture and the earth. She is the Corn Mother, the field which brings forth bounteously.


Sjofn

In Norse mythology, Sjofn (Vjofn) was a goddess concerned with causing men and women to think of love. It was her duty to stop fights between married couples.


Skadi

In Norse mythology, Skadi was a mountain giantess. A goddess on skis. The snow-shoe goddess of winter and hunting.


Skuld

In Norse mythology, Skuld was the Norn of the future.


Sleipnir

In Norse mythology, Sleipnir was the swift horse ridden by Odin.


Slgaiol

In Enochian, Slgaiol is the senior of the element Water associated with Venus.


Snotra

In Norse mythology, Snotra was a wise and gentle goddess who knew the value of self-discipline.


Soaixnt

In Enochian, Soaixnt is the senior of the element Water associated with Mercury.


Sobek

See Sebek


Sobo

In Voodoo, Sobo is a loa who looks like a handsome soldier.


Sodza

In Hua mythology, Sodza is the great god who lives in heaven and to whom the priests pray for rain.


Sogblen

In Hua mythology, Sogblen is a god who mediates between priests and Sodza. He carries the priests prayers to Sodza and brings back promises of good crops.


Sogbo

In Fon mythology, Sogbo is the god of thunder, lightning and fire.


Sol

Sol was the Roman name for the Greek god Helios.


Somnus

Somnus was an alternative name for the Greek and Roman god Hypnos.


Sousson-Pannan

In Voodoo, Sousson-Pannan is an ugly loa covered in sores. He is totaly evil and drinks spirits and blood.


Sphinx

The Sphinx is a monster which appears in both Greek and Eyptian mythology. Both sphinx have the body of a lion and the head of a woman. The Greek sphinx has wings, the Egyptian does not. In Greek mythology, the Sphinx posed a riddle to all who seeked to pass. This riddle was at last explained by Edipus, where upon the Sphinx destroyed itself. The Egyptian Sphinx was a goddess of wisdom and knowledge.


Spmnir Llpiz

In Enochian, Spmnir Llpiz is the Divine name ruling the sub-element Fire of the element Earth.


Stheino

Stheino was one of the gorgons.


Stim

In Enochian, Stim is a minor angel.


Strim

In Enochian, Strim is a minor angel.


Strophius

In Greek mythology, Strophius was King of Phocis.


Styx

In Greek and Roman mythology, the Styx was the principal river in the underworld. Styx was the name of a nymph who was the daughter of Oceanus and Tethys. She dwelt at the entrance to Hades in a lofty grotto which was supported by silver columns. Styx took her children to help Zeus in the fight against the Titans.


Suada

Suada is an alternative name for Pitho.


Succubus

In folk-lore, Succubus were female spirits who seduced men and had intercourse with them whilst they slept.


Sulis

In Celtic mythology, Sulis was a goddess of prophesy, inspiration, wisdom and death. She who is bountiful, as is a sow of piglets.


Sumana

In Sri Lankan mythology, Sumana is a god of the sun.


Sumuqan

In Sumerian mythology, Sumuqan is the cattle god, he resides in the underworld, in Ereshkigal's court.


Supay

See Cupay


Surtr

In Norse mythology, Surtr was a giant who lived in the extreme south, and whose flaming sword guarded the bounds of Muspell.


Susanowo

In Japanese mythology, Susanowo is the storm god.


Sussistanako

In Pueblo mythology, Sussistanako (Thinking-Woman) is a goddess of creation. A spider woman and a spirit and power of intelligence. She who thinks into being.


Sutalidihi

In Cherokee mythology, Sutalidihi is the sun-spirit.


Svyatogor

In Slavic mythology Svyatogor was a hero who fought monsters, notably the demon Nightingale, a bird-headed human whose weapons were hurricanes. After Christianity he became called Ilya Muromets, one of the bogatiri and in this form he is accredited with building the cathedral at Kiev.


Sylphs

The Sylphs are elementals evolved in the realm of Air.


Syn

In Norse mythology, Syn was a goddess invoked by defendents at a trial. She was an attendant of Frigg, guarding the door of Frigg's palace.


Sypave

In Guarani mythology, Sypave was the first woman, the mother of the whole human race and the wife of Rupave.


Taad

In Enochian, Taad is a minor angel.


Tahaoeloj

In Enochian, Tahaoeloj is the Great Elemental King of the element Air.


Tahit

In Tlingit mythology, Tahit is the god of fate.


Taio

In Lakalai mythology, Taio is the moon goddess.


Taisch

Taisch was the Gaelic name given to 'second sight', the involuntary ability of seeing the future or distant events. It originated in the Scottish highlands.


Takuskanskan

In Dakota mythology, Takuskanskan is the wind-spirit and trickster.


Talaus

In Greek mythology, Talaus was King of Argos. He was the son of Nias and Pero. Talaus sailed with the Argonauts.


Talos

In Greek mythology, Talos was a bronze man given to Europa by Zeus to guard Crete. He would clutch people to his breast and jump into a fire so that they were burnt alive. When the Argonauts in their wanderings came to Crete, and he resisted their landing, Medea killed him.


Tammuz

In Sumerian mythology, Tammuz was a god of agriculture. He died in midsummer, and was brought back from the underworld by his lover Ishtar. Tammuz was also worshipped as a sun-god by the Akkadians, Babylonians and Phoenicians. He was also known as Adoni, and was adopted by the Greeks as Adonis.


Tantalus

In Greek mythology, Tantalus was a son of Zeus. He was king of Phrygia, Lydia. He was admitted to the table of the gods, but displeased them and was punished by being put in a lake such that he just couldn't reach the water with his lips, and being tempted by fruit above him which again was just out of reach.


Taoad

In Enochian, Taoad is a minor angel.


Taranis

In Druid mythology, Taranis is the god of the wheel, associated with forces of change.


Tarpeia

In Roman legend, Tarpeia was a daughter of the governor of the Capitol, who when the Sabines were beseiging the fortress, was bribed by their golden bracelets and collars to open one of the gates to them. On entering they threw their shields on her, killing her. Her name was given to the
Tarpeian rock, a cliff on the Capitol over which malefactors were thrown.


Tartarus

In Greek mythology, Tartarus was the part of Hades where the wicked were punished.


Tau

In Guarani mythology, Tau is the spirit of evil.


Taxet

In Haida mythology, Taxet is a sky-god who receives the souls of those who die by violence.


Tcolawitze

In Hopi mythology, Tcolawitze is the fire-spirit.


Tdim

In Enochian, Tdim is a minor angel.


Tdnim

In Enochian, Tdnim is a minor angel.


Tefenet

See Tefnut


Tefnut

In Egyptian mythology, Tefnut (Tefenet) was the goddess of moisture and the daughter of Atum and the sister and companion of Shu. She was often depicted as a pair of spitting lips.


Teju-Jagua

In Guarani mythology, Teju-Jagua was a great lizard with seven dog heads. He was master of the caves and protector of the fruits.


Telepylos

Telepylos was the capital city of the Laestrygones.


Telesphorus

Telesphorus was the god of that which sustains the convalescent. He is depicted with Aesculapius and Hygea.


Tenjin

In Japanese mythology, Tenjin is the god of writing, who taught mankind how to write.


Tenondete

See Tupa


Teoyaomqui

In Aztec mythology, Teoyaomqui is the god of dead warriors.


Terminus

Terminus was the Greek and Roman god of boundaries.


Terpsichore

Terpsichore was the muse of dancing.


Tet

The Tet was an ancient Egyptian amulet representing the tree trunk in which the goddess Isis concealed the body of her dead husband.


Tethys

Tethys was a Titan woman.


Teucer

There are two descriptions for Teucer, both refer to Greek mythology. The first is that Teucer was the first King of Troy. He was a son of the river god Scamander and Idaea. The second that Teucer was son of Telamon and Hesione and the best archer in the Greek army in the Trojan War. He would have shot Hector if Zeus had not broken his sbowstring.


Tezcatlipoca

In Aztec mythology, Tezcatlipoca was the malevolent god of night.


Thahaaotahe

In Enochian, Thahaaotahe is the Great Elemental King of the element Earth.


Thahebyobeeatan

In Enochian, Thahebyobeeatan is the Great Elemental King of the element Water.


Thalia

Thalia was the muse of comedy and burlesque. She was believed by some to also preside over husbandry and planting. She is represented leaning against a column holding a mask in her right hand.


Thanatos

In Greek mythology Thanatos (Mors in Roman Mythology) was the god of death, a son of Night and the twin brother of Sleep. He was frequently regarded with submission, or as coming opportunely, and was represented in the form of a quiet, pensive youth, winged, standing with his legs crossed, often beside an urn with a wreath on it, and holding an extinguished torch reversed. Or, as a personification of endless repose, he appeared in the form of a beautiful youth leaning against the trunk of a tree, with one arm thrown up over his head - an attitude by which ancient artists usually expressed repose. It was probably owing to the spread of the belief that death was a transition from life to Elysium, that in later times this more attractive representation of the god of death took the place of the former repulsive representations, whether as a powerful and violent god, or as a black child in the arms of his mother, Night. Among the figures sculptured on the chest of Cypselus, a description of which we have still in Pausanias, was that of Night carrying twin children in her arms - the one white, representing Sleep, and the other black, representing Death.


Thardid Jimbo

In Australian mythology, Thardid Jimbo is a seven feet tall giant who lives in a cave and every morning goes hunting for food.


The Flying Head

In Iroquois mythology, the flying head was a giant winged head with fire for eyes, fangs like knives and wings of strands of hair. It preyed on animals at night, and when it found a human settlement it descended upon it and set on the farm animals and the owners. The flying head was destroyed after eating roasted chestnuts and the fire they were roasted in.


Themis

In Greek mythology, Themis was a daughter of Uranus and Gaea. She was the Greek goddess of human rights.


Theseus

In Greek mythology, Theseus was a son of Aegeus and Aethra. He was king of Athens. Stories about him include his slaying of the Minotaur.


Thesmophoria

Thesmophoria was a festival in honour of Demeter, celebrated by women only, in various parts of Greece. It commemorated the institution of laws and civilization, which were attributed to Demeter. At Athens the festival was held in October.


Thiassi

In Norse mythology, Thiassi was the personification of winter. He was a giant who slay Thor and cast his eyes up into heaven where they shone thereafter as stars.


Thor

In Norse mythology, Thor was the son of Odin, husband of Sif, and a member of the Aesir, he was the god of thunder and the main enemy of the giants, smashing their heads with his mighty hammer Mjollnir which to wield he needed iron gloves and a belt of strength. Mjollnir would return to Thor' s hand after being thrown and was symbolic of lightning. Thor rode around middle-earth in his wagon which was drawn by two goats. He lived at Thruthheim in his hall, Bilskinir. He was foremost of the gods to the common man, who would call on him to ensure fertility, and widely worshiped. Hammer shaped amulets, a symbol of Thor because it was his weapon, were worn about the neck well into the christianization of Scandinavia.


Thora

See Kaang


Thoth

Thoth was the ancient Egyptian god of wisdom. He was a lover of Nut, and playing draughts with the moon won from her a seventy second part of every day which he compounded into five days which he added to the original Egyptian calendar of 360 days.


Thrud

In Norse mythology, Thrud was a daughter of Thor. The dwarf Alvis wanted to marry her but Thor tricked him into being above ground when the sun came up thus turning him into stone.


Thyrsus

A thyrsus was a wand wreathed with ivy leaves, and topped with a pine-cone carried by the Ancient Greeks as a symbol of Bacchus.


Ti Jean Quinto

In Voodoo, Ti Jean Quinto is an insolent loa in policeman form who lives under bridges.


Ti Ya

In Chinese mythology, Ti Ya was a mute attendant of the god of literature, Wen Jang.


Tiamat

In Babylonian mythology, Tiamat is the salt water Ocean. In the beginning there was only Apsu and
Tiamat.


Tien Long

In Chinese mythology, Tien Long was a deaf attendant of the god of literature, Wen Jang.


Tihugun

In Tinneh mythology, Tihugun is a good spirit who resides in the sun and the moon.


Tirawa

In Pawnee mythology, Tirawa created the world in the shape of a bowl floating in space. He gave the stars the task of supporting the world and protecting it. He ordered the Moon and Sun to mate and produce a son and he ordered the Evening and Morning stars to mate and produce a daughter, these became the parents of the human race.


Tiresias

In Greek mythology Tiresias was a blind prophet. He was the son of Everus and Chariclo. There are at least two versions of how he became to be blind. In the first he was out hunting and found two snakes coupling in a clearing. He killed the female one at which point Gaia changed him into a woman. Seven years later by chance he (then a she) found another two snakes in the same place and this time killed the male, and was immediately changed back into a man. As he had several lovers while both a man and a woman, Zeus and Hera decided he could settle an argument over which gave better satisfaction in sex, a man or a woman. Tiresias agreed with Zeus that men do, and Hera blinded him in rage, but Zeus rewarded him with prophetic powers. In a second variation, he went blind after seeing Athene bathing, and after plees from his mother Athene compensated Tiresias for his blindness with prophetic powers.


Titan

In Greek mythology, the Titans were the 12 sons of Ge and Uranus.


Titanomachia

Titanomachia was the 10 year war waged in Thessaly by Zeus and the Olympian gods against Cronos and the Titans led by Atlas. The war deposed the Titans.


Titans

See Titan


Tithonus

In Greek mythology, Tithonus was a son or brother of Laomedon the king of Troy. He was made immortal by by Zeus at the request of Eos who loved him. However, she neglected to ask that Tithonus be given the gift of eternal youth, so that he withered away in an ever increasing decrepitude. The name
Tithonus thus became proverbial for a decrepit old man.


Tityos

In Greek mythology, Tityos was a son of Gaea and one of the giants. He offered violence to Leto and was killed by Zeus or Apollo. By way of punishment in Tartarus he was stretched on the ground, while two vultures perpetually devoured his liver.


Tlaloc

In Aztec mythology, Tlaloc is the great rain and fertility god. He lived at Tlalocan with the corn goddesses.


Tlalocan

In Aztec mythology, Tlalocan was the paradise of Tlaloc. It was where the souls of those killed by lightning, dropsy, skin diseases and those sacrificed to Tlaloc went.


Tlazolteotl

In Aztec mythology, Tlazolteotl was the goddess of licentiousness.


Tlepolemus

In Greek mythology, Tlepolemus was a son of Hercules. He became king of Argos, but after killing his uncle Licymnius, he had to flee the country. In obedience to an oracle, he settled in Rhodes, and there founded the cities of Lindos, Isalysos and Cameirus. He joined the Greeks in the Trojan war, and was killed by Sarpedon, king of Lycia.


Toco

In Enochian, Toco is a minor angel.


Togco

In Enochian, Togco is a minor angel.


Toitt

In Enochian, Toitt is a minor angel.


Tom Thumb

In English folk tales, Tom Thumb is a tiny man. An old, childless couple wish for a son and are granted a thumb-sized boy. After many adventures he becomes a brave, miniature knight at the court of King Arthur.


Tonacatecuhtli

In Aztec mythology, Tonacatecuhtli was the creator and provider of food.


Tonatiuh

In Aztec mythology, Tonatiuh was a sun-god, the eagle and heavenly warrior.


Tott

In Enochian, Tott is a minor angel.


Tpau

In Enochian, Tpau is a minor angel.


Tplau

In Enochian, Tplau is a minor angel.


Triton

Triton was a Herald of Neptune. In Greek mythology the Tritons were sea-gods with the upper half of a human and the lower part of the body that of a fish. They carried a trumpet which the blew to soothe the waves at the command of Poseidon.


Troll

In Icelandic mythology, Trolls were a race of giants. They appear in various Northern mythologies. In Norse mythology Trolls are represented as a type of goblin.


Tros

Tros was the grandson of Dardanus and the father of Ilus. He gave his name to the city of Troy.


Tshernybog

In Slavonic mythology, Tshernybog is the black god, or god or darkness as opposed to Bjelbog, the pale or white god.


Tsuki-Yumi

In Japanese mythology, Tsuki-Yumi is the god of the moon.


Tule

In Zande mythology, Tule is the Spider god who brought from heaven the seeds of all the plants on earth which he scattered in all the countries.


Tume Arandu

In Guarani mythology, Tume Arandu was one of the three sons of Rupave and Sypave. He was the great wiseman, the great Guarani prophet, father of wisdom, inspired by heaven.


Tuonela

In Finnish mythology, Tuonela was the underworld, a place tenanted by diseases and corpse-eating monsters in which every concept of the upper world was reversed.


Tuonetar

In Finnish mythology, Tuonetar was the consort of Tuoni.


Tuoni

In Finnish mythology, Tuoni was the personnification of darkness. He ruled Tuonela, the Underworld.


Tupa

In Guarani mythology, Tupa (Tupave, Tenondete) is the supreme god. His home is Kuarahy, the sun, the focus of light, the origin of the world. Together with Arasy he created the universe and the first human couple (Rupave and Sypave).


Tupan

In Guarani mythology, Tupan was the son of the sky-goddess. When a flood swamped the universe he escaped by climbing a tree. Every day thereafter, he set out in his canoe to visit his mother, and the splashing of his paddles was heard by humans as thunder.


Tupave

See Tupa


Turnus

In Roman mythology, Turnus was the son of King Daunus and the nymph Venilia. He was a favourite of Juno, who granted him invulnerability in battle so long as he was pure, honourable and steadfast. In the war between
Turnus' people, the Rutulians and the Trojan settlers led by Aeneas, Turnus showed all these qualities, leading his troops with as much dignity and honour as Aeneas himself. But he let his guard slip for an instant, killing the young prince Pallas who had rashly challenged him to single combat and wore his belt as a trophy. Juno withdrew her protection and Aeneas killed him in hand-to-hand combat.


Tvashtri

In Vedic mythology, Tvashtri was the craftsman-god. In the earliest myths he was thought to contain the seeds of everything in creation and to grant them existence as he chose: he was thus the universal creator, the single principle from which all arose. He was regarded as the god of human fertility, giving people embryos and supervising the birth of healthy children.


Tyche

Tyche was the Greek goddess of luck. She was the daughter of Zeus and identified by the Romans as Fortuna.


Tydeus

Tydeus was the son of Oeonus and Calydon. After commiting a murder whilst a youth he fled to the court of Adrastus.


Tyndareus

Tyndareus was the king of Sparta. He was deposed by his brother Hippocoon, and reinstated by Hercules.


Typhoeus

In Greek mythology Typhoeus was a hundred-headed monster who fought with Zeus and was slain by a thunderbolt. Zeus then caged him under Mount Etna.


Typhon

In Greek mythology, Typhon was the father of destructive and fierce winds. He is derived from the Egyptian Set or Seth. According to Homer, he was buried underground by Zeus.


Tyr

In Norse mythology, Tyr was the god of war and athletic sports. Tyr had one hand bitten off by the wolf Fenris, after he put it in the wolve's mouth as a pledge of security when the wolf allowed himself to be bound in a net until the judgement day.


Tzi-daltai

In Apache mythology, tzi-daltai are charms or fetishes carved from the wood of trees struck by lightning into a semblance of a human being and worn for good luck.


Ubasti

In Egyptian mythology, Ubasti was a form of the goddess Bast. In the form Ubasti she was the goddess of the kindly sun, merriment, mental-health, music and dance. The guardian of pregnant women.


Uke-Mochi-No-Kami

In Japanese mythology, Uke-Mochi-No-Kami is the goddess of fertility and nourishment. The provider, through death, of life sustaining substances.


Ukko

In Finnish mythology, Ukko was king of the gods, successor to the first sky god Jumala. He was an elder of the universe, and his existence kept it in being and guaranteed its survival. He stayed aloof; the only signs of his presence mortals ever saw were rain clouds.


Ulala

In Haida mythology, Ulala was a man-eating ogress.


Ulle

In Norse mythology, Ulle (Ull) is the god of the chase, archery and hunting. His weapon was a longbow made out of Yew and he lived in Ydal. He was called upon for help in duels. He was the son of Thor and Sif


Ultor

Ultor (the Avenger) was a title of the Roman god Mars.


Ulysses

Ulysses was the Roman name for Odysseus.


Uma

In Hindu mythology, Uma is a name of the goddess Kali.


Uma

In Balinese mythology, Uma is the Rice-Goddess who causes the rice to germinate in the ground.


Una-Kuagsak

In Inuit mythology, Una-Kuagsak is the one-eyed Queen goddess of the Arctic Ocean. Mistress of life and death. The mother of sea-mammals.


Undines

The Undines are elementals evolved in the realm of Water.


Unicorn

The unicorn is a mythical horse with a straight horn projecting from the forehead.


Urania

Urania was the muse of astronomy.


Uranus

In Greek mythology, Uranus was a son of Gaea. He later married Gaea.


Urch

In Enochian, Urch are the order of confounding angels.


Urd

In Norse mythology, Urd was the Norn of the past.


Urmya

In Hindu and Vedic mythology, Urmya is a goddess of night and the celestial order. Protectress of sleep and she who guards against thieves.


Uroboros

Uroboros (or ouroboros) is the symbol of a serpent usually in a circular form, eating or swallowing its own tail. The symbol is found in many mythological traditions and represents infinity, wholeness, the never-ending, never beginning cycle of life and death.


Uspsn

In Enochian, Uspsn is a minor angel.


Ussn

In Enochian, Ussn is a minor angel.


Usukun

In Lacandones mythology, Usukun is a troglodyte who rules earthquakes.


Uta

In Maori mythology, Uta is a hero and the husband of Houmea.


Utchat

The Utchat, or amulet of the eye of Horus was a common amulet in ancient Egypt. Traditionally there were two variations, one facing right and the other left, together representing the two eyes of Horus or Ra and Osiris.
The Utchat was generally worn around the neck with the intention of deriving strength, vigour, protection, safety and good health from it.


Utchat

The Utchat was an amulet representing the eye of Horus and used in ancient Egypt. According to the book of the dead, the amulet should be made of lapis- lazuli or mak stone. However, these amulets have been found made of almost every conceivable material.


Utipa

In Enochian, Utipa is a minor angel.


Uto

In Egyptian mythology Uto was an earlier form of the goddess Buto. She was represented as a serpent sometimes with wings and wearing a red crown.


Utpa

In Enochian, Utpa is a minor angel.


Uttu

In Sumerian mythology, Uttu was the goddess of the goddess of weaving and clothing. She was the daughter of Enki and Ninkurra. Her mother warned her to avoid the advances of her father Enki. When Enki made advances on her she demanded cucumbers, apples and grapes as a gift. Enki supplied the fruits and as a result of their union eight plants spring forth. Enki ate the plants and was cursed by Uttu, subsequently becoming ill in eight different parts of his body.


Utu

In Sumerian mythology, Utu was the sun god and god of justice. He was the son of Nanna and Ningal. He goes to the underworld at the end of every day setting in the mountain of the west and rising in the mountain of the east. While in the underworld he decrees the fate of the dead. Utu relates to the Babylonian god Shamash.


Utukki

In Sumerian mythology, the Utukki are the seven evil demons.


Uzume

In Japanese mythology, Uzume is the goddess of dancing.


Vaasa

In Enochian, Vaasa is a minor angel.


Vac

In Hindu and Vedic mythology, Vac is the goddess of language, writing and writing-systems. She is the matron of mental endeavours and the source of voice.


Vadali Obava

In Enochian, Vadali Obava is the Divine name ruling the sub-element Water of the element Fire.


Vainamoinen

In Finnish mythology, Vainamoinen was the son of the fertilizing sea and the creation-goddess Luonnotar. He spent 700 years reaching maturity in Luonnotar's womb, and a further 30 years as a grown man sitting there, becoming ever more bored and shouting vainly to the sun and stars to help him. But the sun and stars could not hear him and Luonnotar, innocent of sex and childbirth, had no idea she was even pregnant. Finally in desperation,
Vainamoinen began hauling himself hand over hand out of her womb and clambered out of her before swimming ashore to the country that was to become Finland. he began clearing land for farming using magic as he had no tools. He fought, and defeated the giant Joukahainen using his magic.


Vajravarahi

In Hindu mythology, Vajravarahi (Strength-of-the-Sow) is the goddess of wisdom through experience who drives away evil spirits such as depression.


Valhalla

In Norse mythology valhalla is the paradise where the souls of dead warriors go to.


Vali

In Norse mythology, Vali was the youngest of Odin's sons. His mother was the giantess Rind and he was born for the express purpose of avenging Balder's death - since the gods could not kill one of their own. When he was only one night old, he killed Hodur. He will be one of the seven Aesir to survive the ragnarok.


Vampire

In Slav mythology, a Vampire is an undead corpse which lives by drinking the blood of the living.


Var

In Norse mythology, Var is a goddess who punishes those who do not keep their marriage vows.


Varuna

In Hindu mythology, Varuna is a thousand-eyed god who sees all that happens in the world.


Varuni

In Hindu and Vedic mythology, Varuni was originally the waters of origin, she became the goddess of golden liquor, wine and intoxication.


Vasa

In Enochian, Vasa is a minor angel.


Vayu

In Hindu mythology, Vayu is the god of the winds.


Ve

In Norse mythology, Ve was a son of Bor and Bestla. Ve Killed the giant Ymir and created the world out of its carcass along with his brothers. He gave the first humans feeling, appearance, and speech.


Venus

Venus was the Roman name for the Greek goddess Aphrodite.


Venusberg

In German mythology, Venusberg was the mountain groto in which the knight Tannhauser found Venus and her court and spent his days with her in a long debauch, until satiated and filled with remorse he sought Pope Urban at Rome, and begged absolution for his sin.


Verdandi

In Norse mythology, Verdandi was the Norn of the present.


Vertumnus

Vertumnus was a Roman god of garden fruits and seasons. He was the husband of Pomona.


Vesta

See Hestia


Vete-Ema

In Finnish mythology, Vete-Ema is the goddess of oceans, seas, lakes, rivers and streams, the spirit of water and Queen of aquatic life.


Victoria

Victoria was the Roman goddess of victory, equivalent to the Greek Nike.


Vidar

In Norse mythology, Vidar was a son of Odin and Grid, and had a twin brother named Vali. He dwelled in Vidi and was one of the strongest of the gods and was considered a god of vengance. It was said that in the ragnarok he would avenge his father by killing Fenris. He is one of the Aesir who will survive the final battle.


Vili

In Norse mythology, Vili was a son of Bor and Bestla and a brother of Odin and Ve. Together with Odin and Ve, he killed the giant Ymir, created the cosmos out of Ymir's carcass and made the first man and woman. He gave the humans thought and motion.


Ville au Camp

In Voodoo, Ville au Camp is the underwater capital of the loas.


Vingulf

In Norse mythology, Vingulf was the mansion in Asgard where the godesses lived.


Viracocha

In Inca mythology, Viracocha (also known as Illa and Tici) was the god of the sun, storms and creation. He rose from Lake Titicaca at the dawn of the universe, and made the earth, sky, moon and stars. He peopled the earth with creatures, and then set about making mankind by breathing life into stones. The first people were brainless giants, and he swept them away in a flood and made a second race, this time from pebbles which he scattered all over the earth. Ever afterwards he roamed the earth disguised as a beggar to teach mankind goodness and learning, but because so many people refused to listen to him, prefering crime and war, he returned to heaven in tears. The story goes that should mankind become sufficiently wicked, those tears will turn into another flood and sweep mankind away again. Alternative versions of the myth have Viracocha as a son of Inti, and in another as another aspect of the sun to Imti.


Visahari

In Hindu mythology, Visahari is a shape-shifting goddess of earth, uberty and the underworld. She is the controller of snakes and the spirit of mind.


Vishnu

In Hindu mythology, Vishnu is the second god of the triad. He appears as a manifestation of the sun, and is represented as having four arms. Whenever a great physical or moral disorder affects the world he sent a portion of his essence to set it right in the form of an avatar or incarnation.


Vithar

In Norse mythology, Vithar was the god second in strength to Thor, and who would kill the wolf Fenris by wrentching the wolve's jaws asunder.


Vjofn

See Sjofn


Volxdo Sioda

In Enochian, Volxdo Sioda is the Divine name ruling the sub-element Earth of the element Fire.


Vor

In Norse mythology Vor was a goddess of marriage and contracts from whom nothing could be hidden because shewas so wise.


Vortumna

In Roman mythology, Vortumna was an oracular goddess of the year and destiny. The matron of gardeners and she who urges reproduction.


Vritra

In Hindu mythology, Vritra is the snake of darkness. Enemy of Indra.


Vulcan

Vulcan was the Roman name for the Greek god Hephaestus.


Vytasa

In Hindu mythology, Vytasa was a sage, son of the apsara Satyavati and the holy man Parasara. He lived his life meditating, and never cut his hair, shaved or washed.


Waitiri

In Maori mythology, Waitiri is a goddess who descended to earth, married a human and taught man how to fish with barbs.


Wakan Tanka

In Dakota mythology, Wakan Tanka was a creator. He existed alone in the void before existence where he was lonely, so he decided to make company for himself by dividing into four. He made earth, and mated with her to create the sky, then he mated with earth and sky to make the sun. Afterwards creation continued to grow as the leaves and twigs grow on a tree.


Wakinyan

In Dakota mythology, Wakinyan is the thunder-spirit.


Wakonda

In Sioux mythology, Wakonda is the Great Spirit who keeps the balance in the universe, revealing the great secrets to only a few favoured shamans.


Walpurgisnacht

Walpurgisnacht is the German festival celebrated on May the 1st. It is the time when the witches of Central Europe rendezvous in the Harz Mountains, circling around the bare peak of the Brocken plotting evil. The festival is named after Saint Walburga.


Waruna

In Balinese mythology, Waruna is the god of oceans, sea, rain and water who rules the west and is married to Durga.


Watu Gunung

In Javanese mythology, Watu Gunung was a king who unwittingly married his own mother.


Wele

In Abaluia mythology, Wele, also known as Isaiwa and Khakaba was the creator. He built himself a house on stilts and then created the sun and moon as twins with equal radiance. However, the sun and moon fought, with the sun splattering the moon with mud to reduce his brightness. Wele intervened, and gave the sun the day to rule and the moon the night. He then made stars, clouds, lightning, rain, frost, the earth, plants, animals and finally the first man and woman, Mwambu and Sela.


Wen Jang

In Chinese mythology, Wen Jang was the god of literature. He was originally a scholar and administrator who lived around the eigth century, but disappeared during a battle and was assumed to have been taken to heaven. He was represented as a dwarf with a demon's face and supervised everyone involved with literature, especially writers, students and stationers. He had two attendants: Tien Long who was deaf and Ti Ya who mas mute.


Whowie

In Australian Aborigine mythology, the Whowie is the most terrible creature in existence. twenty feet long with six legs and the head of a frog and a tail. He would attack and devour anything that came his way.


Windigo

In Ojibwa mythology, the Windigo are cannibalistic monsters who dwell in the forests preying on unsuspecting humans.


Woden

Woden was the Anglo-Saxon form of the name of the god called Odin by the Norse.


Woo

In Australian mythology, Woo was a strange man like creature with a single arm formed from two arms and a single leg formed from two legs. He was an expert marksman and adept at balance.


Xai

In Enochian, Xai is a cacodemon.


Xcz

In Enochian, Xcz is a cacodemon.


Xdz

In Enochian, Xdz is a cacodemon.


Xgazd

In Enochian, Xgazd is a minor angel.


Xgzd

In Enochian, Xgzd is a minor angel.


Xii

In Enochian, Xii is a cacodemon.


Xilonen

See Chicomecoatl


Xipe Totec

In Aztec mythology, Xipe Totec was the god of spring (seedtime) and of new vegetation and the patron of goldsmiths. He was represented as wearing the sking of a human sacrificial victim, this skin representing the skin of new growth that covered the earth in spring.


Xnilr

In Enochian, Xnilr is a minor angel.


Xochipilli

In Aztec mythology, Xochipilli was the god of feasting and young maize.


Xochiquetzal

In Aztec mythology, Xochiquetzal was the goddess of beauty, love and household arts. Originally the wife of Tlaloc, she was abducted by Tezcatlipoca and enthroned as the goddess of love.


Xom

In Enochian, Xom is a cacodemon.


Xoy

In Enochian, Xoy is a cacodemon.


Xpa

In Enochian, Xpa is a cacodemon.


Xpaxn

In Enochian, Xpaxn is a minor angel.


Xpcn

In Enochian, Xpcn is a minor angel.


Xrinh

In Enochian, Xrinh is a minor angel.


Xrnh

In Enochian, Xrnh is a minor angel.


Xuthus

In Greek mythology, Xuthus was a son of Helen by the nymph Orseis. He was King of Peloponnesus and the husband of Creusa. After the death of his father, Xuthus was expelled from Thessaly by his brothers and went to Athens, where he married the daughter of Erechtheus.


Yacatecuhtli

In Aztec mythology, Yacatecuhtli was the god of merchant adventurers.


Yagis

In Kwakiutl mythology, Yagis is a sea monster that overturns canoes and eats their crews.


Yaksha

In Hindu mythology, Yaksha is a kind of demigod attendant on Kuvera, the god of wealth.


Yama

In Hindu mythology, Yama is the god of the dead, who judges and punishes souls. He is represented as of a green colour, four-armed, clad in garments of fire, crowned and seated on a buffalo. He holds a mace and noose, and drags the souls of the condemned out of the bodies to the judgement-seat.


Yarikh

In Canaanite mythology, Yarikh was the moon god.


Yasha

In Japanese mythology, Yasha is a vampire-bat, said to be the spirit of a woman whose anger lowered her status in rebirth.


Yata

In Japanese mythology, yata is the star-mirror of the sun goddess.


Yaxche

In Maya mythology, Yaxche is the tree of heaven under which good souls rejoice.


Yee-Na-Pah

In Australian Aborigne mythology, Yee-Na-Pah is a beautiful mountain devil girl chosen by In-Nard-Dooah for his wife.


Yggdrasil

In Norse mythology, Yggdrasil is the oldest of all trees. It stands in the centre of the world and divides the planes.


Ymir

In Norse mythology Ymir is a giant. In the beginning there was just Ymir and Ginnunggap. Ymir was slain by Odin, Vili and Ve and out of his blood they made the sea, out of his flesh the earth and out of his bones the rocks and out of his skull the cavity of heaven.


Yucahu

In Taino mythology, Yucahu was the spirit of cassava, and a principal god.


Yudistira

In Javanese mythology, Yudistira is the eldest of the Pandawas. He is the ideal of the righteous brother, the fair fighter, the conscientious just ruler. He is married to Drupadi.


Yuletide

Yuletide was the Celtic twelve-days of feasting celebrating the winter solstice practised around November/December time. The celebration was adopted and absorbed into Christian culture to form a part of the Christmas celebrations.


Yum Kaax

In Maya mythology, Yum Kaax is the maize god.


Zaabo

In Enochian, Zaabo is a minor angel.


Zabo

In Enochian, Zabo is a minor angel.


Zagreus

Zagreus was a son of Zeus. He was torn apart and eaten by Titans apart from his heart which Athene saved. He is sometimes identified with Dionysus.


Zakmuk

Zakmuk was the ancient Babylonian celebration of the new year associated with Marduk, lasting about twelve days.


Zarnaah

In Enochian, Zarnaah is the angelic King ruling in the North.


Zarzi

In Enochian, Zarzi is a minor angel.


Zarzilg

In Enochian, Zarzilg is the angelic King ruling in the East-South-East.


Zazi

In Enochian, Zazi is a minor angel.


Zdaxg

In Enochian, Zdaxg is a minor angel.


Zdxg

In Enochian, Zdxg is a minor angel.


Zedekiel

In Enochian, Zedekiel is the planetary angel of Jupiter.


Zelus

In Greek mythology, Zelus was son of the Titan Pallas and Styx. He was a constant companion of Zeus and personified zeal.


Zeme

In Carib mythology, Zeme (or Zemi) is a protecting god.


Zemis

A zemis is a Caribbean amulet. The indigenous peoples of the Caribbean carved zemis from wood and stone representing their gods, myths and heroes.


Zethus

In Greek mythology, Zethus was a son of Zeus and Antiope and twin brother of Amphion.


Zeus

Zeus was the third king of the Greek gods. He had his throne on mount Olympus. He was a son of Cronus and Rhea. When Zeus was born, to prevent him from being eaten by his father, a fate which had befallen his five elder siblings, his mother gave him to mountain nymphs to raise in secret in Crete. On Crete, Zeus was brought up by Amalthea and was taught martial skills by the Curetes. Once grown, Zeus went to work for his father as a cupbearer, and upon giving his father a drink of nectar mixed with emeti herbs, caused Cronus to vomit up the now fully grown brothers and sisters of Zeus. This caused a war, with the Titans, led by Cronus, fighting the gods led by Zeus. The war ended with victory for the gods who were provided with invincible weapon by the Cyclopes, including a helmet of invisibility for Hades, an earth-shaking trident for Poseidon, and a thunderbolt for Zeus. After the war Zeus won posession of the sky, Hades the Underworld and Poseidon the sea. The earth was decreed common territory to be enjoyed by all.


Zeuxippe

In Greek mythology, Zeuxippe was the daughter of Eridanus and the wife of Pandion.


Zinggen

In Enochian, Zinggen is the angelic King ruling in the West-North-West.


Ziracah

In Enochian, Ziracah is the angelic King ruling in the South.


Zirza

In Enochian, Zirza is a minor angel.


Ziza

In Enochian, Ziza is a minor angel.


Zobops

In Voodoo, the zobops are an order of male sorcerers.


Zombie

In Voodoo, a zombie is the spirit of a person killed by a sorcerer and resurected by evil houngans.


Zu

In Babylonian mythology, Zu is an evil lesser-god who steals the tablets of destiny from Enlil while he was washing, and flies away to his mountain. He was killed by Lugalbanda who was sent by the gods to retrieve the tables of destiny.


Zurchol

In Enochian, Zurchol is the angelic King ruling in the South-South-East.